Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 5 Replies
  • 924 Views
  • 0 Likes
  • 2 In Conversation
Vangroovysvt
Tutor
Tutor

I have a VMB4000r3 base station running FW 1.14.0.2_2776 with 3 Pro cameras (H11) running FW 1.092.0.23_32920 and 2 Arlo Qs on the account.

All cameras record and playback fine on a web browser log in or via an Android app. My problem lies with the iOS app. iPhone 7 and IPad.

My primary phone is an iPhone 7 running iOS 12.4 and version 2.7.13 of the Arlo app.

The issue is in the iOS app. It will not playback Arlo Pro recordings from the library. Live view works fine and the Qs play fine. It will only show a still frame. Everything is set to record video not stills. I have tried resetting everything from scratch and reinstalling apps with no luck. Problem also occurs on my iPad also. It is running 12.4 as well but both devices have had the problem since about version 12.2 of iOS.

Getting fed up.

Suggestions?

5 REPLIES 5
JessicaP
Arlo Employee Retired

Hey Vangroovysvt,

 

Have you tried reinstalling the app on your iPhone 7 and iPad? Do you receive any error when trying to view your recordings from your live view? 

Vangroovysvt
Tutor
Tutor
That is for the reply I get no errors when re-installing the app. When I click on a video thumbnail, it will only display a still frame. If I login to a web portal or access via my android device, the same thumbnail plays normally. This only happens with the 3 Pro cameras in the system. The two Q's play back fine in the app.

I've tried logging out and back in again, removing and reinstalling the app on both my iPad and iPhone 7. Both experience the same issue.
I'm stumped.
JessicaP
Arlo Employee Retired

When viewing on your iPhone, does this happen when you're on WiFi and/or cellular data?

Vangroovysvt
Tutor
Tutor
It happens with both wifi and mobile network.

The only thing I haven't done is a factory reset for everything. That is my next step but was avoiding.
JessicaP
Arlo Employee Retired

I wouldn't say do a factory reset yet since you're able to view your recordings on Android and web browser just fine. Let me reach out to you via private message to gather some information from you.