Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Betreff: Geofencing funktioniert nicht mehr!

Antworten
Diskussionsstatistiken
Highlighted
Apprentice
Apprentice
Ich warte bis Geofencing wieder funktioniert, und dann mache ich kein Update von ARLO mehr, bis alle Probleme gelöst sind.
Highlighted
Tutor
Tutor
Hallo,

Ich muss leider sagen, dass es wieder nicht geht. Mit einem Gerät iPhoneX geht es. Aber die anderen beiden melden nicht, wenn sie die Zone verlassen... somit wird nicht umgeschaltet. Beide anderen Geräte sind iPhone 6

Gruss
Seb
Model: Arlo Pro Wire-Free
Highlighted
Guide
Guide
Bei mir klappt das Geofencing nach wie vor nicht. Mal wird ein iPhone falsch innerhalb oder außerhalb der Zone angezeigt, mal sogar beide aktivierten Geräte. Dass dann die Logik für die Aktivierung bzw. Deaktivierung der Bewegungserkennung nicht richtig funktioniert, ist klar.
Wir wohnen allerdings in einem Gebiet mit schwacher GSM Netzabdeckung. Zu Hause jedoch WLAN. Und einige 100 m Abstand zum Wohnort ist GSM auch ok, zumindest Edge. Spätestens dort sollte das Verlassen der Zone beim Wegfahren erkannt werden. Und das Betreten spätestens dann, wenn man das heimische WLAN empfängt.
Wann gibt es endlich einen Fix für das Problem? Früher hat es doch auch funktioniert!!!!
Highlighted
Arlo Employee Retired

Hallo zusammen,

 

@Leemannski die von dir genannte Anleitung wurde in der Community unter einem anderen Thread gepostet.

 

Es wird nach wie vor an der Lösung gearbeitet. Ein Datum, wann wir die Lösung zu erwarten haben, kann ich euch leider nicht nennen.

 

Viele Grüße

Anna

Arlo Community Team

Highlighted
Apprentice
Apprentice

Und schon wieder ist eine Woche vergangen und das Problem Geofencing ist noch immer nicht gelöst.

 

 

 

 

Highlighted
Aspirant
Aspirant

Seit dem letzten Update funktioniert Geofencing bei mir nicht mehr, Kameras bleiben deaktiviert obwohl ich ausserhalb der Reichweite bin und an den Handys alles richtig eingestellt ist. Hat das was mit dem Smart Profil oder so zu tuhen?

ich habe nix geändert, den Router schon öfter neu gestartet usw. bin echt etwas genervt, vorher lief alles, jetzt wird nicht mehr erkannt das ich asserhalb der Zone bin bzw. aktiviert das System die Kameras nicht.

Oder kann es daran liegen das ich eine zusätzliche 5. Kamera angeschlossen und eingerichtet habe. Sonst funzt alles.

Gruß Tom

Highlighted
Aspirant
Aspirant

Bei mir funktioniert ebenfalls das Geofencing nicht. 

 

Gestern Abend habe ich auf beiden, freigegebenen Geräten die App neu installiert. Dann auf dem Handy meiner Frau mit meinem Admin-Konto eingeloggt, ausgeloggt und mit ihrem wieder eingeloggt. Als nächstes auf meinem Handy mit Admin-Konto eingeloggt. 

Beide Handys sind Android-Geräte, Standortfreigabe aktiviert und Arlo-App vom Energiesparmodus ausgeschlossen. 

 

Nun habe ich heute Morgen gegen 7 Uhr das Haus verlassen und zwischen 8-9 Uhr in die App geschaut - mein Gerät war "Außerhalb der Zone", das Handy meiner Frau innerhalb. Modus = Deaktiviert, d.h. alles i. O. 

Eine Stunde später wieder gecheckt, wurden beide Geräte als "Außerhalb der Zone" angezeigt, aber der Modus war immer noch "Deaktiviert".

Daraufhin habe ich den Modus manuell auf "Aktiviert" gestellt und direkt wieder zurück auf "Geofencing" und siehe da, in diesem Moment bekam ich das Pop-up, dass der Geofencing-Modus nun "Unterwegs" sei und der Kamera-Modus stand danach auch auf "Aktiviert". 

 

Noch ist meine Frau nicht wieder zurück, aber ich vermute, dass der Modus wahrscheinlich nicht automatisch wieder zurück auf "Deaktiviert" springen wird, auch wenn sie gleich nach Hause kommt und ihr Gerät als "Innerhalb der Zone" angezeigt wird. Dies kann ich später gerne verifizieren und noch mal ein Feedback geben. 

Highlighted
Aspirant
Aspirant

UPDATE:

Gerade ist meine Frau zurückgekommen und unter "Aktivierte Geräte" wird ihr Handy auch korrekt als "Innerhalb der Zone" angezeigt. Dennoch hat sich am Modus nichts geändert - er steht weiterhin auf Geofencing/Aktiviert. 

 

Dieses Mal habe ich mal den Radius von "Klein" auf "Normal" gestellt und "Speichern" gedrückt, woraufhin ein Geofencing-Popup kam, welches allerdings fälschlicherweise sagt, dass der Geofencing-Modus auf "Unterwegs" stünde. Radius zurück auf "Klein" gestellt und dasselbe Popup kommt hoch. 

Anschließend habe ich den Modus wieder manuell auf "Aktiviert" und direkt wieder zurück auf "Geofencing" gestellt - prompt kommt ein weiteres Geofencing-Popup, welches dieses Mal aber den Modus korrekterweise auf "Zuhause" stellt und die Kameras deaktiviert. 

Highlighted
Aspirant
Aspirant

UPDATE2: 

Zwischenzeitlich ist meine Frau wieder losgefahren und ich danach von der Arbeit heimgekommen. 

Blick in die App ergab, dass ich eine Benachrichtigung auf dem Handy habe: "Geofencing für Basis ist jetzt Modus Zuhause" und der Modus tatsächlich auf "Deaktiviert" stand. 

 

Zusammengefasst heißt das also, dass Bewegungen meiner Frau zwar erkannt und die Position ihres Handys korrekt als innerhalb oder außerhalb der Zone angezeigt, aber die daraus resultierenden Wechsel der Modi nicht durchgeführt werden. Dagegen funktioniert das Feature mit meinem Handy und Admin-Konto anscheinend normal. 

 

Morgen werde ich das Ganze noch mal mit vertauschten Logins testen, d.h. auf meinem Handy mit dem Konto meiner Frau eingeloggt und umgekehrt. 

Highlighted
Arlo Employee Retired

Hallo zusammen

 

@youngi, @Tommy68 herzlich Willkommen in der Arlo Community!

 

@Tommy68 hast du Geofencing für ein oder mehrere Geräte aktiviert?

 

Das Geofencing funktioniert zur Zeit leider nicht ordnungsgemäß und es wird an der Lösung gearbeiten. Meistens gibt es die Probleme wenn man zwei oder mehrere Geräte aktiviert.

 

Viele Grüße

Anna

Arlo Community Team

 

 

Highlighted
Aspirant
Aspirant

Hallo, 

 

kurzes Update von mir: ich weiß nicht genau wie, aber aktuell scheint es zu funktionieren. 

 

Was mir aufgefallen ist, dass nun auch bei meiner Frau neben dem Geofencing-Modus der Stift-Button zu sehen, über den sie in die Geofencing-Optionen kommt. Dies war vorher nicht der Fall - vorher sah sie nur, dass der Geofencing-Modus ausgewählt ist, hatte aber nicht den Stift dahinter. 

Highlighted
Retired_Member
Nicht anwendbar

Seit ungefähr drei Monaten schafft es Netgear einfach nicht, Geofencing - es hat bereits lange Zeit fehlerfrei gearbeitet - wieder in Gang zu setzen. Ich hatte schon mehrmals Kontakt mit dem Support und bis auf eine "12-Punkte-Lösung", die die Installation zweier Apps und das Anmelden auf zwei externen Plattformen bedeutet hätte kam nur, es wird daran gearbeitet.

 

Dass ein Unternehmen dieser Größenordnung so etwas nicht in den Griff bekommt, ist wirklich ein Armutszeugnis!

Highlighted
Arlo Employee Retired

Hallo zusammen,

 

@Retired_Member herzlich Willkommen in der Arlo Community!

Welche Geräte verwendest du? Hast du bisher irgendwelche Schritte unternommen? (ich sehe, dass du die Vorschläge vom Support bekommen hast, dies heißt jedenfalls nicht, dass sie ausgeführt wurden)

 

@youngi auf welchen Geräten sind bei dir die Apps installiert? Ein Freund sollte normalerweise den Stift lediglich bei dem Zeitplan sehen können, aber nicht beim Geofencing.

 

 

Viele Grüße

Anna

Arlo Community Team

Highlighted
Tutor
Tutor

Hallo Anna

 

Ich glaube nicht, dass dies etwas nützt, ich habe 2 Arlo-Accounts aktiv (2 Standorte). Und seit Wochen funktioniert Geofencing nicht mehr. Es wird langsam Zeit dass ihr von Arlo das Problem behebt und ein Update liefert!

Highlighted
Guide
Guide

Hallo Anna,

 

also es ist doch wohl unstrittig das das Geofencing seit 3 Wochen nicht mehr vernünftig funktioniert, ich habe dazu auch ein Ticket (Fallnummer 409*****)

aufgemacht und dort wurde mir vom Support bestätigt das es ein Problem gibt und ich das mit den Drittanbieter Apps etc. erst mal beheben könnte. Das möchte ich aber nicht, ich habe ein Produkt erworben das seit 3 Wochen nicht mehr vernünftig läuft und langsam fange ich echt an an Netgear zu zweifeln. Es kann doch nicht so schwierig sein herauszubekommen welcher Change das Problem verursacht hat und dann eine Lösung zu finden.

Highlighted
Aspirant
Aspirant

"@youngi auf welchen Geräten sind bei dir die Apps installiert? Ein Freund sollte normalerweise den Stift lediglich bei dem Zeitplan sehen können, aber nicht beim Geofencing."

 

Wir nutzen ein Oneplus 3T und ein Samsung Galaxy S9. 

 

Vorher, als Geofencing nicht funktionierte, sah meine Frau auch keinen Stift. Jetzt, wo wir beide den Stift hinter der Geofencing-Option haben, geht es tadellos. Deswegen möchte ich da gerade auch nicht mehr an den Einstellungen spielen, User ab-/anmelden o. Ä. - ich bin nur froh, dass es jetzt erstmal funktioniert. 

Highlighted
Arlo Employee Retired

Hallo zusammen,

 

@nightdiver ich werde die Anfrage mit dem Support prüfen. Die Fallnummer habe ich bearbeitet. Denk bitte keine von solchen Informationen künftig öffentlich zu posten.

 

@youngi alles klar. Das kann ich nachvollziehen. Ich habe dies auf einem iOS geprüft und werde noch mit Android prüfen.

 

Viele Grüße

Anna

Arlo Community Team

Highlighted
Retired_Member
Nicht anwendbar

Hallo @AnnaK,

 

als Kameras verwenden wir zwei Kameras für außen und zwei im Innenbereich. Die App haben wir auf drei iPhones installiert.

Und wie du richtig erkannt hast, habe ich Vorschläge des Supports bekommen und nein, ich habe diese nicht ausgeführt. Ich weigere mich einfach, die Schritte wie unten angeführt als "Lösung" zu akzeptieren!

 

Liebe Grüße,

Franz 

 

An Ihrem Iphone:

1) Über AppStore installieren Sie bitte - IFTTT

2) Danach über AppStore installieren Sie bitte - Life360 Gps Location


An Ihrem PC oder Mac:

3) Auf <https://ifttt.com/> über ''Sign Up'' erstellen Sie bitte ein Konto über
Ihre Gmail Adresse (es sei denn Sie können sich bereits anmelden)

4) Auf <https://www.life360.com/> über ''Sign In'' oder direkt über <https://www.life360.com/websignup>
erstellen Sie bitte ein Konto und geben Ihre Mobile Telfonnummer an.

5) Sobald bei Life360 eingelogt, wählen Sie auf der Linken Seite -> Orte, und vergeben
über den Günnen Pin einen neunen Ort (Kreis) hinzu den Sie ''Home'' benennen.
Danach erscheint ein grüner Kreis auf der Karte der als ''Homezone'' betrachtet wird

6) Am PC / Mac melden Sie sich von IFTTT und Life360 ab


Dann wieder an Ihrem Iphone:


7) Melden Sie sich bitte zu IFTTT übers Gmail Konto an
und lassen die App im Hintergrund laufen

😎 Melden Sie sich bitte zu Life360 übers Gmail Konto an
und lassen auch diese App im Hintergrund laufen

9) Danch gehen Sie bitte zurück zu IFTTT , über My Applets (Symbol unten rechts)
und dann Services gehen Sie bitte auf Arlo (oder geben gleich im Suchfeld ->
Arm Arlo when last person leaves home)
Sobald gefunden schalten Sie es über Turn On ein. Danach haben Sie noch die Möglichkeit
die Pushnachrichten für Lif360 ein oder ausschalten und die Zone (Home) einzustellen.

10) Als nächstes, wieder über My Applets (Symbol unten rechts)
und dann Services gehen Sie bitte auf Arlo (oder geben gleich im Suchfeld ->
Disarm Arlo when first person arrives at home)
Sobald gefunden schalten Sie es über Turn On ein. Danach haben Sie wieder die Möglichkeit
die Pushnachrichten für Lif360 ein oder ausschalten und die Zone (Home) einzustellen.


11) Zum Schluß, gehen Sie bitte zu der App Life360 und über ''Invite New Members'', verschicken Sie
weitere Einladungen auf die von Ihnen gewünschte Mobile Nummern. Es wird ein Code in form einer SMS
verschikt. Aud den Drittgeräten muss nach Empfang Life360 installiert und eingerichtet werden damit
die Erkennung funktioniert.

12) Bei den meisten Drittgeräten ist damit alles bereits abgeschlossen, einige benötigen aber zustätzlich noch
IFTTT und die gleichen Einstellungen wie das Hauptgerät. Es besteht kein Muster auf welchen - erweist sich beim Testen.


Highlighted
Retired_Member
Nicht anwendbar

Hallo, @AnnaK,

 

wir haben je zwei "ARLO" und "ARLO Q" installiert und die App läuft auf iPhones.

 

Um Fehler im Account auszuschließen - es waren einige, alte Mobiltelefone registriert - habe ich einen neuen angelegt, die Kameras aus dem alten entfernt und im neuen registriert. Auch die Mobiltelefone haben wir aus Geofencing entfernt, wieder hinzugefügt, neu konfiguriert, die App deinstalliert und neu installiert. Die Hoffnung, dass Geofencing danach funktioniert hat sich leider nicht erfüllt.

 

Danach hatte ich intensiven Kontakt mit dem Support und trotz Zusage, dass es nun funktionieren sollte, war dies nicht der Fall. Nach einiger Zeit kam dann die 12-Punkte-Lösung, die ich einfach nicht als solche akzeptieren kann. Sorry, aber eine Lösung stelle ich mir definitiv anders vor!

 

Grüße, Franz

PS: Das alles sollte ich tun, um eine Funktion zu ermöglichen, die bis vor einigen Wochen fehlerfrei gearbeitet hat:


An Ihrem Iphone: 


1) Über AppStore installieren Sie bitte - IFTTT

2) Danach über AppStore installieren Sie bitte - Life360 Gps Location


An Ihrem PC oder Mac:

3) Auf <https://ifttt.com/> über ''Sign Up'' erstellen Sie bitte ein Konto über
Ihre Gmail Adresse (es sei denn Sie können sich bereits anmelden)

4) Auf <https://www.life360.com/> über ''Sign In'' oder direkt über <https://www.life360.com/websignup>
erstellen Sie bitte ein Konto und geben Ihre Mobile Telfonnummer an.

5) Sobald bei Life360 eingelogt, wählen Sie auf der Linken Seite -> Orte, und vergeben
über den Günnen Pin einen neunen Ort (Kreis) hinzu den Sie ''Home'' benennen.
Danach erscheint ein grüner Kreis auf der Karte der als ''Homezone'' betrachtet wird

6) Am PC / Mac melden Sie sich von IFTTT und Life360 ab


Dann wieder an Ihrem Iphone:


7) Melden Sie sich bitte zu IFTTT übers Gmail Konto an
und lassen die App im Hintergrund laufen

😎 Melden Sie sich bitte zu Life360 übers Gmail Konto an
und lassen auch diese App im Hintergrund laufen

9) Danch gehen Sie bitte zurück zu IFTTT , über My Applets (Symbol unten rechts)
und dann Services gehen Sie bitte auf Arlo (oder geben gleich im Suchfeld ->
Arm Arlo when last person leaves home)
Sobald gefunden schalten Sie es über Turn On ein. Danach haben Sie noch die Möglichkeit
die Pushnachrichten für Lif360 ein oder ausschalten und die Zone (Home) einzustellen.

10) Als nächstes, wieder über My Applets (Symbol unten rechts)
und dann Services gehen Sie bitte auf Arlo (oder geben gleich im Suchfeld ->
Disarm Arlo when first person arrives at home)
Sobald gefunden schalten Sie es über Turn On ein. Danach haben Sie wieder die Möglichkeit
die Pushnachrichten für Lif360 ein oder ausschalten und die Zone (Home) einzustellen.


11) Zum Schluß, gehen Sie bitte zu der App Life360 und über ''Invite New Members'', verschicken Sie
weitere Einladungen auf die von Ihnen gewünschte Mobile Nummern. Es wird ein Code in form einer SMS
verschikt. Aud den Drittgeräten muss nach Empfang Life360 installiert und eingerichtet werden damit
die Erkennung funktioniert.

12) Bei den meisten Drittgeräten ist damit alles bereits abgeschlossen, einige benötigen aber zustätzlich noch
IFTTT und die gleichen Einstellungen wie das Hauptgerät. Es besteht kein Muster auf welchen - erweist sich beim Testen.

Highlighted
Guide
Guide

@AnnaK  Guten Morgen, ich wußte noch nicht das es sich bei einer Ticketnummer um streng geheime Daten handelt, werde ich mir merken. Für jemanden der selber in einem IT Unternehmen arbeitet und etwas mit Service Level Management, Kunden, Softwareentwicklung etc. zu tun hat ist das verhalten von Netgear echt nicht nachvollziehbar und auch nicht verständlich. Würde ich für den Dienst noch monatlich bezahlen würde ich euch die Hölle heiß machen, merkt ihr gar nicht das ihr bisher total zufriedene Kunden total verprellt? Was würdest Du sagen wenn Dein Auto jeden Tag während der Fahrt automatisch die Fenster runter machen würde und der Hersteller sagt, ist nicht schlimm, kannst Du ja wieder hoch machen, funktioniert ja.

 

Ich habe langsam die Schnauze voll und wenn das ganze nicht bald wieder funktioniert werde ich mich leider statt aufzurüsten nach was anderem umschauen, das System ist toll, aber das Verhalten im Fehlerfall ist von Kunden- und Serviceorientiert weit entfernt. Smiley (traurig)

Highlighted
Apprentice
Apprentice

@nightdiver  schrieb:

@AnnaK  Guten Morgen, ich wußte noch nicht das es sich bei einer Ticketnummer um streng geheime Daten handelt, werde ich mir merken. Für jemanden der selber in einem IT Unternehmen arbeitet und etwas mit Service Level Management, Kunden, Softwareentwicklung etc. zu tun hat ist das verhalten von Netgear echt nicht nachvollziehbar und auch nicht verständlich. Würde ich für den Dienst noch monatlich bezahlen würde ich euch die Hölle heiß machen, merkt ihr gar nicht das ihr bisher total zufriedene Kunden total verprellt? Was würdest Du sagen wenn Dein Auto jeden Tag während der Fahrt automatisch die Fenster runter machen würde und der Hersteller sagt, ist nicht schlimm, kannst Du ja wieder hoch machen, funktioniert ja.

 

Ich habe langsam die Schnauze voll und wenn das ganze nicht bald wieder funktioniert werde ich mich leider statt aufzurüsten nach was anderem umschauen, das System ist toll, aber das Verhalten im Fehlerfall ist von Kunden- und Serviceorientiert weit entfernt. Smiley (traurig)


100% Zustimmung in allen Punkten.   Auch bei mir ist langsam die Schmerzgrenze erreicht.

 

Auf Facebook hat Arlo mir folgendes geantwortet: "....das Geofencing Problem soll für die meisten Nutzer bereits gelöst sein. Unser Team ist bestrebt, diese Funktion für alle Benutzer und ihre verschiedenen Anwendungsfälle zu optimieren. Bald soll das Geofencing für alle Benutzer richtig funktionieren. Viele Grüße Arlo Smart Home"

 

Meines Wissens ist Arlo aber inszwischen eigenständig und gehört nicht mehr zu Netgear. Was das ganze natürlich auch nicht besser macht.............

Highlighted
Tutor
Tutor
Leider hat sich das Problem bei mir verschlechtert. Bisher hat Arlo wenigstens die Kameras aktiviert, wenn das Haus verlassen wurde. Man musste dann eben sobald jemand heimgekommen ist kurz den Modus ändern und wieder auf Geofencing zurück wechseln.

Nun ändert sich der Modus beim verlassen des Anwesens gar nicht mehr.

Das System ist fast nicht mehr zu gebrauchen, bitte um schnelle Hilfe.
Highlighted
Retired_Member
Nicht anwendbar

Offensichtlich ist so bald doch keine Lösung zu erwarten. Wie sonst wäre zu erklären, dass nun nichts mehr kommt von @AnnaK. Auch zu meinem offenen Ticket gibt es keine Reaktion ... auch gut ... für mich jedenfalls ein Grund mehr, mich nun doch um Alternativen umzusehen!

Highlighted
Arlo Employee Retired

Hallo zusammen,

 

ich habe leider keine Neuigkeiten, die ich euch mitteilen könnte. Es wird nach wie vor an der Lösung des Problems gearbeitet.

 

Die Lösung mit IFTTT und Life360 wird als eine Alternative/ Übergangslösung angeboten, bis das Problem behoben wird.

 

@Retired_Member hast du eine Anrage beim Support erstellt? Könntest du mir in einer privaten nachricht die entsprechende Fallnummer nennen? Ich werde sie prüfen.

 

Viele Grüße

Anna

Arlo Community Team

Highlighted
Retired_Member
Nicht anwendbar

Hallo @AnnaK,

 

ich danke dir, dass du dich der Sache annimmst. Ich bin mir sicher, du wirst es nicht lösen können, aber ich hätte erwartet, dass es die Techniker im Hintergrund können. Das ist aber nun seit mehr als drei Monaten nicht der Fall und ich denke, ich muss jetzt nicht weiter ausführen, was ich davon halte ...

 

Liebe Grüße,

Franz