Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Arlo Pro cameras all detect sound whenever I log into Arlo app

For some reason whenever I login to the Arlo app on my iPhone I immediately get alerts that all 4 of my wireless Arlo Pro cameras detect sound. This started happening only within the past 6 months or so. It happens when my cameras are armed. I tried uninstalling the app and reinstalling. I restarted all the cameras and the base station. I've no idea why it detects sound eveytime I log into the app. There's definitely no sound that is actually detected. My Arlo Q is right by the Arlo Pro cameras and that one doesn't detect any sound, only the wireless Arlo Pro ones.

Anyone else seen this or know how to fix it?

Thanks!
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 8
Arlo Moderator

Re: Arlo Pro cameras all detect sound whenever I log into Arlo app

Hi @CybrBlade

 

What version IOS is your Iphone running & does this sound issue occur when you log in on any other phone/table (IOS/Android) or computer?

Message 2 of 8
Aspirant

Re: Arlo Pro cameras all detect sound whenever I log into Arlo app

Hi Shayne,
I'm running iOS 12.3.1. And yes, the same thing does happen when I login to the Arlo website on my PC.

Although it's weird that it only happens on 3 cameras that are on the same floor but not the 1 in the basement. And it doesn't always happen when I login from a PC, maybe like 1 out of 4 times.

It's really weird behavior.
Message 3 of 8
Aspirant

Re: Arlo Pro cameras all detect sound whenever I log into Arlo app

Hmm okay, I was able to stop it from happening on camera 3 by setting the audio sensitivity from 4 to 3. That's how the 4th camera in the basement was set. I bet if I change the other 2 camera audio settings from 4 to 3 that would fix those also.

Is it normal for the cameras to detect sound whenever I login if they are set at level 4 sensitivity? Or why that would be...
Message 4 of 8
Arlo Moderator

Re: Arlo Pro cameras all detect sound whenever I log into Arlo app

@CybrBlade

 

The cameras should not detect any logins as audio, that is a weird one. I only see this occurring if you do in fact happen to make some type of noise as you log in, but even then that's a long shot. Have you tried to remove the cameras from Settings > My Devices > Re-Add them. Make sure you add any rules back to the cameras. 

Message 5 of 8
Aspirant

Re: Arlo Pro cameras all detect sound whenever I log into Arlo app

I did try to remove a camera and add it back and reapplied the rules. Still the same thing though.
Message 6 of 8
Arlo Moderator

Re: Arlo Pro cameras all detect sound whenever I log into Arlo app

I have opened a case for you. Customer Support will be reaching out to you as soon as possible. I have provided the case number for your reference: 41010058

Message 7 of 8
Aspirant

Re: Arlo Pro cameras all detect sound whenever I log into Arlo app

Thank you very much!
Message 8 of 8