Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Arlo Pro VMB4000r3 - get alerts but no recordings

We have 4 cameras. Haven’t had any issues until about a week ago, when we received alerts but very few videos. One camera might have recorded a video but the others didn’t. There is no consistency on which camera will record. It’s hit and miss. Sometimes there are no recordings. Deleted the base and re-added everything, base and cameras. After reinstalling, we set off all 4 cameras, received 4 alerts, and same thing, only one recording. Any suggestions?
Message 1 of 14
Arlo Moderator

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

HI @Xringonly

 

Have you made sure the modes are set properly? Do you have any custom modes/rules set for the cameras? Make sure the firmware is up to date on the base station/cameras. I have provided a link to the latest firmware here - Firmware Release Notes

Message 2 of 14
Aspirant

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

No special modes, just armed/disarmed. The system has checked for updates about 10 times in the last week, says no new available but I will try again this evening. It’s always only recorded 10 second videos in the past, now,(after I deleted the base and reinstalled), it videos as long as there is movement I guess. Up to 52 seconds so far.
Message 3 of 14
Aspirant

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

I’ve been having the same problems for a little less than a week now. Had the cameras, two of them, for well over a year and only had this happen one other time and it turned out to be a an Arlo problem not my system. I’m surprised others haven’t chimed in with the same problem.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 4 of 14
Arlo Moderator

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

Hi @Sbeckette

 

What troubleshooting steps have you performed? I do no want to suggest any steps you may have previously done.

Message 5 of 14
Aspirant

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

Thank you for the quick reply, I honestly have not tried any troubleshooting because the last time this happened, over six months ago, it returned to normal operation without me intervening at all.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 6 of 14
Aspirant

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

I’m having the same frustrating problem for the past 2 weeks. Called Support and wasted 2 hours. Still an open case.......I performed all of the trouble shooting. Erased all devices from account and resynced to no availability. What camera records and when is a crap shoot, but receive push notifications for everything. I can live stream and record all cameras at the same time.. This tells me the cause is not home internet issue. I did notice that on the service plans offered, the free 7 day cloud service omits motion detection. Of course, the tech I spoke to did not mention this at all. Maybe this is why? Doesn’t explain the randomness of the recordings, though. System is useless now....a shame considering, overall, has performed well since 2016. Arlo needs to get their sh&t together.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 7 of 14
Guru

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

Motion detection on the free plan is still available - why would you think otherwise?

Message 8 of 14
Aspirant

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

Not per the table that lists all the plans available.. I’d attach, but I’m unable. The Basic Plan was desolved and replaced. If you reference the table, the first two plans from the left (free) describe what’s included. Look at Motion Detection.....not included. Now, if you access My Arlo on desk top, rather mobile app and access Camera Positioning, there’s a note on the bottom explaining battery power loss and uploading videos to Cloud to assess for motion. I’m paraphrasing the note, but I understand the note to mean video is uploaded to Cloud, motion reviewed and then possibly, may not be library accessible and may drain your battery. Couple that note with the table, looks as if maybe videos captured via motion are accessible only if you pay. I may be mistaken where that note is. I believe in Camera Positioning. Regardless, the system is not working and if I’ve no remediation the system will be history.
Message 9 of 14
Aspirant

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

 
Message 10 of 14
Guru

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

I see the Cloud Recording section says 7 days rolling for the non-Ultra cameras. Why do you consider that to be a lack of motion detection? You generally can't record without detection (yes, I know you can manually record, too).

Message 11 of 14
Aspirant

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

I think we’re getting off topic. Something has happened (no fault of mine or others) that has crippled our systems. Tech support is unable to remediate and by reading the previous responses, others too. Maybe my take is off base, but what else could be causing? I don’t know as I don’t develop tech for a living.
Message 12 of 14
Guru

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

What off base? You posed an issue, I answered.

 


@Kil51 wrote:
I’m having the same frustrating problem for the past 2 weeks. Called Support and wasted 2 hours. Still an open case.......I performed all of the trouble shooting. Erased all devices from account and resynced to no availability. What camera records and when is a crap shoot, but receive push notifications for everything. I can live stream and record all cameras at the same time.. This tells me the cause is not home internet issue. I did notice that on the service plans offered, the free 7 day cloud service omits motion detection. 

No, it does NOT omit motion detection - you're grasping at straws. I've tried to point it out but you're not undertanding or something.

 

You haven't described "all of the troubleshooting" and we can't guess. Resetting is a good start but we still have no real information because you went off on the "no detection on the free plan" tack. Until you give us all details, this is a waste of time.

Message 13 of 14
Aspirant

Re: Arlo Pro VMB4000r3 - get alerts but no recordings

Yes, a waste of time. Take my word that I’ve walked through all of the trouble shooting via tech support. Rehashing tech’s steps is a waste of time and was previously completed. Why bring up again? Not only was the system restarted multiple times, all components were removed and readded. Pretty basic a la set top box troubleshooting (unplug and plug back in). Regardless, I appreciate the help and I’m done with Netgear’s Arlo.
Message 14 of 14