Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro/Pro 2 battery drain since firmware update Sep 23. Normally last 2-3 months but now 3 days.

Reply
Discussion stats
FancyMonkey
Guide
Guide

Since the update my Arlo Pro wireless cameras completely drain every 3 days. Normally they last 2-3 months depending on activity. I contacted Arlo Support and they didn't know. I power cycled the hub, removed and re-synced the cameras, and still no help. I have a 1Gbs connection at my location so speed or connectivity are not an issue. It only started after the firmware update and Arlo Support has no solution, and says it must be some other issue, even after trying all their suggestions.

Model: VMC4030 | Arlo Pro Wire-Free Camera, VMC4030P | Arlo Pro 2 Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

If anyone is still having problems where their battery is still draining on their Arlo Pro/Pro 2 camera, please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

View solution in original post

33 REPLIES 33
Numchuck
Aspirant
Aspirant

I have the same problem.  Every since the last update all of my camera batteries drain every 3 to 4 days.

Model: VMC4030 | Arlo Pro Wire-Free Camera
FancyMonkey
Guide
Guide
Did Support ever help you with a solution? They told me to do troubleshooting I already tried, and ended up not knowing how to fix it.
Numchuck
Aspirant
Aspirant

I tried all the normal stuff like cycle power to everything.  Nothing seems to help.  It's seems to much of a coincidence that 3 days after an update all my cameras need a recharge and are dropping 25 to 30 percent a day at the same settings I've always used.  I almost bought new batteries until I checked the date of the last update.

Model: VMC4030 | Arlo Pro Wire-Free Camera
FancyMonkey
Guide
Guide
I worked with Support for a few hours and they couldn't figure it out. Said they have received no reports of the firmware giving anyone issues, so it must be my network, even though everything checked out fine, so they offered no other help.
Numchuck
Aspirant
Aspirant
I performed a base station restart from the Arlo app last night and that has significantly slowed my battery drain. I saw no real drop in battery percentage in the last 12 hrs. I will update if problem persist.
Model: VMC4030 | Arlo Pro Wire-Free Camera
FancyMonkey
Guide
Guide
How do you do a base station restart from the app? I looked and couldn't seem to find that option.
Numchuck
Aspirant
Aspirant
On the front page of the app where the cameras are. You should be able to scroll down and see the base station under the cameras. There’s a gear symbol next to the base station. Hit that and it will bring up the base station settings. Scroll down to the bottom of that page and you should see the restart button.
Onno-Karl
Tutor
Tutor
You‘ll find it into the part, where you can find all your equipment (name of the bade station and name of the cameras)
For „restart“ go to the basestation and below you‘ll find the red testart-button.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
GirlEngineer89
Initiate
Initiate

I have not had any issues until lately, last 2 weeks. All 4 of my cameras have had their battery life die very quickly. within days of charging. I have had them for a couple of years and have always had months between changes. Nothing has changed in the last week (like wi fi settings, power settings, house, location of units). Not sure what is going on. 

I have tried a restart of base and the cameras. Nothing is helping.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
TomMac
Guru Guru
Guru

Since you restarted both the base and cameras ( pulled batteries on cams ), you may need to delete all and restart system as if new. ( with a full factory reset of base )

 

Prob not what you wanted to hear, but if you already did the above that may be next

--------------------------------------
Morse is faster than texting!
--------------------------------------
MovingForward
Tutor
Tutor

Hi @TomMac I have the same issue plus app not syncing with cameras. I noticed all these problems started after the most recent update I downloaded 2-3 weeks.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
TomMac
Guru Guru
Guru

And it is very possible that that could be an issue...

I haven't seen any issues with the Pro2s, but then again the sw/fw each of us have may not be the same. Also most of my working is done via the web access.

--------------------------------------
Morse is faster than texting!
--------------------------------------
privateryry
Aspirant
Aspirant

I am experiencing the exact same issue. Battery now only lasts a few days, compared to few months, since the latest update. My system is now useless. 

 

Need a fix ASAP or moving on to another security camera solution.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Chodan
Aspirant
Aspirant

I've had the same problem.  I have 4 cameras.  2 of the 4 seem to lose the charge within 1 day.  The other 2 last about a week now if I'm lucky.  I even purchased 2 new batteries thinking it was time to replace since I've had the system for a few years.  Nope.  That didn't really help much.  Within a couple of days I have to recharge. I have restarted the base station. Seemed to help some but not nearly enough.  I've pulled the batteries out and reinserted.  Nope, that didn't help.  I have even switched out the charger since a new charger comes with each new battery.  Now I have 3.  Nope, that didn't help either.  I am still charging cameras frequently.  Can't seem to hold a charge longer than a couple of days.  Seems the battery drain and connectivity problems started after the last update.  Prior to that they'd hold a charge for 2-3 months and had no problems.  With the last update I started getting a notice about starting a 3 month trial to a "Smart Plan" that is now offered.  I know very little about electronics, etc. and perhaps it is just a coincidence but the battery drain/connectivity issues seemed to start then.  Perhaps somehow related to that ad offer and/or firmware update???  I don't know but it's extremely frustrating. I am ready to disconnect and put in a box somewhere.  

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hi privateryry and Chodan,

 

Please contact the Support Team to further investigate the issue you're experiencing. You will find several options for contacting support in the provided link.

psantry
Initiate
Initiate

Same happening here with my Arlo Pro 2, I have 5 cameras, I thought it was odd they all died on within 2 days of each other, I charged them all, and now 2 days later they're all under 50% battery left. Was there a recent update pushed? This makes no sense.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @psantry

 

Do you happen to know when you started to see this issue? Was it after any updates?

Aspire
Aspirant
Aspirant
Same issue for me as well. Two of the cameras went offline due to low battery. I charged the batteries for all 5 cameras even though not all were low. Next day, 3 went offline and 2 others are reporting low battery level.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Unlabeled
Aspirant
Aspirant
It’s happening to me too. Both cameras are draining completely in two days and have for the past few weeks.
andyzjay
Initiate
Initiate

I have the same thing happening here. Also cameras that I have turn off are still dying in a matter of days. All of this just recently. I have disabled HomeKit, and Alexa, and the battery draw still continues. Normally I can go about three months without charging. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera, VMC4030P | Arlo Pro 2 Wire-Free Camera
wanti
Aspirant
Aspirant

Same for me. Battery died in a few days. No matter its armed or not. 

 

Similar thinks happened before. It was an firmware problem and fixed in a week. I hope its the same.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
MovingForward
Tutor
Tutor
The issues are not resolved. I had deleted them reinstalled the app 2x. I had also did the manual factory reset at the base. Same problems:
1) battery dies within 2-3 days. In the past it would last 3-6 weeks because my office have little to no staff at the office 3-4 days/ week since Covid.
2) cameras would stopped syncing with the app
3) app would keep saying cameras are not connected to the network when they are.

Very very very disappointed and frustrated with Arlo.
Aspire
Aspirant
Aspirant
It’s appalling that so many of us have this issue and there is no support. The cameras are basically useless at this point. All 5 are offline now. I’ll give it a week and then would return it back to the store.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

 

  Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support