Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Outdoor Mount Not Maintaining Position

Reply
Discussion stats
  • 10 Replies
  • 2244 Views
  • 1 Like
  • 6 In Conversation
Highlighted
Engie97 Aspirant
Aspirant
I recently mounted 3 outdoor cameras using the Arlo Pro Outdoor Mount - Black. After 2-3 days outside the cameras “droop” and have to be repositioned. Is this common or any ideas to remedy? It happens on all my cameras and they are not in windy areas. And it is definitely gravity related as there is no lateral shift. Any help/guidance is appreciated! Thank you in advance.
Model: VMC4030| Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

It would appear that you're not tightening the locking collar sufficiently. You shouldn't need to use any tools but try tightening it tighter.

Engie97 Aspirant
Aspirant
There is no locking collar that I can find. This is the “arlo Pro outdoor mount” (VMA4000B). Not the outdoor security mount (VMA1000) which I have seen does have a locking collar.
Model: VMC4030| Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

Gotcha. If there's nothing inside the back of the mount to adjust, I think you're going to have to use a different mount or try returning them to the store for another set since it may just be that one mount.

JerryR Luminary
Luminary

You'd probably be better off using the security mount which can be locked in -place.

JPC Prodigy
Prodigy

Engie97 wrote:
There is no locking collar that I can find. This is the “arlo Pro outdoor mount” (VMA4000B). Not the outdoor security mount (VMA1000) which I have seen does have a locking collar.

You need to make sure you screwed those two screws tightly. I had the same problem.. Not anymore.. Also, when your cam is hooked on this mount, make sure to hold the base mount to move around your cam for adjustment.. The mount itself on (VMA4000B) are very sturdy.. I know coz' I have the white version of it..

Master steve_t Master
Master

Is the VMA4000 just friction held?

Engie97 Aspirant
Aspirant
Yes I believe it is. That is my concern. The two screws are very securely mounted to a brick wall and the fitting is locked in place. There is a friction ball joint to maintain position. That friction ball joint does not appear to be sufficient to hold up the weight of the camera. Since it is intended for outdoor use, I am assuming it is something I’m doing wrong... just can’t figure out what.
Model: VMC4030| Arlo Pro Wire-Free Camera
Master steve_t Master
Master

It doesn't sound like it's something you're doing wrong as this is a very simple device. Perhaps the spring tension is inadequate or the ball is too smooth. I'd look to exchange the mounts either for the same mount or consider the VMA1000 with its manual locking collar. If you get the VMA1000, ensure you get the newer version with the narrow locking ring if you ever want to have something eg AC power or solar panel, plugged in full time

JPC Prodigy
Prodigy

Engie97 wrote:
Yes I believe it is. That is my concern. The two screws are very securely mounted to a brick wall and the fitting is locked in place. There is a friction ball joint to maintain position. That friction ball joint does not appear to be sufficient to hold up the weight of the camera. Since it is intended for outdoor use, I am assuming it is something I’m doing wrong... just can’t figure out what.

Mine is securely mounted on a wood.. There's a chance between your screws and brick come loosely.. Again, the mount itself is very tightly made to secure the cam and I dunno' bout' you but I have to hold both the base and the cam that's attach to that ball to move around for adjustment. I don't recommend adjusting the cam without holding the base of that mount coz' there's a chance those screws will come loose.. That's what happen to mine... hope this help.. 

Shansta1 Aspirant
Aspirant
I agree totally with you have purchased 3 and all off them can not hold the camera weight it’s a joke for the price charged..there is nothing to support the ball from rolling and the product should have been tested properly before release but then again as a new customer there don’t seem to be many good comments regarding a lot off the products just seems it’s all smoke and mirrors