Arlo|Smart Home Security|Wireless HD Security Cameras

One of 4 cameras no longer sending e-mail alert

Reply
Discussion stats
  • 4 Replies
  • 613 Views
  • 1 Like
  • 3 In Conversation
CR-sound Aspirant
Aspirant

I have 4 cameras linked to the base station. After changing the battery on one of them, I had to resync it and reboot the base station to get it to work again. It works and I can see the recordings via the arlo app on my phone, but am no longer getting e-mail alerts from this camera. Firmware 1.092.0.8_17203 on the cameras that send e-mail as well as the one that does not.

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
brh Master
Master

@CR-sound

Yes,

Select the Mode icon at the bottom of your app.

On the next page, (My Devices), select the mode next to your base station.

On the next page, click on the green pencil beside the Armed mode, (assuming you are not using a custom mode or shcedule).

on the next page, (Edit Mode page) you should see at least one Rule for each camera. Click on the green pencil next to the Rule for the camera that is not sending the email notification.

On the next page, (Edit Rule page), scroll down to the bottom and be sure the Email alerts is checked. If not select it and then hit Save at the top right of the page.

 

Brian

View solution in original post


All Replies
Guru jguerdat Guru
Guru

Have you verified that your rules have email notifications turned on?

CR-sound Aspirant
Aspirant

Can I check the rules without deleting the camera and reinstalling it?

 

Thanks!

brh Master
Master

@CR-sound

Yes,

Select the Mode icon at the bottom of your app.

On the next page, (My Devices), select the mode next to your base station.

On the next page, click on the green pencil beside the Armed mode, (assuming you are not using a custom mode or shcedule).

on the next page, (Edit Mode page) you should see at least one Rule for each camera. Click on the green pencil next to the Rule for the camera that is not sending the email notification.

On the next page, (Edit Rule page), scroll down to the bottom and be sure the Email alerts is checked. If not select it and then hit Save at the top right of the page.

 

Brian

View solution in original post

CR-sound Aspirant
Aspirant

excellent instructions! Thanks!