Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Re: Arlo Pro NV IR slow to respond after database crash?

^^^
Exactly.
I do hope that they act on this quickly and informatively.
What this change has done is degrade the product.
In certain circumstances, making it useless 50% of the time.

The Thumbnails are now pretty much useless at night.

I hope that Arlo responds and reacts proptly, as each day that goes by, a potential problem that can be serious, can occur.

Basically, this "change", creates a product that I did not buy.
If it continues without being addressed and corrected, I would say refunds are in order.

Message 26 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?


@karambitwrote:

Basically, this "change", creates a product that I did not buy.
If it continues without being addressed and corrected, I would say refunds are in order.


Well, I suppose in the meantime you can catch or trap critters/raccoons/thieves and attach a sh't-ton of lumens if you want to see the activity in a thumbnail the next time they visit (sarcasm intended).

Here are thumbnails from some of my last night activity for cam 1 and 2.

031918-darkcams.jpg

The left thumbnail is a custom Truck with what seems like more light than the Sun if looking straight on. (exaggerating of course, but it's pretty damn bright in person.).

The right thumbnail is Rocky Raccoon looking for leftovers from our BBQ this weekend.

Instead of us trying to catch any critters or thieves and stapling high powered LED's to their body, I recommend Arlo offer a slider for the end user so we can choose which frame to snapshot when motion is detected. The code is there, all one needs to do is implement the change? However, I assume they are swamped preparing for the split with Netgear?

Message 27 of 49
Guide

Re: Arlo Pro NV IR slow to respond after database crash?

iseeyou
Don't see our images in the reply even Smiley Happy

Your idea sounds great!
Oddly, around 4:30 this morning, several frames were "normal", as if someone were testing.
Changing the brightness, you can bring the thumbnail back to normal.
However, the video is then washed out.
Needless to say, it destroys the daylight videos.

My vehicle is not in a lot, but on the street in the development as I have a front facing unit.
Thus, I can't fine tune the motion to cut down on videos.
Basically, if a vehicle enters the development and passes my vehicles, a recording is made.
That's why the thumbnails and ability to quickly scan them is so important.

The vehicle cameras need to catch not only approaching people, but passing cars and possible accidents as well.

If this continues, I don't see a smashing IPO Smiley Happy

Message 28 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?


@karambitwrote:

The vehicle cameras need to catch not only approaching people, but passing cars and possible accidents as well.


I am the type of person who lives in a community where I felt safe, for many years, keeping my door open at all times when I am in my living room, kitchen, or even upstairs, day or night.

But circumstances have changed where we have felt the need for a security system. Without going into much detail, I did my research and due diligence, Arlo came out on top for my purposes.

With the recent changes to the thumbnail captures, and for lack of a better word - apathy on the part of the company to respond to customer needs/complaints... I have to say, Arlo is no longer on top and I may have to seek a refund as well.


Message 29 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?

I also must say to pc2k17, I found it odd that you had to post your initial reply 5 times, as I received every one of them via email, but when I came here to check, they were gone.

I had thought you changed your mind.. deleted them, then reposted, then deleted.. .then reposted... deleted... ect...which prompted me to turn off email notification for this forum. It got annoying.

But I see you weren't the one who deleted your posts?

Maybe someone didn't want this thread to gain traction? /tinfoilhattheory



@pc2k17wrote:

I've tried to respond to this post 5 times now, but my post never shows up......... trying again........



 

Message 30 of 49
Hero

Re: Arlo Pro NV IR slow to respond after database crash?

@iseeyou2018

I think the forum was having an issue when it took me multiple times to get my post to show up. Either asked me to log in again or said post had to be approved. Then the 5th try it just went thru. IDK.

 

BTW - I read thru the netgear/arlo Terms of Service (at least the important parts), and I'm sure you know the drill.......... netgear/arlo can change the product at anytime..... and they aren't responsible for any loss. Same as most every company on the planet.

They will however lose customers if they don't get these issues fixed soon.

Message 31 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?


@pc2k17wrote:

I think the forum was having an issue when it took me multiple times to get my post to show up. Either asked me to log in again or said post had to be approved. Then the 5th try it just went thru. IDK.

I do know that I received email notifications of every one of your replies. When I logged in to this forum to reply, your posts were gone.



BTW - I read thru the netgear/arlo Terms of Service (at least the important parts), and I'm sure you know the drill.......... netgear/arlo can change the product at anytime..... and they aren't responsible for any loss. Same as most every company on the planet.

They will however lose customers if they don't get these issues fixed soon.


Thank goodness I am still within the return date of purchase at my local retailers.


Although it might be too much to ask at this point in time, but this forum software needs some TLC as well. Not everyone knows how to reply using html code.

Message 32 of 49
Hero

Re: Arlo Pro NV IR slow to respond after database crash?

@iseeyou2018

Ya I don't blame you if you return these cameras. You have to make sure your needs for a camera system are met.

 

I've had mine almost a year now and only use them inside, so as I mentioned before, not a deal breaker for me. I always intended to go with a wired camera solution outside because there is no way I'm dealing with recharging and changing batteries in cameras that are outside during the winter when it's 10 degrees outside with 2 feet of snow. (we average about 100 inches of snow a year where I live). Plus I really don't even need cameras, I just have them and an alarm system and smartthings because I like technology. I live way out in the country. We have corn, cows, and horses out here, there's virtually no crime, and everyone owns guns for protection.

 

So I understand if anyone wants to return theirs because of these issues. The question is, does netgear understand or even care....

Message 33 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?


@pc2k17wrote:

@iseeyou2018

Ya I don't blame you if you return these cameras. You have to make sure your needs for a camera system are met.

 


We average about 1-6 inches of snow where I currently reside. We also have corn, cows, horses.... and raccoons.. and lots of guns... :-)

I am a pilot by trade... and have lived in all climates. I see the seasons change in one flight from FL350.

I now would like to know what is going on at a glance at my home(s).

Arlo used to fit the bill, but no longer does.

I was actually thinking of picking up an Arlo Go.... but no.



Message 34 of 49
Guide

Re: Arlo Pro NV IR slow to respond after database crash?

So, just some observations besides this problem not being addressed by Arlo online here after several threads.

Yesterday, it snowed.

All IR images were perfectly balanced in preview thumbnails.
It thought it was dim, early evening, whatever.

So the timing of the the frames may not be a rpoblem, I don't know, but highly suspect.

All thumbnails were spot on .... until the snow melted.

So there is some change on thumbnail exposure, not just frame #.

Possible the auto exposure for the thimbnail has been comprimised for whatever reason.
Storage space?
Processing load?

Who knows.

I do know that it seems Arlo is not publically addressing the issue, or, at least in a way I can easily see.

Message 35 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?

Yes, thumbnails captured during daylight into twilight seem to be fine (with the exception of green/blue hue on daylight thumbnails captured on frame 1).

A snow covered landscape will also reflect any ambient light causing a brighter picture in the dead of night.

However, it is a fact that the frame captured for the thumbnails has changed from roughly frame 80 to frame 1, as the following post proves.

https://community.netgear.com/t5/Arlo-Pro/Arlo-Pro-NV-IR-slow-to-respond-after-database-crash/m-p/15...

I understand the cams may need some time to 'wake' and is perhaps impossible to achieve instantaneous resolution on frame 1, due to hardware. But they really need to either give us a slider for the next software update allowing us to choose which frame to capture, or adjust the thumbnail capture to frame 20+.

Otherwise, the thumbnails are useless for Night previews... or we leave on an outdoor light and wait for snow? :-)

Message 36 of 49
Tutor

Re: Arlo Pro NV IR slow to respond after database crash?

JamesC, is there a ticket associated with this problem since we're all experiencing the same issue? If there is please post that ticket number so we can all follow or do a follow-up on it's progress until resolved. Thanks.
Message 37 of 49
Guide

Re: Arlo Pro NV IR slow to respond after database crash?

^^^ Ditto

I haven't heard any response form Arlo and would like to track it, as it is a MAJOR issue.
This is not a small glitch.
This is taking away about 50% of the camer's functionality.

Some input fro Arlo is required at this point.

Message 38 of 49
Highlighted
Community Manager

Re: Arlo Pro NV IR slow to respond after database crash?

Engineering is currently investigating this issue. I will provide an update when I have more information.

 

JamesC

Message 39 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?

So, it's been nearly a month since this issue has been reported. I guess Arlo has no interest in rectifying the issue?

My thumbnails from tonight on cam2.

040718-cam2-thumbnails.jpg

Message 40 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?

Post your dark/black thumbnails here.

Maybe if everyone posted their dark/black thumbnails, Arlo might do something?

If you do not know how to post/embed images on this forum, message me for a quick and easy tutorial.

Edit: Meh, I'll just copy/paste it here...
1. Log into your Arlo account on your pc or laptop and go to your Library. https://arlo.netgear.com/#/login
2. Find the "Print Screen" key on your keyboard. This will take a screenshot of your browser.
3. Open up "Microsoft Paint" and find the paste icon in the upper left. Click that.
4. You will see your screenshot pasted into Paint.
5. Find the crop tool, usually in the upper left, and then crop (click and drag your mouse), around the dark/black thumbnails.
6. Click crop again.
7. Save the new picture to your hard drive. (I usually save in jpg for this purpose)
8. Come here and reply to this post, click "Photos" in the above toolbar during your reply.
9. Attach your file.
10. Click post in the lower right.


Message 41 of 49
Star

interface is getting to be more difficult to use with each new release

Please fix your PC web-based app.
Version 2.4.11.860_20321

This thing is maddening, and it's getting worse all the time.
I'm running [4] Arlo Pro cameras tat I use mainly for monitoring wildlife.
First of all, during one of the more recent updated, all thumbnails (in Deviced view) now appear so dark that you can't see what they contain until you click on play.
It was never like this before, but now it makes Device view nearly unuseable.

And please, can you provide some method for clearing all thumbnail 'counters' in one step??
Right now, with [4] cameras, if I see that there have been recordings on all four cameras, the steps necessary to reset all of the counters to zero is a real pain.
The long way is to select each camera's counter in Device view until it opens that camera's library. Then I have to click "Devices" again.
I have found that I can reset all counters at once but this also takes multiple steps to perform.
I have to go to Library view, then clear whichever 'filter' is showing, by clicking "Reset" then the word "Done" which is located on a completely different part of the screen - can't these two commands be closer together? And once I've done that, it SHOULD reset all counters to zero, but IT DOES NOT.
I then have to exit back to "Devices", then "Library" again, then back to "Devices" again to clear all counters. Seriously, why does it have to be this difficult?
If I'm in Library view, and clear the filters, it should reset to zero right away.
PLEASE fix this.

Also, you interface is getting to be more difficult to use with each new release.
For example, if I want to select recordings to delete, I find that I have to continously move my mouse pointer all over the screen to select each step. To delete all the recording on any given day, I have to open the library, select a date, then move all the way to the top right corner to select "Select", then "Select All". Then the "Delete" button is located all the way down on the lower right-hand corner. Once I click that, nowe I have to move the pointer all the way back up top to confirm "Delete" again.
Surely you can make this easier, or at least not such a pain.
Right now you have it setup so that each consecutive command required to delete recordings are spread out all over the screen.

This app is NOT user-friendly, AT ALL.

 

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 42 of 49
Hero

Re: interface is getting to be more difficult to use with each new release

The thumbnail issue has been reported to netgear engineers.

https://community.netgear.com/t5/Arlo-Pro/Arlo-Pro-NV-IR-slow-to-respond-after-database-crash/td-p/1...

 

In the app you can clear the counters all at once, so I'm guessing it's a bug on the web site interface. Hopefully they fix it soon.

 

For the delete issue where you have to move the mouse all around....... not a fix here, but a suggestion..... get a touch screen monitor for your computer. I've had touch screen monitors for my computers for the last 6 years. I will never go back to a regular monitor. Being able to use touch makes navigating the screen for every thing so much easier and in many cases you can use the mouse in one hand and touch with the other making you much more efficient.

 

Message 43 of 49
Star

Re: Arlo Pro NV IR slow to respond after database crash?

Here's a few of mine from last night...

thumbnails.PNG

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 44 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?

It looks like this issue has been fixed sometime this morning (EDT). My daytime thumbnails are being captured a second or two after motion is detected and recorded. I haven't checked the exact frame captured, but the real test will come tonight.

Edit: Yes, it does look like it was fixed sometime after 10:24pm last night. The 11:24pm thumbnail below to the far left is much brighter with the porch light off (notice the shadows in the middle and right thumbnail, the porch light was on, but the thumbnails are darker).

cam1-04132018-fix.jpg

 

Thanks Arlo!

Message 45 of 49
Community Manager

Re: Arlo Pro NV IR slow to respond after database crash?

A cloud update was released late last night that resolves this issue. No user interaction is required to see this fix. Please let us know if you continue to experience this issue moving forward.

 

JamesC

Message 46 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?

Thank you JamesC!

Yes, I added an edit the same time you posted. It appears to be fixed now. (Although some may now complain the tumbnail capture might be too late... haha)

Thanks again for your help on this matter.

Message 47 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?

Hahaha, yes ME! I now have to check each video if it was a car, a cat or a person passing by my truck that is parked roadside. The Pro camera is mounted on the outside rearview mirror looking rearwards trying to catch people wanting to stab my tires again, or cars racing through at excessive speed and too close and mow my mirror off with theirs. I vote for the slider, so everyone can adjust to their liking. How hard can it be?

Message 48 of 49
Apprentice

Re: Arlo Pro NV IR slow to respond after database crash?

I had some time tonight to check the thumbnail frame(s) captured since the cloud update referenced by JamesC above in post 44.

Admittedly, I could spend more time on this to give definitive results, but hey, I'm not being paid. :-)

With that said, It is clear Arlo engineers are working on this.

After the update, the frame captured was above 100.

 

They dropped it down to approx 50 later that night.

Tonight it seems to be near frame 25.

I agree a slider would be best for the end user, and that may be coming down the pike. But for now, it is clear this topic has been solved and Arlo is tweaking it for optimal performance for the end user.






Message 49 of 49