Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 8 Replies
  • 4764 Views
  • 1 Like
  • 5 In Conversation
uniqueuts
Aspirant
Aspirant

I tried the latest versions of Chrome and Edge.  Both browsers redirect me back to the login page.  It appears Flash is the problem.  Chrome shows flash is block and Edge requests that I download the latest flash but when I click the link, nothing happens.

 

Is there a fix?

1 ACCEPTED SOLUTION

Accepted Solutions
Redmoonstar
Luminary
Luminary

 Are you running Kaspersky Internet Security on your PC? If you are you need to go into the settings in Kaspersky and allow Arlo. You need to go into Kaspersky - settings - protection - web anti-virus  - advanced settings - configure trusted URLs and add  https://arlo.netgear.com/

Hope this helps. 

View solution in original post

8 REPLIES 8
steve_t
Master Master
Master

Go into Chrome settings and set the web address as an exception to the Flash blocking

chrome://settings/content 

uniqueuts
Aspirant
Aspirant

Do you have any other ideas?

 

chrome_2018-07-09_13-02-34.png

JamesC
Community Manager
Community Manager

uniqueuts,

 

That first toggle needs to be turned on so that instead of saying "Block sites from running Flash" to "Ask first (recommended)".

 

JamesC

uniqueuts
Aspirant
Aspirant

The screenshot below shows that I toggled what you said to toggle.

 

chrome_2018-07-09_19-21-47.png

 

When I visit the ARLO page to login, it reverts me back to the sign in page and in the address bar, this appears:

 

chrome_2018-07-09_19-20-57.png

What else can be wrong?

JamesC
Community Manager
Community Manager

uniqueuts,

 

Try clearing your browser cache

 

Do you still see the same behavior?

 

JamesC

Redmoonstar
Luminary
Luminary

 Are you running Kaspersky Internet Security on your PC? If you are you need to go into the settings in Kaspersky and allow Arlo. You need to go into Kaspersky - settings - protection - web anti-virus  - advanced settings - configure trusted URLs and add  https://arlo.netgear.com/

Hope this helps. 

JoeCymru
Virtuoso
Virtuoso

Symbol is Adobe Flash error.

uniqueuts
Aspirant
Aspirant

Thanks, this fixed it!