Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: And once again! Arlo iOS app "your request timed out"

Reply
Highlighted
Tutor
Tutor

Since I first posted about this, my arlo cameras continue to show "Request timed out" everyday and more and more frequently.  We tried all the solutions and pointers, and none of them helped to remedy nor did they stop or prevent the issues from recurring.  

 

My wife and I will break ground to build our new home in about a month, and we will not be purchasing or using any Arlo products for our new home.  It was fine the first year, but now we are having more of these problems far too often.  One would think with 2 Arlo Pro 2, the system would be solid.  The problems continue to happen and are severe inconveniences to us.

 

We will be going with a POE system that is far cheaper, more reliable, and higher quality than Arlo.  We will continue to use the system for our current and old home, but Arlo will not see the inside or outside of our new home.

 

I hope you all have far better luck than we did with Arlo.  

 

Have a great 2020 everybody!  peace

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

I am having the same issues with my Arlo Pro cameras. It looks like that the firmware update to the base station that was released on Jan 2nd 2020 (1.15.0.0_3162_d878851) is causing the Arlo Pro cameras to time out after a few mins of live feed. They won't reconnect until after about 20 mins later on their own.

 

I have four Arlo Pro cameras and one Arlo Pro 2 camera. Arlo Pro 2 camera does not have this issue, so I think Arlo needs to release an upgrade to the Arlo Pro camera firmware.

 

This issue is isolated to Arlo Pro cameras only, or at least in my case. But I do think this started with the base station firmware update on Jan 2nd.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
Highlighted
Luminary
Luminary

The e-mail updates we've been getting on this issue suggests that the time outs are affecting the entire Arlo line.

 

We've been getting them on our Arlo basics as well as our Pros.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Initiate
Initiate

Let's hope this gets Arlo's attention and they get it fixed quick. I know I am missing activity because once the camera runs for a bit, subsequent activity is not monitored as the camera goes offline. I did find that the cameras go back online after about 20 mins. But who needs a spotty security system...

Highlighted
Prodigy
Prodigy

@ImSm 

 

Yup, exactly what I'm experiencing  also.. For now, I'm using my 1st Gen Arlo Base for all my Pro cams.. It's working flawlessly for me with no time request/connecting endlessly... so if you have the old or newer Base which you can connect your Pro cams then you're good.. Yes, the talented Buggy Engineers have yet to solve this issue to Pro/Pro2 Base Firmwares or perhaps their Server.. Who knows really? But I do agree with you that this issue needs fix.. 

Highlighted
Guide
Guide

I got a replacement Arlo Pro. 

I added and synced the camera.  I put it in the same position it was in before.  and I cannot connect via the app to see the live view.  It just spins and says connecting.  Online when I try to see the live view it immediately says request time out.  It doesn't even try for a second before it shows that.  What is going on?!  I need this camera to work

 

(this camera did a firmware update when I set it up.  It matches the firmware of my other two cameras.  The base station also is up to date)

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant
I am having the same issue. Using iPhone and iPad. Arlo app version 2.12(1887). Restarted the base station, fully charged the camera batteries, verified the WiFi connection. Any help is appreciated.
Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant
iPhone X, iOS 13.3, arlo app 2.12.2 (1925)
iPad Pro, iOS 11.4.1, arlo app 2.12(1887)

Hope this helps.
Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Initiate
Initiate

We keep getting this, too.  We have the Android app. But it's also doing it on the website on our laptops, as well.  It's usually the same 3 cameras, but occasionally the other 2 will do it, as well.  All cameras are plugged in 100% of the time.  It's very frustrating.

Highlighted
Retired_Member
Not applicable

Yup on my Apple laptop also

Highlighted
Aspirant
Aspirant

It's really a VMB 3500 purchased from Costco online but that is not an option above.

I am having the same problem. I feel that I've wasted my money on the CVR. When I really need it, it doesn't work.

I remove the batteries, resynch, unplug the base, you name it. The only way I get it to work most times is to unplug the AC at the base and replug. Seems to fix it but usually after I realize I have missed everything I needed to see. We have a caregiver and I like to check in when gone and many times I can't see anything. I would never recommend Arlo to anyone.

Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant

I see I am not the only one with "Request timed out" issues. Up to a few weeks ago everything worked normal. We have 3 -  Arlo Pro cameras purchased in July 2019.

 

Now live states times out over and over several times a day. Two cameras may work at one time with the 3rd not. Of course it's the third that has the activity I need to view live. This happens on Win 10 computer and Android phone. 

 

My Android phone will send a "push notification." When I pull the app up, I can't see live and the video is not in the library!

 

I also see gaps in the library. Camera 1 may pick up an activity (which I can see in the library) and the subject moves into view of Camera 2. You can hear activity going with Camera 1, but Camera 2 never records!    

 

******

I make sure I do not sign in via a VPN. I have cleared cookies on computer and restarted. We have unplugged the power and internet connections to Arlo. We have powered off and on the base.

Don't know what else to do?????
******

This is VERY frustrating!  This product has a mind of it's own.... Anyone have a solution???

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guide
Guide

I have 2 Arlo systems, one with 4 cameras at our home, one with 3 cameras at our cabin, which is 200 miles away.

 

At 2 a.m., we received an alert. On viewing the captured video, a deck light went on for a few seconds and then off. I can also see that there is a list on in a bedroom. I can see no footprints in the snow on the other cameras. When I went to the deck camera, because I thing something is going on, I now get a "timed out" message and can no longer access that camera. it usefully charged by a solar panel. 

 

This is a very serious matter. When imaging is most needed, the system has let me down. I tried turning the camera off then back on, but the same message occurs. This is enough for me to now distrust the whole system and replace it with something I can trust. 

 

When I try to work my way through the maze in Support, it is awful. We paid good money for the product. 

 

What should I do?

 

Thanks to the group.

 

 

Highlighted
Luminary
Luminary

LPX2019,

 

You are not the only one by a longshot. 

 

Many, if not all, of us here have been suffering the exact same issues for a very long time now which many here suscribe to a recent Arlo Pro base station firmware update.

 

Plan on a long haul waiting for anyting to be done if at all.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Community Manager
Community Manager

RV-TX,

 

Is this only happening when using your iOS devices? Do you experience the same behavior when logging in using a PC?

 

JamesC

Highlighted
Initiate
Initiate

Now we are getting a message across all 5 of our cameras, saying "Your base station is offline.  Check if it is powered up and connected to the Internet."  Of course it's plugged in and connected to the internet.  We are ready to switch to Ring because of the frustrations of Arlo.

Highlighted
Aspirant
Aspirant

I have an Arlo wireless camera outside on my front porch which was running on batteries and I had not any connectivity problems with the wireless.  Twice, as soon as a plug it into an outside outlet, I lose connectivity and get the "request timed out error."  Other solutions proposed on this and other boards do not work (reboots of all systems (phone, computer, base), reinstalling camera, etc.)  In this case, the problem seems to be between running the camera on battery power or plugging it into an outlet.  Any ideas on why differences in the power supply would cause issues?  I would have thought running it on the outlet would be more stable, but that seems to not be the case. 

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant

Update to my previous post.  Eureka, started working!

Highlighted
Tutor
Tutor

SAME PROBLEM!!!

 

Logged onto my laptop, 'live' viewed my 3 cameras and then two of them started showing "The request timed out".  Keep clicking on the live view button but no luck, same message keeps popping up.  

 

This is probably the final straw with this system.  I've had nothing but problems since I purchased it a year ago.  How they continue to sell these things is a miracle (or a scam).  

Highlighted
Aspirant
Aspirant

I have the same issue, just started noticing it during the month of January. Strangely the connection shows full 3 bars and the motion detection works even while the circle spins and reads “Connecting...l”. This issue is on iOS, iPadOSand, and Web. The base station is less than 20 feet from each camera with 1 exterior wall between them. 

 

For some reason, this sporadic issue seems to be brought on after streaming live footage and then trying to connect again to live footage in the next 30 min. I rarely have an issue connecting after extended periods of not being connected. 

 

Any ideas? It getting really old to not be able to re-connect when we want to. 

 

Arlo Pro Firmware 1.092.0.24_985

Base Station 1.15.0.1_3162_d878851

Model: VMB3000 | Arlo Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Initiate
Initiate

I have 3 cameras on this system and forever had no issues. In the last year it has become an absolute burden to deal with these cameras. Between going offline for no reason whatsoever to receiving "request timed out" messages on either one, two or all three cameras when attempting to view live feed from my desktop computer OR my cell phone. Today I am having intermitent messages of "request timed out" on all three cameras. What is the deal? Or is this Netgear's way of saying I need to upgrade?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

The problem is frustrating and it keeps recurring for me intermittently.

For a security camera this is the last thing you would expect. 

It appears to be unfixed from 2015. 

https://community.arlo.com/t5/Arlo/The-Request-Timed-Out/td-p/1013103

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Star
Star

The requested time out issue from PC or live stream not working in Android was happened for few months, I had no problem streaming all my 4 cameras at the same time before, but not working now, just one or two working intermittently. Stupid Netgear Arlo, complained, but no fixing. Let's post and tell everyone not to buy Netgear product on social network to give them some pressure, so they can fix the issue. Do they agree?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

your request has timed out  I have the same message  What to do?

Highlighted
Initiate
Initiate
 

Base Station: 

HW Version  VMB4000r3

Firmware    1.15.0.1_3162_d878851

 

Camera:

HW Version  H8

Firmware 1.092.0.24_985

 

Getting "Request Time out" while trying to monitor "live".  As camera can't connect, there is no value to the system.  I can only review via the Library function.  

 

Tried from Windows 10 Home (latest updates) and Ipad, via the Arlo App.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station