Arlo|Smart Home Security|Wireless HD Security Cameras

Adobe Flash player Settings box in live feeds

Reply
Discussion stats
  • 32 Replies
  • 6021 Views
  • 7 Likes
  • 12 In Conversation
TexasWriter Tutor
Tutor

I am still getting the same message.  I'm on a Mac in Safari.

pc2k17 Hero
Hero

TexasWriter wrote:

I am still getting the same message.  I'm on a Mac in Safari.


I found this on the Adobe website..........

To access the local Flash Player Settings Manager for your Mac.........

Go to "System Preferences" (under Other) click Flash Player

TexasWriter Tutor
Tutor

Many thanks. Changing Flash Player local storage for Arlo from "Ask Me" to "Allow" via System Preferences appears to have fixed my problem. For other Mac users who are having the problem.  Go to System Preferences. Storage Tab. Select Local Storage Settings by Site. Scroll down to "Arlo." Change "Ask Me" to "Allow."

kritty55 Aspirant
Aspirant

Thank you so much. This was driving me nuts. Easy once you know where to look. 🙂 

Khone Luminary
Luminary

The post by pc2k17 works.

All you have to do after opening Control Panel/Adobe is add arlo.netgear.com.

Model: VMB3000 | Arlo Base Station
Tinkeringeek Aspirant
Aspirant

Excellent. Thanks for the tip. That works perfectly.

daniela29579 Aspirant
Aspirant

OMG this totally worked and I never in a million years would have been able to fix this myself and even arlo support did not have the solution - they just told me to use a different browser.  Thank you so much!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

mike517 Aspirant
Aspirant

This solution worked...for a while. The message popped back up on live feeds and the arlo.netgear.com was gone from the Control Panel > Flash category.  Reinstalled as directed and the message on the Live feed is still there.  Any ideas?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera