Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 32 Replies
  • 3019 Views
  • 4 Likes
  • 14 In Conversation
Arlo-help2
Apprentice
Apprentice

Arlo pro 5 and pro 4 cameras saying I have found a premium feature (I have has a secure plus subscription for 9 plus years).  Can’t change or see smart notifications.  I know this is happening to others with a subscription.  

Is  tecnical group working on a fix for This?  It just started happening today.
 Also one of my pro 5 cameras is not charging on a solar panel connected (all other 5  pro 5 cameras on a solar panel are charging).  Charged it to 100% late yesterday by taking it down and charging it manually but today it is at 75%.  It connected to the solar panel appears to be draining the battery.  Yesterday it said to connects a compatible cable to charge the camera (Arlo brand solar panel connected). Today it doesn’t say that but it’s not charging and draining the battery (yes solar panel is in full sun and should be charging)

please help resolve these issues

Best answers
  • BrookeN
    Arlo Moderator
    Arlo Moderator

    We are aware of the behavior you are seeing with the Premium feature message. It is currently being looked into by our development team. I will update the community as soon as possible. 

32 REPLIES 32
Arlo-help2
Apprentice
Apprentice

BrookeN

my issue with the camera saying it needs a compatible charger is still happening.  This camera is connected to an Arlo Solar Panel and the battery is now down to 57%.  .  It’s only on this one camera (another pro5 camera was saying that but it went away and it started charging again with the solar panel).  I have 6 cameras connected to Arlo solar panels and this is the only one with this issue.  
how can I get this working again?  ( reminder that I put a brand new Arlo solar panel on it  5-6 days ago and swapped out the battery and it worked fine for about 3-4 day and was keeping it charged to 100% until yesterday (5-14-24)

I don’t know what else to do…..

BrookeN
Arlo Moderator
Arlo Moderator

I have the development team looking into this. I will provide an update as soon as possible. 

Arlo-help2
Apprentice
Apprentice

BrookeN

well the camera drained all the way down to 1% then went offline with still saying connect a compatible charger to charge the camera.  That was about 3 days ago. Today we took the camera down charged it inside to 100% with a regular charger…that worked fine.  We connected a NEW pro 5 camera outside to the solar panel and got the same message “connect a compatible charging cable to charge the camera” and the battery started draining ….went from 100% to 97% in about 10 minutes). We then replaced the solar panel with a brand new solar panel (which is what we did two weeks ago…so this is the second new solar panel). The new camera is now charging with the new solar panel.

So it appears that the pro 5 camera that we took down has the magnetic charging connection that is some how being affected by water that then messes up the solar panel connection and says you need to connect a compatible to charge the battery.  (So we have bought a new camera and two new solar panels to FIX this issue…an expensive fix). Seems like the Camera has an issue with the magnetic connection getting wet while the other 6 cameras I have outside on solar panels are good.  This pro 5 camera was purchased from Arlo and had been up for a little over a year with no problem until about 2 weeks ago.  Will Arlo offer in help with this issue?

BrookeN
Arlo Moderator
Arlo Moderator

Do you have a subscription, I can not look that up as I do not have the email address associated with the account. If so, please contact support to see what options they can give you in regard to the Pro 5. You can get there by going into the app, Click on the gear shift by the camera needing support, click support and then choose phone support. 

Arlo-help2
Apprentice
Apprentice

Yes I have a subscription.  Our account is under a different email.  Can you send me an email that I can respond to and I will provide email and account name.  I haven’t ever had much luck with support.  They just made you go through all these steps (which I’ve already done) and I never get a resolution….

BrookeN
Arlo Moderator
Arlo Moderator

You can send me a dm. You send a dm by clicking on the envelope icon on the top right of the forum page.

 


 

vlsmith7
Aspirant
Aspirant

I have an Arlo Essential Wired Video Doorbell with the message in my feed saying:  You found a premium feature.  Has there been a solution to this problem?

StephenB
Guru Guru
Guru

@vlsmith7 wrote:

I have an Arlo Essential Wired Video Doorbell with the message in my feed saying:  You found a premium feature.  Has there been a solution to this problem?


Did your subscription expire?