Arlo|Smart Home Security|Wireless HD Security Cameras

VMB4540 Stopped receiving Notifications

Reply
Discussion stats
  • 4 Replies
  • 275 Views
  • 0 Likes
  • 2 In Conversation
bd7820
Aspirant
Aspirant

I have noticed that I haven't been receiving any notifications of motions for a few days. I can connect to the cameras and restarted the system but still makes no difference. Need any advice to help figure out the issue. Thanks

4 REPLIES 4
StephenB
Guru Guru
Guru

@bd7820 wrote:

I have noticed that I haven't been receiving any notifications of motions for a few days. I can connect to the cameras and restarted the system but still makes no difference. Need any advice to help figure out the issue. 


Do you have a subscription?  Or are you using local storage?

 

Is the system recording, but you are not receiving the notifications?  Or has it stopped recording as well?

bd7820
Aspirant
Aspirant

The system is not recording, I am using local storage and I do not have a subscription

StephenB
Guru Guru
Guru

@bd7820 wrote:

The system is not recording, I am using local storage and I do not have a subscription


Did your app change to showing "Feed" and "Dashboard" when the storage stopped working?  

 

Have you ejected the storage from the base, and connected it to a PC?  Then check for recordings on the PC, and also make sure you can write to the USB drive.

 

One thing you might need to do is to

  • remove the base and cameras from the account
  • reset the base and cameras (paper-clip for the base, holding down the button on the cameras until they flash amber)
  • add everything back to the account
bd7820
Aspirant
Aspirant

I ejected the USB device and checked on the computer and there were no files. So I replace with a new on and problem solved. Thanks for the informatin and help.

Discussion stats
  • 4 Replies
  • 276 Views
  • 0 Likes
  • 2 In Conversation