Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 4 cameras turned off while I was out

Reply
Discussion stats
  • 2 Replies
  • 265 Views
  • 0 Likes
  • 2 In Conversation
AMG78
Aspirant
Aspirant
I noticed that while I was out today my two front cameras were disabled in the app. I had not ability or option to restart them remotely. When I returned they still didn’t turn on via the app. I had to remove and replace the cameras batteries for them to reactivate.

The battery on one was 39% and the other was on 77%. Both of these cameras are on the same WiFi router. The other two cameras are on a second WiFi router, but that router connects to the internet via lan cable to the other WiFi router that the front cameras are on and they didn’t turn off so I doubt it’s the internet.

Has anyone else had this issue before?
Model: VMC4050P/VMC4041P | Arlo Pro 4
2 REPLIES 2
StephenB
Guru Guru
Guru

@AMG78 wrote:
I noticed that while I was out today my two front cameras were disabled in the app. e?

Where they shown as disarmed?  Or offline?

 

I have sometimes had a camera freeze and require a power cycle (battery removal/reinsertion) to recover.  I don't think I've ever seen that on two cameras at the same time though.

AMG78
Aspirant
Aspirant

They were offline. 

 

I think this occurred after I set up a new Mode. It was the first time everyone was out of the house today, and so I created a new Mode for recording. I set this on all the cameras, and then about 5 minutes later we all left. It was during this time that the two front cameras went offline. 

 

 

Discussion stats
  • 2 Replies
  • 266 Views
  • 0 Likes
  • 2 In Conversation