Arlo|Smart Home Security|Wireless HD Security Cameras

A delay between motion detection and recording?

Reply
Discussion stats
  • 26 Replies
  • 5530 Views
  • 9 Likes
  • 14 In Conversation
Noruss
Aspirant
Aspirant

Strange thing happening here.

It takes a person 30 seconds to walk across the field of view of the camera. The Arlo Pro 4 doesn't start recording until they're 10-15 seconds into the frame, and it keeps recording for that same amount of time once they've left. This happens whether they're walking from left to right, or right to left, so the end result is that I'm not capturing them from the moment they arrive on the screen, the recording starts when they're between a third and a half of the way across.

 

Has anyone experienced this, or have a solution for it?

26 REPLIES 26
Dannybear
Master
Master

What is the distance from the camera to the subject who is walking past. 25ft is nominal limiting distance. It will  pick up larger objects further away.

 

My pro2 cameras take about half a second to begin recording if I trigger the PIR sensor with waving my hand close to the front of the camera.

 

Noruss
Aspirant
Aspirant

So this is something I considered, it's about 25ft way.

 

And it records for the amount of time it takes the person to walk the full frame - but the recording starts and finishes roughly 10 seconds too late, which makes me think that it's detecting correctly, it's just not recording as soon as it starts detecting.

Dannybear
Master
Master

Is this happening on one camera or all cameras?

With the problem camera are you using smart detection in your mode camera rules?

Do you have activity zones applied to that camera?

 

Noruss
Aspirant
Aspirant

It happens on one camera (I only have one).

My rule says "Arlo Smart is active on this camera" - do I need that? I don't need it to tell me whether it was an animal or a car or a person, just record.

I don't have activity zones applied to the camera.

jguerdat
Guru Guru
Guru

Smart won't affect detection in any way - it's just a way to keep your library from being littered by videos that have no use to you.

 

Is your motion detection setting in your modes and rules turned all the way up? That may help but may also get you false triggers.

Noruss
Aspirant
Aspirant

Yes, motion detection is turned all the way up.

jguerdat
Guru Guru
Guru

Then it would seem to be the distance that's the issue. Only moving the camera closer somehow would help.

StephenB
Guru Guru
Guru

@Noruss wrote:

 

My rule says "Arlo Smart is active on this camera" - do I need that? I don't need it to tell me whether it was an animal or a car or a person, just record.

 


FYI, this is not what is meant by a "rule" here.

shizam_76
Aspirant
Aspirant

I just installed a 3 cam Arlo 4 Pro and am noticing this delay.  The neighbors cat walked up on my deck, however the cam didn't start recording until the cat was almost to the cam.  The cam should have started when the cat jumped the railing at her entry point, which is right at 25 feet.  

I've also tested this opening my patio door, which is about 3-5 feet from the cam, and shoving my arm out and up.  It doesn't start recording until my arm is half way up in the air.  

Tom_k
Tutor
Tutor

Same here, it detects a person walking on the edge of the image outside the alert area but me walking in front of the camera not or just after I walked for 10 seconds. I believe this online scene evaluation is a huge overestimation just to sell services, which in the end dont even work.

 

Really, I am so disappointed from this purchase (3x PRO 4 XL) it seems that the app/web is not communicating with the cameras, so many issues.

StephenB
Guru Guru
Guru

@Tom_k wrote:

Same here, it detects a person walking on the edge of the image outside the alert area but me walking in front of the camera not or just after I walked for 10 seconds.


Were you walking across the field of motion?  Or directly toward the camera?  The camera is more sensitive to motion across the field of view, and is more sensitive at the bottom of the field of view than at the top.

Tom_k
Tutor
Tutor

Yes, the approach is from the front but the camera is covering the entrance area no other option there it is a long entrance approach and the camera starts recording when I am at 1,5 meters from the cam. Far from optimal. I replaced a more simple Eufy System which detected in the same position from 10 Meters away without failing. Probable will go back to eufy for that position  and find a suitable arlo location (no sunlight, no Windows, cross aproach, optimal height, and max distance to object 😱)

Emailmailia
Aspirant
Aspirant

So, is there a fix to your problem? I didn't read it anywhere. Or did I miss it? My camera faces the driveway and street. The motion recording from the left is noticed right away and it records but for some reason the motion (vehicles) coming from the right of the frame doesn't start recording until its mid into the range. This just started to become a problem. It was recording just fine. Until after I brought it down to charge & put it back up. The distance on the left of the frame is practically the same as the right. Anyone have any similar or fixes to this?

DannyBearAgain
Master
Master

Is the camera plugged into continuous power?

 

Does the camera have activity zones set?

GeorgiaK
Aspirant
Aspirant

post above did say she took it down to charge and put it back up.

selecting zones or not these cameras are on massive delay.

asking same questions from all the people that posted doesn’t make any sense. What everyone here needs is a fix. Everyone has the same problem, delay in detection and recording regardless of zones, continuous power and WiFi strength. All my cameras are doing this making them rather useless. I have same thing with my Arlo doorbell. I cannot talk to anyone when they ring. By he time I get ring on my app person is gone. Or if we do engage in conversation they turn around to walk away while waiting for my response.

 

StephenB
Guru Guru
Guru

@GeorgiaK wrote:

I have same thing with my Arlo doorbell. I cannot talk to anyone when they ring. 

 


A lot of people see delay between the time the motion is detected and the time the notification arrives. And delay  between the time the doorbell is pressed and the phone rings (I agree that both should be fixed).

But the problem @Noruss posted is different from both of those - the camera isn't starting to record quickly enough.  That's very different, as the camera should be recording as soon as it detect motion, no matter how long it takes for the notification to arrive.

GeorgiaK
Aspirant
Aspirant

Yes, different problem, or is it? The list of issues with cameras doorbells recording delays is endless.

I have already done everything that was suggested in different posts, resets, restarts, updates…my WiFi is full strength and still issues remain.

 Help from Arlo is also non existent, they repeatedly ask same questions without coming up with any solution 

StephenB
Guru Guru
Guru

@GeorgiaK wrote:

Yes, different problem, or is it?

The delay reported by @Noruss would be in the camera itself (assuming I am understanding it correctly), while the delays you are talking about are either in the arlo cloud or the phone.  So different.

 

Might be best if you start your own discussion on what you are seeing (it gets confusing when trying to help more than one person on the same discusssion thread).  

Ahar72
Aspirant
Aspirant

I have the same issue with pro 4 floodlight. I have not found a solution. Camera is connected directly to wifi bypassing the hub. My recordings start when vehicles are turning around to leave vs coming towards. I would catch someone leaving with my package instead of their face opening mailbox. ARLO please address this delay !!!!

StephenB
Guru Guru
Guru

@Ahar72 wrote:

My recordings start when vehicles are turning around to leave vs coming towards. I would catch someone leaving with my package instead of their face opening mailbox. ARLO please address this delay !!!!


How far away is the camera from the vehicle?

 

Range of the motion detection is spec'd at about 20-25 feet.

serbski
Initiate
Initiate

Same thing has been happening non stop with the delay. My driveway is about 18 ft long and it Doesn’t pick up a car coming in until the are either already stopped or pulling out. This problem needs fixed!! An Amazon driver got my car and it Only caught him driving away not the actual impact and then someone tried to break in my house and the camera got the worst footage of him standing in driveway for 6 seconds . The whole reason people buy these is so they activate immediately with motion detected. They seem to not want to fix this., will be going to another service. 

shizam76
Star
Star

LoL, arlo does nothing about everything. I really wish I knew all of this before installing. I'll be moving within 2 years and I'm going to hardwire a different system in. Forget Arlo. The CEO should be fired. 

GregoryH
Initiate
Initiate

I too came here for a solution to this delay, and see 22 responses - all from other people having the same problem - but not one response from Arlo Support.  That should be the indicator to this community that it seems quite clear Arlo doesn't have a solution.

shizam76
Star
Star

Nothing ever from Arlo. Nothing from support. 

The CEO should resign. 

It's embarrassing.

I wish I saw these forums before my wife bought these hunks of junk. 

Discussion stats
  • 26 Replies
  • 5531 Views
  • 9 Likes
  • 14 In Conversation