Arlo|Smart Home Security|Wireless HD Security Cameras

Push notifications even when mode set to disabled

Reply
Discussion stats
  • 48 Replies
  • 513 Views
  • 3 Likes
  • 11 In Conversation
Highlighted
Tutor
Tutor

I've had a schedule set up for all three cameras : on detecting motion between 6.30am and 10.30pm record video. Outside of those times, record video and send a push notification.

Today, without any settings being changed, ALL motion during the 'record video only' time is sending a push notification. I changed the mode to 'disabled', and it's still sending push notifications.

Same problem as listed here: https://community.arlo.com/t5/Arlo-Pro/Push-Notifications-Won-t-Stop-Even-When-Turned-Off/m-p/175084...

In that case, an Arlo admin said it was a back-end problem that has been solved. Maybe this is a per-user issue, as a family member with the same model camera living five minutes away is not having this issue.

 

Another user said to check the Smart notifications as they may override the push notifications. I disabled all of those bar one (which shouldn't detect anything). This didn't solve the problem.

Firmware 2.16.1_3 (May 05, 2020).


Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Initiate
Initiate

Same problem. Since a couple of days we get notifictions on everything. I cant dissable them. We've made no changes on the settings and modes. Notifications are also send when i disable them in the current mode. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Tutor
Tutor
What bothers me is that nothing has been changed at the user end, but in a similar thread (the one I linked) Arlo said the problem was caused by something at their end of things. Frustrating. I'm no coder but it should work something like this..

On Motion
If PushNotificationsTicked then
PushTheDamnNotification
Else
DontPushTheDamnNotification
Highlighted
Tutor
Tutor

Same Problem on my side. Tried everything (restart base, create new custom mode, disable all smart notifications, enabled and disabled again the push notifications, reinstall ios APP, use WEB-app and so on). I'm still get many push notifications ignoring my settings. i have the problem since a few days and i changed nothing on my system. before that it is running well the last months.

 

@Arlo: The error must be on your side. please check and fix. In this condition the system is not usable anymore.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Tutor
Tutor

Thanks for doing the @Arlo  tag - my post was the first one I've done and I didn't know about that.

@Arlo - a definitive answer on why we're experiencing our systems ignoring our alert rules would be great. It seems others are being driven to this (and similar) threads on here via frustrated Google searches.

Highlighted
Guru Guru
Guru

Based on the user profile for @Arlo, I think it's a user who never did anything. If you want to tag someone, use JamesC, JessicaP and/or ShayneS.

Highlighted
Tutor
Tutor

Many thanks. Rookie move by me.

Highlighted
Tutor
Tutor

Tagging  @JessicaP , @JamesA , and @ShayneS for good measure.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor
Thank you for the info. I only want to make clear that Arlo is the action holder for this.
@JamesC: if you are an Arlo employee, can you give more information for this topic?
Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

This topic has been escalated and is currently being investigated. I will provide an update as soon as we have more information.

 

JamesC

Highlighted
Guide
Guide

Just to add I am having the same problem. Between this and continually breaking geofencing it is almost impossible to use the system as intended. Very frustrating indeed when I have invested a lot of money in both Arlo Q and Pro 3s. It would be so helpful if the arlo team could avoid breaking core features continuously, a security camera that you cannot rely on is concerning.

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
Highlighted
Tutor
Tutor
Update: when my system is set to disabled, the cameras don't record or push notifications upon motion (good!).

However, when my system is set to a schedule and it is meant to only record video on motion and not push a notification, it still pushes the notification. (Bad!)

Attached are screenshots of the set-up. They show:

1) the system is always set to Schedule unless we are on holiday

2) the schedule set up (6.30am to 10.30pm is 'Armed', outside that time is 'Overnight notify'

3) inside the 'Armed' schedule..

4) push notifications are OFF (I only show one of the cameras here, but all three are the same)

The system *does* change modes correctly between Armed and Overnight Notify. But I still get push notifications when it is set to Armed.

I have checked the settings on all three cameras on the app and via the My Arlo website.
Highlighted
Community Manager
Community Manager

ArloInAustralia,

 

If you remove schedule from your testing and use the default, "Armed" mode, do you still experience the same issue?

 

JamesC

Highlighted
Tutor
Tutor

Hello,

 

i can confirm: when i set the mode to "disabled" there are no push notifications. when i set to custom mode i got many push notifications. it makes no difference if "push notification" is disabled or enabled in my custom mode.

 

i disabled push notifications in "armed" mode now. there are no notifications since few minutes... looks good...

the problem seems only to be present in scheduled and custom modes.

 

Stephan

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

StephanWithCam,

 

Try deleting and recreating the custom mode that has the issue. With the new custom mode, do you still experience the same behavior?

 

JamesC

Highlighted
Tutor
Tutor

i created a new one. it has same behavior. i got unwanted push notifications

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Tutor
Tutor

@JamesC - I've manually changed the mode to 'Armed' and the behavior persists.

This isn't surprising. When I go to the 'Mode' screen which lists the Hub and its current status, it flipped between 'Armed' and 'Overnight Notify' modes automatically correctly as per the schedule. So the problem wasn't the schedule not correctly having the scheduled mode on.

Since the 'Armed' mode is built-in and not a custom mode, I'll next create a custom mode that replicates the Armed mode and I'll get the schedule to select that. If that solves the problem that would be nuts though..

Highlighted
Tutor
Tutor

@JamesC - it looks like I've found a work-around.

What shouldn't work .. does. I created a new Custom Mode that has identical settings to the "Armed" mode. That is, between 6.30am and 10.30pm it records motion but doesn't push notifications.

I changed the schedule to trigger that mode rather than the built-in "Armed" mode.

On testing, it behaves as it should. Which makes no sense because I've replicated the Armed mode but at least the system works as intended, and how it was upon first installation. The problem is that 95% of the Arlo customers that experience this problem won't think to do that as a solution.

If there is anything else you'd like me to try, please let me know. Thanks!

Highlighted
Tutor
Tutor
I take this back. Push notifications ARE coming through. But not all, and I don't see a pattern.

After I made the changes above I went in front of all three cameras. They recorded motion, nothing pushed (good!). Later in the day I started getting push notifications even though the system was in the same mode as earlier.

The odd thing is that the push notifications were sent 5-8 minutes after the motion was detected. I could walk in front of all three cameras, come back inside, have a coffee, contemplate the state of the world, wonder why my socks don't match.. and then one notification comes later. Later .. another one from another camera.

This is frustrating. I am meant to be recommending a camera system for members of my community to install in their homes, and I can't currently recommend Arlo.
Highlighted
Guide
Guide

I continue to get push notifications for motion, even though the settings are on smart notifications for people only. I received 20+ notifications of a bush moving outside... Is there any update on this from Arlo please? It must be on Arlo side. Appears to affect different cameras at different times.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Tutor
Tutor
I wrote yesterday: i disabled push notifications in "armed" mode now. there are no notifications since few minutes... looks good...

Sorry to say, but it does not solve the problem. Yesterday evening it started again with sending push notifications in armed mode with deactivated PNs...
Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Tutor
Tutor
100+ push messages this night due to leaves of a tree.... My wife asked me to disable everything:-(
Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Guide
Guide
It’s crazy... even get notifications when the cameras are disarmed. Arlo team, is there an update?
Highlighted
Aspirant
Aspirant
Hi Guys, I’ve tried all sorts to turn off the motion smart notification using the app on my phone with no success. Also tried using the web browser to toggle the setting. Still no joy. I’m convinced this is a back end Arlo issue.
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Aspirant
Aspirant

Unwanted push notifications seem to be a long-running issue. Previous thread was closed as 'Solved' despite no solution. Arlo products have huge potential but there's no point in having 4K resolution, 360 degree, night vision, long battery life, etc. if the basic alerting is false, unwanted or delayed. Never mind launching new products; get the existing ones to work better.

Discussion stats
  • 48 Replies
  • 514 Views
  • 3 Likes
  • 11 In Conversation