Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Not recording

Reply
Discussion stats
Kaynadian
Luminary
Luminary

All mine are all power cord with the exception of one, which is on battery linked to a solar panel. But regardless of that, they are all having issues 😞

K80Shooter
Virtuoso
Virtuoso

I tried turning smart off also but it didn't help. I cant even have a activity zones set up because it will not record if I do. Mine is also on a/c power.

 

I also will never purchase another Arlo item and will make sure to tell anyone that will listen why.

The way we customers are treated and the way the system works is criminal in my opinion.  Arlo knows there's a problem and constantly gives people the runaround.

Kaynadian
Luminary
Luminary

10000% agree with you @K80Shooter. I tried everything and literally it misses everything during the night now, and a lot during the day. 

 

It is definitely Arlo's fault, and something in the back end as so many of us are experiencing this issue. I'm frustrated with the delay response and fixes (nothing gets fixed...). I too will warn others about Arlo. I'm pretty upset about the fact that I paid so much for these cameras, and don't want to re-sell them as other people will have issues. So I'm going to keep them for some time and use them as indoor cameras if I'm ever away from home, and eventually just recycle them. Literally regret wasting this chunk of money for these Arlo cameras, would have rather donated this for a better cause. 

Kaynadian
Luminary
Luminary

@Shaun1234 @K80Shooter 

 

Hi, an update for both of you as I know you've experienced the same issues as me. I finally received a response from Arlo, and copied/pasted their response below. Feel free to try this step and see if it helps! I feel like it sort of make sense, but for me, I had a tech come in before to change channels because I had wifi interference, so I'm not sure if this helps. Unless they say I need to put the Arlo base on one channel specifically alone - which I'm not sure is possible? I guess I have to call my Internet provider. Regardless, let me know if it works for you! Random note: I did end up switching security cameras - but left two of my Arlo cameras in place as I wanted to have this issue fixed/liked the light on the cameras as the spots were dark at night.

 

From Arlo Support:

This is a follow up for your case

We did check the activity of your devices especially the base and it we noticed certain congestion between your network and the base which results to delay response of the base from our server and sometime worst is it won't respond at all, this is why you observe sometimes that you're not getting recording even if there is motion on a specific camera and in some instance you don't get notifications too. There is no problem with your network it's just that there is a wifi congestion/traffic occurring, with this we recommend you to use less congestion wifi channel you have. Please call your provider to use either channels 1, 6 or 11 for they are the common less congested channel.

Thank you for your time. Have a great day!

Arlo Support

K80Shooter
Virtuoso
Virtuoso

@Kaynadian 

 

Thanks for the update. As I live in a very rural area I'm not sure if this can be done but will check into it.

 

I can report that after the latest hub update that mine have been somewhat better. I have not noticed anything missing as of yet but will keep looking.

Kaynadian
Luminary
Luminary

Update:

I had called my internet provider, who confirmed that it shouldn't be the internet issue as I am on a channel with the least amount of interference. As a result, I checked in with Arlo again, and they are suggesting to replace my base. I have asked them to send me one with a shipping label, and once I receive the new one I will send back the old. We will see if that helps, but I expect it is going to take some time as Christmas shopping is happening now so parcels are being delayed.

K80Shooter
Virtuoso
Virtuoso

Good luck, I have completely given up on arlo.

 

I'll just suffer through with these till I decide on something else. They are worthless for me.

I expect a class action some day but then only the lawyers will win.

Kaynadian
Luminary
Luminary

I feel you. That's how I felt and still feel, which is why I ended up switching most of my cameras to a different companies. I switched to my internet provider who also provides home security cameras for a higher price (slightly). I couldn't tolerate the amount of missed notifications/recordings and slow responses. I only have two Arlo Cameras that I left in place as a backup sort of use (and also for the light), and just to see if there is any chance I can fix the issue. 

 

When my internet provider came in to set up my new cameras and told me I may want to try moving my Arlo base to another spot for better connection (right now it's in the basement), they said that may be a reason too. I'm going to try that when I get my new base. If I have any luck I'll let you know so you can try! 

Kaynadian
Luminary
Luminary

Minor update:

 

Sorry for the silence! I finally got an email today that Arlo is shipping me something (I hope it's the base replacement and not just the shipping label). I am expecting it to arrive later this week. 

 

Will see if the replacement base resolves my issue. 

Shaun1234
Virtuoso
Virtuoso
Good luck
Kaynadian
Luminary
Luminary

Thank you!

 

For me, whether or not I have smart notifications on or not I have issues 😞

Grafixx01
Aspirant
Aspirant

That switching of radio signals sounds like the massive issue that happened with the Roku devices at the end of last year. I and many others had issues after they did like an October software update where the Roku devices would just drop from the network. Roku says the same thing, change your radio channel. I told them that we shouldn't have to. If the device was working fine on the radio channel(s) that people had set up, then all the sudden after their update it stopped working, its their update that broke it. Not only did Roku tell people to change channels but they also said to change frequencies and remove passwords from your network. I'm like are you serious (with other verbage not appropriate added in) and I got permanently banned from the Roku Community forums by Roku.

 

 

I've had Lorex cameras, while the quality was great, they too were wireless and even their "extended batteries" had me up on a ladder almost every other day to change them out and charge them. Support from them would just say, "Update your DVR and the firmware for the cameras", which it was but that did nothing.

 

If I leave Arlo, it would be for a wired solution with remote viewing and the only reason why I don't do that now is because my wife would kill me to put holes in the wall since I would have to run wires.

Kaynadian
Luminary
Luminary

Update:

 

I received my replacement base yesterday, and now shipping my old one back. Took all my cameras off and re-added them onto the new Arlo base. Will observe for a little bit to see if any improvements.

K80Shooter
Virtuoso
Virtuoso

Maybe it will help, good luck.

Kaynadian
Luminary
Luminary

Thank you! Hopefully there is a little bit of improvement at least. But I highly doubt it, but will watch and see.

john0209
Initiate
Initiate
My arlo pro 3 has two issues:
1) intermittent charging... it is always plugged in but does not fully charged (sometimes completely discharges). I am using a 3A usb outlet.
2) I have arlo smart subscription and even with this the events rarely record (although I see that motion is defected).

I have the latest firmware and have restarted the hub, with no success.

Thanks
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Kaynadian
Luminary
Luminary

Update:

 

With the replacement base, I haven't had missed notifications yet. But, that may also be because due to the lock down in my country, I have very very very limited traffic now (like 4-5 notifications a day which is me). Other than me going out to throw out recycling or trash, there isn't a lot going on. Will keep you posted though - I need more traffic to notice if the issue exists which I still think it does.

K80Shooter
Virtuoso
Virtuoso

@Kaynadian 

 

Thanks for the continued updates.

john0209
Initiate
Initiate

Unfortunately, due to this issue, I missed a porch pirate helping themselves to a couple hundred dollars of merch. from my doorstep.  Not impressed.

I've decided to go back to the Pro2s which do not require a subscription and seem to actually work.   Pro3 goes into the trash as I'm done mucking around with it.

 

I will be equipping my cabin with something that is not Arlo as its been beyond frustrating.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Kaynadian
Luminary
Luminary

@john0209 

 

I recommend observing your Pro 2s as well. I have Pro 2s, and my Pro 2s and 3s have the same issue. So it wasn't just my Pro 3s.

Kaynadian
Luminary
Luminary

After almost two weeks of observation, I can confirm that I am still having missed notifications/recording, and have again notified Arlo of the issue. So... I'm back to square one again!

elainemcelreath
Aspirant
Aspirant
I have the Arlo Pro 3 and it sends a notification to my phone but when I check my library, they are NOTHING to show no recordings at all. This can't be a coincidence that tons of people are dealing with this same issue. This is frustrating when these cameras are not cheap. I live in USA.
dcfox1
Master
Master

@elainemcelreath wrote:
I have the Arlo Pro 3 and it sends a notification to my phone but when I check my library, they are NOTHING to show no recordings at all. This can't be a coincidence that tons of people are dealing with this same issue. This is frustrating when these cameras are not cheap. I live in USA.

Do you have a smart subscription if your 3 month trial expired? That would give you a notification but no cloud recording. Have you checked if they are there on you local recordings if you set that up. It works fine here. Right now two of mine are buried in snow but that is a different issue. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Shaun1234
Virtuoso
Virtuoso
Shame, same happened to me when u got my new base!
Just waiting for a better option to arise
K80Shooter
Virtuoso
Virtuoso

This is the outcome that I was afraid of also. Maybe some day Arlo will get it fixed but I won't be holding my breath till then, I would look like Papa Smurf if I did.

 

Discussion stats