Arlo|Smart Home Security|Wireless HD Security Cameras

Not recording

Reply
Discussion stats
  • 108 Replies
  • 636 Views
  • 50 Likes
  • 8 In Conversation
Highlighted
Luminary
Luminary
Cummon Arlo , both me and my father having the same issue yesterday and today in the UK, getting loads of notifications but random cameras actually not recording.
We have both restarted hubs with no change.
These are not cheap cameras and i feel like I've purchased cheap!
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Retired_Member
Not applicable

Same here! I'm from Canada, and starting about yesterday afternoon and still, as of this morning, my cameras have been randomly detecting motion but not displaying any video in the library. I restarted it at least 5 times since yesterday, but it hasn't been working. Sometimes motion goes past the camera and it doesn't detect it at all (no notifications or anything). Ultra frustrating considering the price of these cameras! I have contacted Support but they respond SO slowly. 

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Guide
Guide

THIS is super frustrating. How can this be fixed? I can see in my library that motion happened and there is a screenshot but there is no associated recording. Seems to be limited to a specific Arlo 3 Pro camera. Even after time there is no recording in the library.  i tried deleting the rule and recreated it and still no dice. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

Arlo Pro 3 cameras require an Arlo Smart subscription for recordings to be saved to the cloud. Do you have an active Arlo Smart subscription for the cameras that are behaving this way?

 

JamesC

Highlighted
Luminary
Luminary
Yes both me and my father are still on the trial subscription, this is a new issue for both of us, you get notification, shows you the clip on locked screen, go to library... Nothing.
It's not everytime, sometimes could be 10 in a row then ok for a bit.
I already had to stop my activity zones as they wouldn't go off all the time even if I walked straight through it, but now this issue..
Highlighted
Luminary
Luminary
Also I have just uninstall and reinstall my cameras and already one of the is sending notifications, a screen clip of motion at the top of my phone but when I go to library, nothing...!
Highlighted
Luminary
Luminary
Hahaha if they weren't so expensive it would be funny!
I've just mowed my entire front lawn with not one single recording!
Highlighted
Aspirant
Aspirant
Exactly the same issue since yesterday. Arlo should acknowledge known problems on a status page.
Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Luminary
Luminary
So here is Prime example, notification but nothing in library!
Highlighted
Luminary
Luminary
Showing Nothing listed
Highlighted
Luminary
Luminary
Update,
So I've had 6 more notifications, nothing recorded,
I've just deleted my zones now it records, these zones really are a huge issue as without them working the device is worthless getting hundreds of notifications because of a leaf blowing etc, I can't believe how long there has been an issue with these zones, think arlo needs to spend some money and employ a technical expert!
Highlighted
Luminary
Luminary
So I've just arrived home from work and gone out again, walked past 2 cameras, and......
NOTHING!
Highlighted
Luminary
Luminary
@james c
I've also noticed some of my videos seem to be recorded twice and also some are for say 17 seconds instead of 1 minute
Highlighted
Guide
Guide

Hi, 

 

I'm also experiencing the same issue since last week. I have contacted the Arlo Support and they have requested me to troubleshoot potentially everything. With the new iOS and Arlo App update a few days ago, I had installed it, but the issues still arise. I am on the monthly subscription (paid version) of the Arlo Cameras. I have a few Arlo Pro 3s and 2s. My Arlo Pro 2s for some reason have absolutely zero issues, but my Pro 3s are all over the place.

 

Issues for me include:

- Motion not always detected 

- Motion detected, and notification sent, but upon opening the library, no recording available

- Occasionally, duplication of recordings 

 

I have attempted rebooting, reseting, and everything that I could find online and what I spoke with Arlo Support Team. Still waiting for them to get back to me, but in the meantime, has anyone found a solution?

 

Much help would be greatly appreciated! Thank you!

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Guide
Guide

A quick additional comment, this isn't happening consistently. For example, I would experience these issues from time to time. Sometimes it works for 5 videos with no issues, but then after, it would not work for the next 5-10 items detected, and then work. 

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Luminary
Luminary
Update-
So I'm probably writing this too soon,
I noticed that my app showed the latest version was mid may, anyway I went down the route of uninstalling each camera from the account then uninstalling the base from the app then uninstalling the app.
Interestingly I reinstalled the app then whilst still in the play store once the app installed it said update, now the app says latest update was may 29th whereas it didn't say this before and there was no updates available.
Anyway once I added the Arlo hub I had to physically take the cameras down to reinstall as they was now all switched off.
It's only been today but so far my activity zones now seem to work,
I've had no false notifications,
I've had one video that still recorded too short and I had 3 duplicate videos, this is a huge improvement for what I was having as they became unusable. This is out of 70 videos, but like I say probably writing this too soon!..
I will update the forum in a few days with how I'm getting on.
Highlighted
Guide
Guide

I'm not sure what the app has to do with anything but i don't really know - seems like it would be a cloud thing for missing recordings.  I too have a mix of cameras and my problems seem to be limited to the Arlo 3 pro. I went ahead and deleted all my zones and that really seems to be working so far. I know its frustrating to delete the zones as that's part of what you are paying for with the subscription (yes I have an Arlo smart subscription and my camera is covered under it)  and all - but i have resorted to disabling the camera on windy days and try and remember to turn it back on until this gets resolved. 

One thought is (as i understand it) that on any motion it gets recorded - sent up to the cloud and then the cloud determines if it is in the zone and if so - it sends it back to your library. Maybe there is some bug where it thinks the motion is outside of the zone so you still see that motion was detected and a frame in your devices view, but no recording. 

So its sucking the same amount of battery recording it anyway so maybe just deal with the false alarms? Or just delete the zones. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Guide
Guide

Thanks all! I tried deleting one of the activity zones for one of my Pro 3s, and you're right! I think it is better *fingers crossed* but the two other Pro 3s I have are in heavy traffic areas, so I'm going to see if the activity zones get updated anytime soon. Which, I hope they do! If not, I think I may try what you all suggested and delete the zones. Which as you commented, is disappointing, as I'm on the paid subscription, and want to utilize these so that I don't get constant notifications (such as kids riding their bikes on the road, which is almost all day long).

 

I hope Arlo addresses this soon, as I'm relatively confident this is an issue on their end given the amount of issues that users from across the world are experiencing (and the fact that I've tried everything on my end). It's frustrating that we paid so much for the cameras and then monthly subscription to not get quick solutions. It's been more than a week now!

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Luminary
Luminary
Update day 2
I am pleased to confirm that on day 2 after what I done in my previous posts, so far all my zones are working perfectly on 3 cameras,no false notifications, no false recordings and no short videos.
Only thing is a few duplicate recordings but I can live with that for now.
I will update again at the end of the week if anyone is interested.
Highlighted
Luminary
Luminary
@ James c
I'm afraid to say after 2 days of flawless notifications, today one of my cameras is notifying me but with no videos stored on cloud again!
I've removed and reinstalled but still doing the same.
Any ideas?
Highlighted
Luminary
Luminary
Also the first 6 seconds of recording will be in fast forward and also for a random recording time as apposed to the set duration, again was good for 2 days now back to square one
Highlighted
Guide
Guide

Same here! I had turned off my Activity Zone entirely this morning and things were better. But literally, an hour ago, motion was no longer detecting and we're back to square one. I turned my activity zone and still... Did everything I could to troubleshoot including rebooting and etc.

 

I also haven't heard back from Arlo Support when I last spoke to them, which was almost two weeks now. URG!

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Luminary
Luminary
I'm so gutted with this, I was so pleased that this was fixed, I can only assume this is their cloud/ recording servers that are the issue as I changed nothing.
Please please
James c or whoever can u look back into this.
AGAIN
Highlighted
Luminary
Luminary
It's strange that only one of my cameras is experience it this time, every recording the first 7 seconds is at warp speed,
Highlighted
Luminary
Luminary
Has anyone else also noticed anything on this? My camera that is messing around is the only one that gives a screen capture shot of what it's picked up at the top of the screen.
Also when I get a detection if I click the notification it automatically gives a live stream on that camera but my other 2 cameras do not do this they just open the apps main page of devices.
Be interesting to know what other people's are doing when clicking on their notifications?
Thanks
Discussion stats
  • 108 Replies
  • 637 Views
  • 50 Likes
  • 8 In Conversation