Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Cannot set up Apple Homekit - Pro3

Reply
Discussion stats
  • 12 Replies
  • 737 Views
  • 12 Likes
  • 6 In Conversation
TurnbullR
Tutor
Tutor

Am trying to connect my Arlo Pro 3 Smarthub base station VMB4540 with firmware 1.16.6.1 to Apple Homekit. 

I have restarted the base station numerous times, reset it and removed and re-added it to the Arlo app.

The camera and the Arlo app work fine. 

The `Arlo app has permission to access Home Data.

When I try to connect to HomeKit from the Arlo app, it walks me through the steps (BaseStation_xxx->Home->Room) but gets stuck on the "Requesting HomeKit info.." page. Support ticket has bee raised, but just checking on here in case there is an obvious solution.

Please help!

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

The fix for this issue has started rolling out. Please update your Arlo mobile app manually from the iOS store to version 3.5.1 and if you're still experiencing the issue, reach out to me in a private message with your e-mail address and I can send your system a HomeKit token reset.

 

Thank you,

JamesC

View solution in original post

12 REPLIES 12
JamesC
Community Manager
Community Manager

TurnbullR,

 

Do you have a ticket number I can reference and request an update on this issue?

 

Thanks,

JamesC

TurnbullR
Tutor
Tutor
Hi James. Sure, it’s case #42602793.
Model: VMB4540 | Arlo Pro 3 SmartHub
TurnbullR
Tutor
Tutor

Hi, any update on this? It's really frustrating that after 48 hours, I have an expensive product which does not function as described. thanks

JamesC
Community Manager
Community Manager

TurnbullR,

 

I do not have any new information on this issue at this time. The development team is actively investigating these reports and working on a solution. As soon as I have more information, I will provide an update.

 

JamesC

LinusB
Initiate
Initiate
Hi. I’m also looking for a solution for this issue.
Saying ts is not the only one with this problem.
cantona
Guide
Guide
I have same issue, cannot setup HomeKit. After selected a room, it shows “Requesting HoneKit info...” then no further response!!

Please help!
Model: VMB4540 | Arlo Pro 3 SmartHub
Montfleur77
Guide
Guide
Same issue for me, have a ticket but no progress in solving this. Sad thing, bought the kit yesterday (going from old Arlos just for the HomeKit support)

Any updates on the matter from Arlo?
Model: VMB4540 | Arlo Pro 3 SmartHub
Bredewoldski
Tutor
Tutor

The development team has to speed up!

I have Arlo cams and a wired videodoorbell, I bought a week ago a new base station (specially for Homekit) and it cost me a lot of money/ telephone calls/ working hours/ frustration and that still doesn't work with Homekit.

 

Montfleur77
Guide
Guide
Thinking the issues might be related to the firmware update pushed out to the VMB4540 on July 14th. Everyone else hawing issues sitting with that hub?
Model: VMB4540 | Arlo Pro 3 SmartHub
TurnbullR
Tutor
Tutor
Still working thought the issue with support. I’ve done a few resets, and support have sent a new token, but to to avail yet.
Model: VMB4540 | Arlo Pro 3 SmartHub
Montfleur77
Guide
Guide
@JamesC: Do you have any status updates to share? Since the development team has been actively working on this since the 22nd of July I would guess they have made some progress and identified the root cause?
Model: VMB4540 | Arlo Pro 3 SmartHub
JamesC
Community Manager
Community Manager

The fix for this issue has started rolling out. Please update your Arlo mobile app manually from the iOS store to version 3.5.1 and if you're still experiencing the issue, reach out to me in a private message with your e-mail address and I can send your system a HomeKit token reset.

 

Thank you,

JamesC

View solution in original post

Discussion stats
  • 12 Replies
  • 738 Views
  • 12 Likes
  • 6 In Conversation