Arlo|Smart Home Security|Wireless HD Security Cameras

Requesting HomeKit Info

Reply
Discussion stats
  • 16 Replies
  • 1199 Views
  • 1 Like
  • 11 In Conversation
Oakbourne
Guide
Guide
When adding the hub to HomeKit it gets stuck on “Requesting HomeKit info”.

I have checked Settings -> Privacy and ensured both the Arlo Hub and Apple TV are on the same switch, both hardwired.
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

The fix for this issue has started rolling out. Please update your Arlo mobile app manually from the iOS store to version 3.5.1 and if you're still experiencing the issue, reach out to me in a private message with your e-mail address and I can send your system a HomeKit token reset.

 

Thank you,

JamesC

View solution in original post

16 REPLIES 16
Oakbourne
Guide
Guide
Retired_Member
Not applicable
Having exactly the same problem…
Model: VMB4540 | Arlo Pro 3 SmartHub
ERC999
Aspirant
Aspirant

I have exactly the same problem! Arlo, please can you please fix this issue?

JamesC
Community Manager
Community Manager

The development team is currently investigating this issue. I will provide an update once more information is available.

 

JamesC

JoshJB
Aspirant
Aspirant
I am having the same problem also.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Cmacld
Aspirant
Aspirant
Same here, will this be fixed in a timely manner or should I just return and purchase a different product? I as well bought these specifically for HomeKit integration. What I don’t understand is have a friend who has had none of these problems which is what sold me on the arlo ecosystem in the first place.
HUNLAVS
Aspirant
Aspirant

I have also recently received  a new base station that once installed cannot complete the “Requesting HomeKit Information” pairing. The ARLO APP continues to spin and does not even time out. I would prefer not to return the equipment if this is a known software issue that will be addressed in an update, but I don’t want to run out of the 30 day eligibility to receive a refund on a non-functioning item.

 

Are there any updates on this issue?  

MrAnalog
Aspirant
Aspirant

Same issue here. The Arlo app hangs on Requesting HomeKit info… indefinitely. I have two VMB4540 hubs, both purchased recently. I added the first one about one month ago with no issues.

 

I’ve been trying to add the second one for the last two weeks with no luck due to this issue. It’s possible that I updated my iOS devices in the meantime. I’m currently running 14.6. 

Model: VMB4540 | Arlo Pro 3 SmartHub
MrAnalog
Aspirant
Aspirant

Now I understand what changed from a month ago when HomeKit integration used to work: Arlo released a new app version, 3.5. There’s also another thread about this issue, starting right when the new app was released. 


It sounds like a few people have escalated this issue with Apple but Arlo is not being responsive to Apple’s inquiries.  Arlo, if you can’t respond with a timeline for a fix I’ll have to return all of my cameras and hubs as defective and buy something that works with HomeKit. 

 

For anyone reading this before purchasing: Arlo HomeKit integration is currently non-functional.

Model: VMB4540 | Arlo Pro 3 SmartHub
Retired_Member
Not applicable
I already gave up. Using Eufycam since 2 days now, works like a charm…
Oakbourne
Guide
Guide
Looks like the dev team is busier deleting posts on the 28 page thread than they are fixing this issue. I’m sending my back and suggest everyone votes with their wallets and does the same! Deployment of software with such a glaring bug is inexcusable, I’ll add to the people that raise this with Apple on the way out.
Model: VMB4540 | Arlo Pro 3 SmartHub
JamesC
Community Manager
Community Manager

The development team is currently investigating this issue. I will provide an update once more information is available.

 

JamesC

Jriner
Aspirant
Aspirant

Seriously?  That’s the same response over and over.  We deserve to have a detailed explanation of the issue and the time frame for fixing it.  We also deserve to know where on the scrum list this issue is.  You sold this product with functionality specifically stated as compatible with HomeKit.  I bought this about 10 days ago and from out of the box it was not compatible and this company knew it.

 

Provide the information please.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Terrychhk
Aspirant
Aspirant
I have same problem here!
Model: VMB4540 | Arlo Pro 3 SmartHub
alelas
Guide
Guide
Waiting for this solution as well
Model: VMB5000 | Arlo Ultra SmartHub
JamesC
Community Manager
Community Manager

The fix for this issue has started rolling out. Please update your Arlo mobile app manually from the iOS store to version 3.5.1 and if you're still experiencing the issue, reach out to me in a private message with your e-mail address and I can send your system a HomeKit token reset.

 

Thank you,

JamesC

View solution in original post

Discussion stats
  • 16 Replies
  • 1200 Views
  • 1 Like
  • 11 In Conversation