Arlo|Smart Home Security|Wireless HD Security Cameras

Camera not recording with cvr plan

Reply
Discussion stats
  • 2 Replies
  • 54 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant
One of my 3 cameras are not recording with my cvr plan. I’ve also noticed when I go to view my timeline that some recordings are missing. The camera in my living room isn’t recording at all. It works when in mode to record. I’ve unplugged my base station and removed the camera and added it back. Logged out and in and still not recording!? Any suggestions? Thanks
Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Guide
Guide

Has the camera in question never recorded properly to your timeline, or is it just that sections of your timeline seem to be missing at times?

Highlighted
Aspirant
Aspirant
The camera has previously recorded with no issues under the cvr plan. I noticed that sections (hours) from late at night are missing from timeline. It’s happened mainly with the one camera but once with another and at different times. So it couldn’t be the internet connection could it? Because if my bedroom camera is operating fine with no sections missing from timeline then so should the living area if that was the case!? Batteries are staying charged and cameras are staying plugged in. I finally got it to start recording again when I completely logged out of my Arlo account changed password and logged back in! Strange to me!
Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 2 Replies
  • 55 Views
  • 0 Likes
  • 2 In Conversation