Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Camera not recording with cvr plan

Reply
Discussion stats
  • 6 Replies
  • 357 Views
  • 1 Like
  • 3 In Conversation
MonitorMomma
Aspirant
Aspirant
One of my 3 cameras are not recording with my cvr plan. I’ve also noticed when I go to view my timeline that some recordings are missing. The camera in my living room isn’t recording at all. It works when in mode to record. I’ve unplugged my base station and removed the camera and added it back. Logged out and in and still not recording!? Any suggestions? Thanks
Model: VMB4540 | Arlo Pro 3 SmartHub
wvcaudill2
Star
Star

Has the camera in question never recorded properly to your timeline, or is it just that sections of your timeline seem to be missing at times?

MonitorMomma
Aspirant
Aspirant
The camera has previously recorded with no issues under the cvr plan. I noticed that sections (hours) from late at night are missing from timeline. It’s happened mainly with the one camera but once with another and at different times. So it couldn’t be the internet connection could it? Because if my bedroom camera is operating fine with no sections missing from timeline then so should the living area if that was the case!? Batteries are staying charged and cameras are staying plugged in. I finally got it to start recording again when I completely logged out of my Arlo account changed password and logged back in! Strange to me!
Model: VMB4540 | Arlo Pro 3 SmartHub
wvcaudill2
Star
Star

This seems to be the same problem many of us (including myself) are having. Despite numerous tickets, complaints, and posts there does not seem to be any progress getting Arlo to acknowledge that this is more than an isolated incident. 

MonitorMomma
Aspirant
Aspirant
Yes well the problems only gotten worse and now all 3 cameras are having the same issue! My internet is the highest speed and unlimited. It’s been a waste of money to have the cvr plan if the cameras aren’t going to record 24/7 and what good is it if you have sections missing? And then I’ve been running into the issue of my cameras constantly syncing the blue lights flashing and randomly during the day I will check and my cameras are all off line or not connected! I’ll restart them from the app and sometimes it works and sometimes not! I still do not understand why they are not constantly recording? At first like I said it was only one camera and then now all 3 will have sections missing of recordings but if I have it set in mode for motion recording it will record that?! Ive taken them down checked batteries turned them on and off restarted my hub and moved my hub. All I know of I’m starting to regret this purchase and probably will cancel the cvr plan at this point! Unless this issues gets fixed soon I’ll be on the hunt for different cameras soon!
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
wvcaudill2
Star
Star

You could try opening support tickets with Arlo, but I can tell you first hand it will take several months of back-and-forth before you can get the lowest level of tech support to even comprehend the problem.

 

I regret having purchased this system. 

Shaun1234
Virtuoso
Virtuoso
Maybe no use to anyone but I had this same issue, my problem was that I was using after market plugs and cables from Amazon and they don't allow enough constant power to flow thus confusing the camera. To test this I used the short lead and plug that came with the camera, and left near the socket for 2 days without any issues
Discussion stats
  • 6 Replies
  • 358 Views
  • 1 Like
  • 3 In Conversation