Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Motion detected on Base Station

Reply
Discussion stats
Highlighted
Guide
Guide

Hi,

 

Not sure why but we keep getting notifications advising that motion was detected on our base station.

Unable to find anything about this in the manual, in the Community discussions nor via searches on the internet.

Have a USB drive attached and video recordings are saved to it.

Unable to find a reason for any sort of motion with the base station.

 

Anyone experienced this?

How can I stop it occurring?

 

Thanks in advance for your help.

 

Cheers,

Mike

Model: VMB4540 | Arlo Pro 3 SmartHub

Accepted Solutions
Highlighted
Community Manager
Community Manager

A cloud fix has been released that resolves this issue. This fix is automatically applied and does not require any interaction with your Arlo system.

 

Thanks,

JamesC

View solution in original post


All Replies
Highlighted
Luminary
Luminary

Not sure why but I just started getting this message today June 23. For the first three months I never got this.

 

I know this does not help you but I just wanted you to know that you're not the only one getting them.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

mharps, K80Shooter

 

Are you able to provide a screenshot of this notification?

 

JamesC

Highlighted
Luminary
Luminary

I cleared my notifications, when I turn it back on and if I receive another I will update this post, Thanks JamesC

Highlighted
Guide
Guide

Hi,

 

Attached is a screen capture of the notification received.

 

Cheers,

MikeHarper_Base_Station_issue.PNG

Highlighted
Aspirant
Aspirant

 Started getting the message "Motion detected on base station" along with the motion detected on the various cameras.  what does that mean.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Prodigy
Prodigy

May help a mod are you guys seeing this on Android or Iphone also. I have not seen it on my  Iphone yet. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Luminary
Luminary

Mine is on a android phone. Samsung Galaxy S7 Edge

Sensei Sensei
Sensei

Same behaviour here with an older Samsung Android.

 

App version 2.17.1_28025

 

Hub VMB4540

Firmware 1.16.2.1_559


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Community Manager
Community Manager

This issue has been escalated and is currently being investigated by the development team. I will post an update as soon as I have more information.

 

JamesC

Highlighted
Luminary
Luminary

@JamesC 

 

Thank you.

Highlighted
Aspirant
Aspirant
Has this been resolved yet. My base station is giving me tons of notification for the same thing.

Motion detected at base station for no reason.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Here is a photo of the many notifications.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Sensei Sensei
Sensei

@Smolnar212 wrote:
Has this been resolved yet.


See above.

 

Watch this space.

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Guide
Guide

@Smolnar212 

 
 
No not yet. It has been escalated and we are waiting to hear when there is a fix
Highlighted
Aspirant
Aspirant

I have a curious issue ...

I have SmartHub with 3 Ultra cameras, for simplicity I will designate them 1,2 and 3

when there is motion detected on camera 1 it is reported as SmartHub

when there is motion detected on camera 2 it is reported as 2

when there is motion detected on camera 3 it is reported as 3

why is camera 1 name being reported as SmartHub?

i have edited camera 1 name - no help

I have reordered the cameras - no help

just a curious issue.

thanks

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Prodigy
Prodigy

There have been other threads on that recently. Its a bug. Not sure if it is just on Ultra cams only as my Pro3 's on the 4540 hub don't do that. 

Highlighted
Aspirant
Aspirant

Thanks

Highlighted
Sensei Sensei
Sensei

Arlo is on the case and promises to update the original discussion that started this saga.

 

 

Base Staion Motion Detected notifications - Arlo Community


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant

Thanks for the link

Highlighted
Apprentice
Apprentice

Add me to the list.  I keep getting "Motion detected on Smarthub" and there are no corressponding recordings in the library to review.

Highlighted
Aspirant
Aspirant

All of a sudden, my “side yard” camera, when detects, sends notifications saying detection on “base” whic is my base’s name, instead of “side yard” as supposed to and had always been.  All other cameras behave normally.  Just updated to June 25th update and it’s still doing it.  Rename side yard camera to something else and it still says “base”.  If it makes any difference, the side yard camera is the closest to the base.

 

Any ideas, thx

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Prodigy
Prodigy

@Amati5  As previously posted Arlo is aware of this bug and looking into it . It happens for some and not others so not sure what is going on. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

Oh, ok thx.  I search briefly but didn’t find any threads on it

Highlighted
Aspirant
Aspirant

For the last 5 days I've been getting the same notification ,motion detected on base station,happend after I updated arlo app,reset base ,re sync cams to base,still the same issue.

Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats