Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo pro 3 not recording to library

Reply
Discussion stats
Nja494
Guide
Guide

1 have the new pro 3 cameras (4 of them) and 2 security lights.often times the cameras detect motion but I get no recorded footage in the library.  In the app I see the “just now” with a snap shot of the camera view but then there is no video footage recorded.  I also have rules set four my lights.  For example if light detects motion then record video on front door camera.  When the light is activated by motion the camera records but the footage is not viewable in the library.  It is viewable from the local USB back up though.  So the only way to view the footage caught when my lights activate are to pull the USB device from the hub and view on my computer.  Kinda defeats the purpose if you can’t view the footage when you are away from the house.  Any help would be appreciated.

Model: VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
JamesC
Community Manager
Community Manager

A new firmware version was released for vmb4000 and vmb4500 base stations that resolves this issue. Please check your base station firmware version to be sure you received the automatic update. For more information on this release, take a look here:

 

Arlo Base Station VMB4000 - 1.15.0.1_3162_d878851 - 2nd January 2020

Arlo Base Station VMB4500 - 1.15.0.1_3092_d878851 - 2nd January 2020

 

JamesC

View solution in original post


All Replies
michaelkenward
Sensei Sensei
Sensei

Have you set up the bundled account that records to the cloud?

 

Like the Ultra before it, the Pro 3 no longer has a free account that saves on line for seven days.

 


@Nja494 wrote:

So the only way to view the footage caught when my lights activate are to pull the USB device from the hub and view on my computer. 

 


Details are still unclear, but Arlo has promised that we will be able to view recordings without removing the USB storage. But that might not work by remote control.

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
StephenB
Guru Guru
Guru

@michaelkenward wrote:

but Arlo has promised that we will be able to view recordings without removing the USB storage. But that might not work by remote control.

 


Not sure what you mean by "remote control", but Arlo did promise remote access to local storage storage.  https://kb.arlo.com/000062202/Can-I-access-clips-stored-locally-on-my-Arlo-Ultra-camera

Nja494
Guide
Guide
So I am on the 3 month trial that you get when purchasing the cameras. Are you saying I need to skip the trial period and start paying the monthly fee in order for all features to work properly.
StephenB
Guru Guru
Guru

@Nja494 wrote:
So I am on the 3 month trial that you get when purchasing the cameras. Are you saying I need to skip the trial period and start paying the monthly fee in order for all features to work properly.

No.  It should be working with the trial account. You can contact support:  https://www.arlo.com/en-us/support/contact.aspx

 

Though there are some other reports of recording not getting into the library (or showing up after considerable lag).  So another option is to wait a bit longer, and see if Arlo fixes their back end.

 

Generally speaking, if you see recordings in local storage, but not in the cloud there are a couple of possibilities:

  • Intermittent connectivity issues between the base and the cloud (due to your home network or ISP).
  • If you use cloud activity zones, then the "missed" cloud recordings might be out of the zone.
  • bugs in the base firmware or cloud backend.

 

Nja494
Guide
Guide
Thanks for the info. It does appear to be Arlo’ problem. All my cameras seem to record to the library when motion is detected by the camera. The problem seems to be when you create a rule. Such as record on “x” camera when “y” camera detects motion or when security light detects motion. Then those videos go to the local storage and not the cloud. Hopefully they fix this problem or I will be returning over a thousand dollars worth of equipment.
Nja494
Guide
Guide

So i finally was able to get most of the video footage to show up in the library.  The solution i discovered was deleting all the activity zones on all the cameras.  For whatever reason that seems to have fixed the problem.  Now all the footage for the cameras that are activated by the security lights shows in the app library.  Not sure why this is the case but at least it is working and i can live without using the activity zones.

dgoldg
Aspirant
Aspirant

I have noticed a similar problem, and it seems with Arlo Pro 3 activity zones set the videos show up in the library 5 or so minutes after I get a first push notification. A little irritating but I will keep experimenting.

Nja494
Guide
Guide
At least you were getting the video in your library. Now after turning off the activity zones I get the video in my library but not the entire video. Compared to what is on the local storage only about half to two thirds of the video actually shows up in the library. So if I have a 40 sec video on the local storage I will only get about 20-30 seconds of that video in the app library.
dgoldg
Aspirant
Aspirant

I don't use local storage so I don't have a basis of comparison, just that I noticed the delay in the video showing up in-app. 

Nja494
Guide
Guide

You might try plugging in a usb flash drive and cross checking what gets recorded on the local storage vs. the library.  If your system is acting the way mine is then you are likely getting more video footage than what is revealed in the app library.  I agree it is frustrating.  Especially since with the Pro 3 cameras there is no free 7 day cloud storage.  Now I am paying for a service that the company cannot even seem to support.  But for 10 bucks a month I guess you get what you pay for.

JamesC
Community Manager
Community Manager

Nja494,

 

I will reach out to you in a private message to gather more information on this issue.

 

JamesC

annlou
Star
Star
Please contact Arlo support. I am having the same problem I just reported it it today and they feel like I'm the only one that has this issue. They they are not reading the problems that people post to this forum.
Mike_Bellucci
Guide
Guide

I'm having the exact same problem.

Only the Arlo Pro 3 is not recording to the library on an event. I am also on the 3 month free trial for the Arlo Pro 3.

The 4 other cameras are recording fine. 

I have no activity zones set on any camera.

Interesting enough, a manually set video recording does show up in the library.

All video events do record to local USB storage.

 

Have contacted support on Saturday (given a case number) and have heard absolutely nothing.

Need some resolution soon or else will miss my window of opportunity to return the add on camera.

 

mdechgan
Guide
Guide

I’m having the same problem with the Pro 3 and VM4000r3.  I can live stream and records on the USB, but no cloud recordings.  I have subscribed smart premier.    Pro 2 cameras work fine.  Either the Pro 3 isn’t compatible with the VM4000r3 or the hub isn’t able to upload the Pro 3 recordings even with a subscription.

annlou
Star
Star
I contacted Arlo support and they are sending me a new camera. It seems like the subscription for my camera is longer recognized by the Arlo. Not enough people are reporting this issue to them. You should give them a call.
Hopefully the new camera will be ok.
annlou
Star
Star

I received the Arlo Pro 3 replacement camera and it still doesn't work. Contacted Arlo Support again, they said they now realize there is an issue and their engineers are working on it!

phildoc
Star
Star
I have a VM4000r3, 4 pro cameras and I just purchased a pro 3. All the pro cameras work fine but I get nothing recorded on the pro3 with motion. It detects motion because the flood light come on but no video in the library. This is the 2nd camera I’ve gotten from amazon both have the same problem. Are you guys saying if I get a flash drive I’ll get recordings?
Mike_Bellucci
Guide
Guide

Yes, the Arlo base station you have will record to attached USB thumb drive.   

mdechgan
Guide
Guide
Yes the Pro 3 will record locally to the USB but will not upload to cloud.
Mike_Bellucci
Guide
Guide

This worked for me-

 

The only new thing I did was I toggled on auto zoom & tracking.  ((settings >my devices > (Arlo Pro 3) > Video Settings > auto zoom & tracking)).

 

The Arlo Smart motion alerts (ie People, animals, vehicles etc ) are also on.

 

The Arlo Pro 3 in my system is now properly sending notifications and motion triggered events are now showing up in the cloud library.  The only caveat is the Arlo Pro 3 now tracks any movement which may not always be desired. 

 

I personally believe this is a backend issue with the Arlo Cloud Services.  

 

 

 

 

mdechgan
Guide
Guide
When you turn on auto zoom and tracking you are forcing 1080p upload. I didn’t try it but does make sense.

I just gave up on the Pro 3, maybe in the future I will update my base station.
annlou
Star
Star

The base station will record on the USB key but you will not receive any notification that an event has occurred which makes it useless as a security camera.

Mike_Bellucci
Guide
Guide

Yes, the resolution with auto tracking is limited to 1080 but interesting enough I could previously manually hit the record button while in 2K and that footage did show up in the cloud library.  Only motion triggered events did not show.  Now at least with tracking on,  I am getting some level of functionality. 

So I don't think it is a limitation of the base unit but a bug in the Arlo cloud library and / or Arlo Smart service.  

 

annlou
Star
Star

The base is definitely not the problem. My Pro 3 camera worked just fine for a month until Dec 16.

Discussion stats