Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 3 camera randomly stops working

Reply
Discussion stats
  • 2 Replies
  • 119 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

I have had this camera up and running since early in January. It will work fine for a while, and then it will suddenly stop detecting motion. If I turn the camera off and then back on, it will work for a while and then it stops again. It is happening at least once per week. I have the latest firmware on the camera and the base. The camera is plugged in to an outlet outside. When it is working, it does a great job of picking up motion. When it stops working, it picks up no motion at all. I have tried removing it and re-adding it. I have unplugged it, pulled the battery, put it back, and plugged it back in. Nothing I do works for very long. I have a 1gb up/down connection. It happens at all times of day and night. This last time, it stopped working at 12:13 this afternoon and I noticed it several hours later. 

Any ideas on how I might fix it? Or is it just defective?

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Community Manager
Community Manager

Usmaak,

 

When you say you have to turn the camera off and then back on, what exactly are you doing? Are you rebooting the SmartHub?

 

What is the LED behavior on the SmartHub when you notice the camera is no longer detecting/recording motion? Are you still able to live stream the camera when this happens?

 

JamesC

Highlighted
Aspirant
Aspirant

I mean that I am turning the camera off and back on in the app.  I have tried rebooting the smart hub a number of times and it hasn't made any difference.  Also, it sometimes reboots itself all on its own.  I'll look over at it and it will be flashing orange, and then after a couple of minutes it goes back to blue.  The times that it does this do not correspond to when the camera stops detecting motion.

 

When I notice that the camera is not detecting motion, the light is Blue on the smart hub.  If I go into the app, I can see the live streaming view with no problems.  It just doesn't detect motion.  Using live view does not start the motion detection back up.

Discussion stats
  • 2 Replies
  • 120 Views
  • 0 Likes
  • 2 In Conversation