Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

AC power has been disconnected from your Arlo device. Activity Zones are currently disabled.

Reply
Discussion stats
Highlighted
Guide
Guide

Both of my Arlo Pro 3 cameras have begun displaying the orange error triangle on the corner of their feeds which says "AC power has been disconnected from your Arlo device. Activity Zones are currently disabled." Cameras have healthy batteries, and have never been plugged in while in use, only charging. Now Activity Zones aren't working and the cameras are just spamming non stop notifications from every car/person/animal that goes by the end of the laneway.

 

There have been other threads on this, but none are current AND provide a solution.

 

 

Model: VMB4540 | Arlo Pro 3 SmartHub

Accepted Solutions
Highlighted
Community Manager
Community Manager

A new version of the Arlo mobile app is available form the app store that resolves this issue. Please make sure your Arlo mobile app is updated to the latest version available.

 

Arlo Android App - 2.21.2 - 19th October 2020 

 

If you're still experiencing this issue, please start a new thread here on the community and let us know the details.

 

Thank you,

JamesC

View solution in original post


All Replies
Highlighted
Community Manager
Community Manager

EhZimm,

 

The development team is investigating reports of this issue. I will provide an update as soon as I have more information.

 

JamesC

Highlighted
Tutor
Tutor

James, this is also happening with my Arlo Pro 2 cameras as well.

Highlighted
Aspirant
Aspirant

You are not alone my friend and live chat support didn't help at all. Hopefully an update will be out soon or I'll be finding a new security camera solution. But just know you aren't alone lol... I get 40+ notifications on my driveway cam.

Highlighted
Guide
Guide

This issue is still ongoing and the cameras are utterly useless.

Have the cameras on? Notification spam every couple minutes, battery dies incredibly quickly, video recordings so full you can't find anything actually valuable.

Leave the cameras off? Why did I pay hundreds of dollars for the system and continue to pay monthly for a broken service?

 

Help!

Highlighted
Aspirant
Aspirant
this just started on my camera. Pro 2. Ac power has been disconnected. Activity zones not working. Cannot see live camera.
Highlighted
Aspirant
Aspirant
Any solution yet????
Highlighted
Aspirant
Aspirant

I got the same issue with one of four cams after 3 months of trouble free operation. What is weired, that the system show a different cam affected on iPad/iPhone and on the arlo website. As there is actually also no email contact possible with Arlo one can get impression that they don't want to discuss or solve this issue... 

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Community Manager
Community Manager

The development team is investigating reports of this issue. I will provide an update as soon as I have more information.

Highlighted
Initiate
Initiate

Seriously tired of the same response from the the support team.  You look at a number of forum issues and all they say is they are looking into it.   No follow up and no solutions.   These will be going back to the store, this problem along with activity zones not working and zero customer relations.  But let my credit card not process a payment and Im sure customer relations will reach out in a quick minute!

Highlighted
Aspirant
Aspirant

I've  tried chat 3 times on this same issue, several "trouble tickets" with support and the same response... looking into it but never fixing it.  I've wasted hundreds of dollars on a system which does not work and a few months of "smart monitoring" which doesn't monitor and keeps giving me false detects since smart detection does not work.   I cancelled smart monitoring...too bad its too  late to return the whole system.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant
Update your Arlo app. That should correct the problem. It did for me
Highlighted
Aspirant
Aspirant

I'm always up to date with my apps. In fact on the iOS app the message has disappeared now, however it's still present when using the web app. So there is also a difference between the different platforms... weired...

Highlighted
Tutor
Tutor

I am also experiencing this issue, been waiting for someone to call me. I am going to give in a few more days then I am going to return, and using three ultra cameras. 

Turning of the alerts is meaning the camera are pointless. 

Highlighted
Guide
Guide

Same issue with Arlo Pro3 on the web interface with the "yellow" triangle - but IOS app dosen't show it ?

Web view:

Skærmbillede 2020-06-05 kl. 23.24.23.png

IOS/iPhone view:

IMG_3232.jpg

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Guide
Guide

Coming up on three weeks with this issue and been given absolutely no help or work around from a company I've paid hundreds of dollars to.

How can this possibly be acceptable?

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Tutor
Tutor

I couldn’t agree more. And we are clearly we are not the only ones........... 

Highlighted
Tutor
Tutor

I have tweeted the corporate account, see if that helps. 

Highlighted
Aspirant
Aspirant

Same issue here. Frustrating!!!! 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Guide
Guide

All - I gave up after nearly a month of non-responsive or scripted updates from support, I packed up all of the Arlo devices and returned them. Spending over $600 on security cameras, I would expect better support.  I can understand that there are firmware issues, hardware issues, and update issues.  But to be told:
- "it is not an issue, no one else has reported this issue"

- "well there are similar issues reported but your issue is different"
- "our apologies, I have will this escalated to our senior engineers and they will get back to within a day" -- NEVER heard from anyone
- requested an update on my support ticket, 6 times with ZERO response

- now seeing in the forum that is a widespread issue

- we are aware of the issue and our technical team is working on it

 

Very sad and disappointing.  Good luck to all that own this product.  Hopefully, my next choice will work properly.

 

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant
Please post if there any updates. I’ve had mine for two months and the activity zones were a strong selling point for me to buy. Could’ve got a lot cheaper model if I wanted all of the notifications every time a car drives by. Getting ready to pick it up and return it too.
Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

Any answer to this yet? I just bought this Arlo Pro 3 and set it up 3 days ago - I have Smart  Premier Multi Camera System Trial, but it's giving me this same message with yellow triangle.

 

I can't do wired cameras - and we live on a busy street.

 

Do I return the system to Costco (they have great returns policy) or is this going to be fixed? Let us know, so many of us waiting for an answer on this thread.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant
So far the only thing that support has given anyone is "we are working on it". There has not been a time frame given.

I wish the customer service was better. Maybe a weekly update or even daily. "Our team is working on xyz issue that is being caused by abc. Fixing the issue is taking more time than expected because of xyz issue. Currently we estimate 2 weeks before a patch can be released. We will continue to update the community as we progress"...if I heard something like that I wouldn't even be mad. But all we get is some bull**bleep** cookie cutter answers.
Highlighted
Guide
Guide

That is exactly why I returned my cameras to Amazon.  The return window for Amazon was running out and I was getting ZERO resolution from Arlo support.  Just standard scripts.  If they don't care about the customer, then I surely don't want to get involved in their ecosystem.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Initiate
Initiate

This is exactly what is happening with my cameras. I've been working on this for several days. A bit annoying because it eats up so much of the battery. I have tried to adjust the zones, but it just freezes up and then says the zones are disabled. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats