Arlo|Smart Home Security|Wireless HD Security Cameras

Floodlight mode stuck on “getting information”

Reply
Discussion stats
  • 7 Replies
  • 121 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant
Just installed Floodlight and app. Mode is stuck on “getting information”. My iphone is on IOS 13.5.1. Please help!
Highlighted
Sensei Sensei
Sensei

Not much information to go on there.

 

So, this is the iOS app. Have you tried it with the browser interface and https://my.arlo.com/?

 

Is it connected to a hub or to a wifi access point?

 

Can you see the camera and live stream from it?


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant
Connected via wifi to Netgear Orbi Pro router. After app wouldn’t get beyond “getting information” on mode tad, I tried to access via my Arlo site on Safari, Chrome, and FireFox browsers on my Iphone. “View cameras” button would not work. Thoughts??
Highlighted
Aspirant
Aspirant
Yes, I can live stream the camera from the app
Highlighted
Sensei Sensei
Sensei

@sbrecruiter wrote:
....I tried to access via my Arlo site on Safari, Chrome, and FireFox browsers on my Iphone.


But can you actually get at my.arlo.com with a browser?

 

What happens when you try?

 


@sbrecruiter wrote:
“View cameras” button would not work.


Where is this “View cameras” button?

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant

Yes. I am able to access my.arlo.com on my iphone as well as my Surface Pro

On the Iphone version, it has a "View Cameras" tab. When I click that, nothing happens.

Using my desktop, I am able to see my device on my.arlo.com and live stream the floodlight cam. I can see my device on the Mode tab as well, but it is blank on the right side where there should be options to arm/disarm.

Highlighted
Community Manager
Community Manager

sbrecruiter,

 

Consider rebooting the floodlight by removing and reinserting the battery. Test again to see if you still experience the same behavior.

 

JamesC

 

Highlighted
Aspirant
Aspirant

I removed the battery and reinstalled it. I'm still not seeing any options when I go to the "Mode" tab on the iphone app or desktop my.arlo.com website.

Discussion stats
  • 7 Replies
  • 122 Views
  • 0 Likes
  • 3 In Conversation