Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 7 Replies
  • 3263 Views
  • 1 Like
  • 5 In Conversation
MarkRJ
Star
Star
Firmware not updating.
1.080.23.4_44_fda0029

Firmware Not automatically updating. Manual update not working. Waited over 10 minutes during update cycle. Tried removing battery from unit for 30 seconds, still not updating. Camera still recording properly but no live feed available due to Firmware update message.
1 ACCEPTED SOLUTION

Accepted Solutions
MarkRJ
Star
Star

Ok. Just want to let everyone know that I am throwing in the towel.

 

Arlo support is great  if your equipment isn’t broke. If you need help getting the config done they are aces.

 

I am an electrical and computer engineer and I can follow directions. So config was never my problem. My problem was I had a working Arlo Pro 3 Floodlight. It was recording and providing live feed without flaw. Then, last week, I can no longer see the live feed because a system message says that I have a Firmware update that needs to be installed. Ok. I can certainly handle.  So I tried repeatedly to install the firmware from the app. Unfortunately, that did not work. But I still had the firmware message covering my screen. 

 

So like a dutiful engineer, I got out my 10 foot ladder and too my Arlo Pro 3 Floodlight down from my house. And that was the last time the camera worked. 

On my own, I tried in vain to install the new Firmware. 1.080.23.4_44_fda0029

I tried doing a factory reset in hopes that the new firmware would be downloaded with a delete and reinstall, but again failure.

 

So I turned to Support. I spent two hours getting to retry all the things I did before. Then they wanted to know about my internet provider, speed, running speed tests, resetting my wireless router which of course knocked out my chat session. I have tried putting the Arlo Pro 3 Floodlight on top of the cabinet holding the WiFi router with my phone right next to it. Believe me when I tell you I have tried over several days to try, try, try, and try again to get it to work all to no avail. 

At one point, I got the firmware installed , only to give me a message that the camera would not work while it was plugged in to a usb charger. I unplugged the charger but it was stuck again. Ok, I will do this one more time and remember not to leave it on the charger. The last one killed the beast. I can go all the way through the configuration, chime and all, but the Arlo Pro 3 Floodlight was undiscoverable on my WiFi network.


My time is precious. I am not going to waste any more time on repeating for Support what I already know. The firmware killed my camera and it is not going to come back.

 

I have had my Arlo Pro 3 Floodlight for a little over a year. It is probably out of warranty. I like the device when it is working. Did I mention that I also have a Arlo Video Doorbell that is still working just fine. I have the Arlo Solar Panel to charge the Floodlight when it is mounted. I subscribe to Arlo cloud services to store my videos.

 

Wasting any more time is out of the question. So I ordered a new Arlo Pro 3 Floodlight to replace the broken one. I hope it come with up to date Firmware installed and that Arlo does not push out a Firmware update in the foreseeable future. I like the device, support not so much.

View solution in original post

7 REPLIES 7
jguerdat
Guru Guru
Guru

Probably the quickest way to fix this is to remove the camera from Settings, My Devices and reconnect it.

MarkRJ
Star
Star

From bad to worse.

 

I took you suggestion and removed the device using my Arlo App. However I couldn’t get it reinstalled. So the when all else fails,  I used the magic button and did a device reset back to factory settings. I have now done that three times and the result is the same.  I get the device connected to my local WiFi network, barcode with corresponding chime. All good so far. The device goes out and looks for the latest updates and finishes. Good again. So now is when things go bad. The camera never comes on line. I cannot activate or test the floodlight. The battery is fully charged. Blue light solid on the face of the unit. As far as WiFi signal strength, the unit was sitting on top the the cabinet that contains my router. Can’t get any stronger than that. So now I have run out of things to try and the device is completely useless because it remains offline, HELP

StephenB
Guru Guru
Guru

@MarkRJ wrote:

From bad to worse.

 

I took you suggestion and removed the device using my Arlo App. However I couldn’t get it reinstalled. So the when all else fails,  I used the magic button and did a device reset back to factory settings. I have now done that three times and the result is the same.  I get the device connected to my local WiFi network, barcode with corresponding chime. All good so far. The device goes out and looks for the latest updates and finishes. Good again. So now is when things go bad. The camera never comes on line. I cannot activate or test the floodlight. The battery is fully charged. Blue light solid on the face of the unit. As far as WiFi signal strength, the unit was sitting on top the the cabinet that contains my router. 


You might need to try support next.  Use the link at the top right of the forum page.

 

You could also try on-boarding the floodlight from a PC (using my.arlo.com).  

MarkRJ
Star
Star

Ok. Just want to let everyone know that I am throwing in the towel.

 

Arlo support is great  if your equipment isn’t broke. If you need help getting the config done they are aces.

 

I am an electrical and computer engineer and I can follow directions. So config was never my problem. My problem was I had a working Arlo Pro 3 Floodlight. It was recording and providing live feed without flaw. Then, last week, I can no longer see the live feed because a system message says that I have a Firmware update that needs to be installed. Ok. I can certainly handle.  So I tried repeatedly to install the firmware from the app. Unfortunately, that did not work. But I still had the firmware message covering my screen. 

 

So like a dutiful engineer, I got out my 10 foot ladder and too my Arlo Pro 3 Floodlight down from my house. And that was the last time the camera worked. 

On my own, I tried in vain to install the new Firmware. 1.080.23.4_44_fda0029

I tried doing a factory reset in hopes that the new firmware would be downloaded with a delete and reinstall, but again failure.

 

So I turned to Support. I spent two hours getting to retry all the things I did before. Then they wanted to know about my internet provider, speed, running speed tests, resetting my wireless router which of course knocked out my chat session. I have tried putting the Arlo Pro 3 Floodlight on top of the cabinet holding the WiFi router with my phone right next to it. Believe me when I tell you I have tried over several days to try, try, try, and try again to get it to work all to no avail. 

At one point, I got the firmware installed , only to give me a message that the camera would not work while it was plugged in to a usb charger. I unplugged the charger but it was stuck again. Ok, I will do this one more time and remember not to leave it on the charger. The last one killed the beast. I can go all the way through the configuration, chime and all, but the Arlo Pro 3 Floodlight was undiscoverable on my WiFi network.


My time is precious. I am not going to waste any more time on repeating for Support what I already know. The firmware killed my camera and it is not going to come back.

 

I have had my Arlo Pro 3 Floodlight for a little over a year. It is probably out of warranty. I like the device when it is working. Did I mention that I also have a Arlo Video Doorbell that is still working just fine. I have the Arlo Solar Panel to charge the Floodlight when it is mounted. I subscribe to Arlo cloud services to store my videos.

 

Wasting any more time is out of the question. So I ordered a new Arlo Pro 3 Floodlight to replace the broken one. I hope it come with up to date Firmware installed and that Arlo does not push out a Firmware update in the foreseeable future. I like the device, support not so much.

Oyy
Aspirant
Aspirant
I am having the same issue.
JamesC
Community Manager
Community Manager

Oyy,

 

Plug the camera in using the included charger and AC adapter, be sure the battery is fully charged and try again. Do you still experience the same behavior?

 

JamesC

MarkRJ
Star
Star

It is way to late for that! I received my new Floodlight, configured it, installed it and it works like a charm. No problems, so I am keeping the old one for potential spare parts. Spare battery, etc. Not worth my time and effort trying to correct their problems. I have done what you suggest and more. So now I am done.

Discussion stats
  • 7 Replies
  • 3264 Views
  • 1 Like
  • 5 In Conversation