Arlo|Smart Home Security|Wireless HD Security Cameras

Annoying “#alert” Arlo secure notification

Reply
Discussion stats
motomax
Star
Star
Both My flood light started triggering arlo secure push notifications worded as “#alert detected on *camera* at *time*”. It does it every time the light turns on and once again when it turns off. It also does it when I manually trigger the light.
It’s starting to get very annoying, is anyone else getting this?
My vehicle Motion notifications are turned off but because of this random notification I get double push notifications for every vehicle…

Currently running most up to date app on IOS.
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

A cloud fix was released that should address this issue. Please let us know if you continue experiencing this behavior.

 

Thank you for your patience,

JamesC

View solution in original post

Best answers
  • JamesC
    Community Manager
    Community Manager

    The development team is currently investigation reports of this issue. As soon as I have more information, I will provide an update.

     

    JamesC

94 REPLIES 94
JamesC
Community Manager
Community Manager

Are you able to provide a screenshot of these notifications? Are you still experiencing this behavior?

 

JamesC

motomax
Star
Star

Yes I’m still getting them. They are tied directly to the LED light function. Turns on (motion or manual) activates notification. Turns off (timeout or manual) activates notification. This happens on both flood cameras.

https://postimg.cc/34VNDdYB 

JamesC
Community Manager
Community Manager

motomax,

 

When did this start occurring for you?

 

JamesC

motomax
Star
Star
I would say at least 2 weeks ago.
JamesC
Community Manager
Community Manager

motomax,

 

Thank you for the details. I will consult with the team internally to further investigate these alerts.

 

Jamesc

SeanAshmore
Apprentice
Apprentice
As of recently my camera will send motion alerts with an odd message "#alert detected on Front Door at 22:45" for example. I have smart notifications set up to only alert when people are detected and this was working well until recently. This happens even when the camera is disarmed. I can make the notifications happen by turning the light on and off, creating 2 of these notifications.

I have pulled the battery out of the camera to do a reset, disabled and then re-enabled smart notifications but neither of these has worked.

Anyone else experiencing this?
SeanAshmore
Apprentice
Apprentice
This is happening to me also, using android so I don't think it's platform specific. My floodlight 3 and hub haven't been updated in a while so I don't think it's related to that either. I have smart notifications enabled to only alert for people and it's not giving me this any time a cat goes past in the middle of the night.
sia_later
Star
Star

I'm getting this as well.

fre310
Guide
Guide
Same issue here with two floodlights. #alert message popping up each time, even if push notifications are disabled. Have tried reinstalling, rebooting, reprogramming, remapping smart notifications etc etc. No luck. I am now paying for a arlo subscription to have smart notification set up that actually does not work at all. Great…. I am waking up every night now since floodlights outside are triggered by something that should not be alerting me …. Arlo please give me my sleep back… what am I paying for….
SeanAshmore
Apprentice
Apprentice
The temporary solution is to disable the floodlight, which at least allows you to have the person detection and so on on during the night without being woken up every half hour but it defeats the purpose of having the camera where on of the key features is the floodlight :s
fre310
Guide
Guide
Thanks for the suggestion but then indeed why have a floodlight….and on top a paid subscription associated with that that promises to manage unwanted notifications by filtering them out…
sia_later
Star
Star
Let's just call it an Arlo pro 3 sans floodlight.

Assuming it's a recent firmware rollout that's caused it, an easy way to mitigate the impact of these changes is to allow users to opt out of automatic updates similarly to Google home devices. On the other hand, of it's server side... Well there's something to be said about testing
motomax
Star
Star
This isn’t something you’ll be able to change on your end or fix with a subscription.
In my opinion they accidentally mapped the Light status (which is useful for automation stuff) to a security alert. The alert notification doesn’t know what to do with it which is why you see “#alert”. There’s no reference to replace that variable with say motion or person.
This is a fix that will likely happen on their server that handles the status and alert (the app hasn’t been updated in over a month).
fre310
Guide
Guide
Thanks for the reply. @Arlo, any comments on this? What is the status of the investigation? Looking forward for a fix…
michaeljf69
Star
Star

Another affected user here. Started a few weeks ago and definitely linked to the operation of the floodlight.

 

On Android and as someone has suggested this didn't happen after a firmware update so very much appears tó be a server side problem at Arlo's end.

saforrest19
Tutor
Tutor

Another affected user here.

Started a couple of weeks ago, definitely seems linked to the floodlight.

Unreliable security alerts for a security camera system is not great, especially when we’re paying for some of the features. As others have said, the nighttime wake-ups are annoying too. Any update on the investigation @Arlo ?

motomax
Star
Star
@JamesC were you able to get this bug to the correct team for a fix?
fre310
Guide
Guide

I have created a case as well, since arlo Belgium noted this was not seen in EU and they can not follow-up on US case status... Update following some testing: As a test I have removed cameras from smarthub, resynced but then added to WiFi rather than hub, and the issue with the notifications is gone! When connected to the hub, just activating the light (through motion or even just manually when the arlo mode is on "off") triggers the generic #alert notifications. This does not happen when arlo is directly connected to the home network. Not preferred: this required setup of both my cams seperately, recreating modes, but more importantly, I can not use 2K mode anymore or store data locally (I have a drive connected to the hub) from the floodlights. 

@JamesC the above does provide some additional info for further investigations. Howcome these generic incorrect light-triggered alerts only appear when connected to the hub, but not if WiFi is used? Please solve - I want to switch back to hub connection for increased functionality.

Melbourne_Moh
Guide
Guide
I am having the same issue on my Floodlight Pro 3 camera. I have this on both Android and iOS platforms and can confirm this happens on both. I am based in Australia.

I have tried restarting the hub, the camera, taking the battery out etc, it keeps happening.

Keen to hear a fix.
JamesC
Community Manager
Community Manager

The development team is currently investigation reports of this issue. As soon as I have more information, I will provide an update.

 

JamesC

bryncas
Initiate
Initiate
I too am getting this. Early morning and late night #alert notifications. Annoying today the least. New. Anders worked perfect for about a week then these started in. Software issue I presume.
Melbourne_Moh
Guide
Guide
Also, my Floodlight doesn't seem to be recording much if the floodlight turns on. I even tested it by walking in front of it, all I got was two of these #alert notifications! There are no videos on the cloud from the camera.

I tried to look for the turning off the floodlight option in the light sensor, I don't seem to be able to get it to off, or is it just the lowest setting?
motomax
Star
Star
@JamesC thanks for getting this issue to the right people quickly. In my experience, it usually takes a while to get the chat support people to put down the KB articles and actually read what your problem is lol.
Daleg44
Aspirant
Aspirant
Same error here. United States. Happens when I manually activate the floodlight and again when I turn it off. Connected to hub. Connected to power 24/7.
Discussion stats