Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Video won’t play on iPhone IOS 14.7

Reply
Discussion stats
  • 27 Replies
  • 747 Views
  • 1 Like
  • 7 In Conversation
Cdfyst
Aspirant
Aspirant

When I download a video from Arlo onto my photos file on my IPhone 8 the video won’t play and gives this message when I try to edit it.

UNABLE TO LOAD VIDEO
An error occurred while loading a higher quality version of this video.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
27 REPLIES 27
JessicaP
Arlo Moderator
Arlo Moderator

Hi Cdfyst,

 

We recently released a new Arlo iOS app version, which is version 3.5. Try updating the app and downloading the video again to see if that helps.

 

You can read more about the latest version of the Arlo iOS app here: iOS Mobile App - 3.5 - 20th July 2021

Cdfyst
Aspirant
Aspirant
Thank you for replying. My app says I have the 3.5 version as of 6 days ago. Been trying to edit this video for last three days. I can play it in my photos file on my IPhone but if I try to do anything else with it like send it or edit it I get that message.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Can you share a screenshot of the error message? And which Arlo camera are you downloading your recordings from?

Cdfyst
Aspirant
Aspirant
It’s a pro 2 camera serial # 5JX1877RC1F6D

I tried sending a screen shot from my IPhone of the message but this message program won’t accept my screen shot which says exactly what I reported to you. Nothing else. No error number or anything.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Are you able to download to the video through the web client on your computer or on a different iOS/Android device?

Cdfyst
Aspirant
Aspirant
I’ll try that and get back to you-busy now.

Btw it doesn’t matter which camera I save an arlo video from, my pro 2s, 3s or ultra to my Iphone8, I get the same message when trying to edit or do anything other than watch the video in photos
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Cdfyst
Aspirant
Aspirant
I don’t have another device other than my computer and I don’t have any editing program on my computer. I edit videos on my Iphone.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Cdfyst
Aspirant
Aspirant
Maybe I should submit this to Apple IPhone customer service?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Cdfyst
Aspirant
Aspirant
I contacted Apple community and asked this question attached
Model: VMB4000 | Arlo Pro/Pro2 Base Station
NicZb
Aspirant
Aspirant

I have had this issue as well.  Please respond with a solution.  Many thanks.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Cdfyst
Aspirant
Aspirant
No one knows how to fix it, they just pass the buck back and forth.
StephenB
Guru Guru
Guru

FWIW, I can download 4K videos from my Ultra to photos on my iPhone 12 Mini, and then play them with no problem.  The iPhone is running iOS 14.7.1

 

 

NotARobot
Aspirant
Aspirant
It isn’t a problem downloading or playing them. It’s editing and saving them again. I’m running latest to date iOS 14.7.1 (18G82) and Arlo 3.5.4 apps on iPhone X and clearly having the same problem saving edits to downloaded videos.
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
StephenB
Guru Guru
Guru

@NotARobot wrote:
It isn’t a problem downloading or playing them. It’s editing and saving them again. I’m running latest to date iOS 14.7.1 (18G82) and Arlo 3.5.4 apps on iPhone X and clearly having the same problem saving edits to downloaded videos.

There is no feature that lets you upload new (or edited) videos to the Arlo library.

Cdfy
Aspirant
Aspirant
Do you get this message after editing a video?

Unable to load video An error occurred while loading a higher quality version of this audio
Model: VMB4000 | Arlo Pro/Pro2 Base Station
NotARobot
Aspirant
Aspirant
Yes, I’m getting that error message, that the higher quality video won’t load.

And to the further above reply, no one is trying to upload a video back to the Arlo system. SMH
StephenB
Guru Guru
Guru

@NotARobot wrote:
And to the further above reply, no one is trying to upload a video back to the Arlo system. SMH


Can you fill in all the steps that you are doing?

 

I am seeing some odd stuff too, but it isn't clear to me if it is Photos or Arlo.  I am able to reproduce the "unable to download higher quality video".

 

But downloading the Arlo file to my PC and editing it there works fine.  (I downloaded it directly from the Arlo library, and also downloaded it from Photos, and both files can be edited w/o a problem).

 

The error appears to be linked with use of iCloud, and googling it shows quite a few folks having the problem.  But the solutions on-line don't work in this case. FWIW, my full videos in iCloud, and can be downloaded using the web portal.

 

One thing to potentially try is turning off iCloud in photos, and see if that works around the problem.

 

 

 

 

 

Cdfy
Aspirant
Aspirant
Thanks, that’s the best information I’ve seen. I haven’t tried using the pc. If that works I’ll go with it. Just so used to only using my I-phone. Btw if I turn off iCloud in photos it offers to download the photos to my phone. Will that make me lose some photos? Will that affect Arlo using the cloud for arlo videos? Thanks fir all your input.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
StephenB
Guru Guru
Guru

@Cdfy wrote:
 Btw if I turn off iCloud in photos it offers to download the photos to my phone.

Turning off iCloud doesn't fix it in Photos and rebooting the phone doesn't seem to fix it, I am still seeing the same error when I try to edit on the phone.

 

Which is weird because there is no higher quality version of the video.

Cdfy
Aspirant
Aspirant
I know, it is weird, what is weirder is no one at Arlo or Apple has anything to say about it. Can’t even get a response.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
StephenB
Guru Guru
Guru

@Cdfy wrote:
I know, it is weird, what is weirder is no one at Arlo or Apple has anything to say about it. Can’t even get a response.

@JamesC, can you see if this is logged as something to investigate/fix? 

dcfox1
Master
Master

There was anther thread here about this a couple months ago. A link was provided that other IOS users were having trouble editing their vids, not  just Arlo. 

Cdfy
Aspirant
Aspirant
I contacted Arlo CS and they said it is an Apple IPhone problem and Apple CS said it is an arlo issue and neither could help, didn’t even reply after my first contacts that produced nothing… many have this problem, I don’t know why they don’t have a solution or at least dig into it until they figured it out.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
StephenB
Guru Guru
Guru

@dcfox1 wrote:

There was anther thread here about this a couple months ago. A link was provided that other IOS users were having trouble editing their vids, not Arlo. 


It could be something in Photos/iOS.  But it still would be useful to get more clarity on what is going on, and if there is a workaround.

Discussion stats
  • 27 Replies
  • 748 Views
  • 1 Like
  • 7 In Conversation