Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Not able to see library - Says "We're sorry, Arlo is currently unavailable"

Reply
Discussion stats
LoneZwolf2
Apprentice
Apprentice
Anyone else getting this issue? Never seen it before until getting home today. Now it won’t go away despite an app restart.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Employee Retired

We've had users experiencing problems accessing the library between 5-6:23 PM PDT yesterday. To check the system status, you can refer to https://status.arlo.com/

 

This issue should now be resolved. If you're still experiencing this problem, please contact the Support Team so they can further investigate the issue.

View solution in original post

32 REPLIES 32
pressplaycd
Aspirant
Aspirant

getting error message on my library "Arlo is currently unavailable".   anyone have similiar issue or just me?

Mdterps
Apprentice
Apprentice
Same issue for me.
VCG
Apprentice
Apprentice

Yes, same issue here. Come on ARLO, get your stuff right......

vickidrogers
Tutor
Tutor
I am having the same error show up. It started at 5:30 PM today, Oct 30th. I tried logging out, then back in. I also uninstalled, rebooted, then reinstalled. Still getting same error message. A little assistance would be nice.
Model: VMC4030 | Arlo Pro Wire-Free Camera
pjama
Luminary
Luminary

Same issue for me on two entirely independent arlo systems from two entirely different internet access points in Australia.

 

BUT status.arlo.com says everything is "All Good" including library.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Popeye2000
Aspirant
Aspirant
Get message no access to recordings - try again. Restarted base station, all cameras live , get notifications but nothing in library
Curlz57
Tutor
Tutor

Notifications being sent, but no video library.  Only getting error message.  Hope they fix it soon.

Model: VMC4030 | Arlo Pro Wire-Free Camera
jkmail
Apprentice
Apprentice

Arlo Library is not working . Says Arlo is working on it .

Retired_Member
Not applicable

Same for me, also my Arlo Pro cameras show an update, but clicking update does nothing.

 

Can't see library on multiple devices, and web browser.

 

Seems to be server issues.

Retired_Member
Not applicable
Library not Loading videos. Anyone else having this issue? Just had my car broken into and a brick thrown through my living room window and police can't pull up video....

Arlo not answering phone, live chat says not available...

See attached photo of error screenshot from library.
Model: VMC3030 | Arlo Wire-Free Camera
Prehagnew
Aspirant
Aspirant
Yep, same here. I keep getting Arlo notifications that someone was in my house, but I can't see who it was.
Koopasherman
Aspirant
Aspirant
I have the same error message
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Pabrosm
Aspirant
Aspirant
Getting the same error message and no access to any video recordings. @Arlo what’s the ETA on this issue?
Seth4380
Aspirant
Aspirant
Mine is doing the exact same thing. Better get this fixed. Just started today. Arlo always has bugs lately!! Maybe it’s time to drop them.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
AKSWAN
Aspirant
Aspirant

Same here!

HarryGinSC
Aspirant
Aspirant
Same issue here.
brettmcl
Guide
Guide

Same issue for me. Given we have had to also remove local storage this problem effectively makes the system an expensive brick...

SD_SC
Tutor
Tutor
Same here...
brettmcl
Guide
Guide

It is mentioned on the Arlo Status page but with no details:  https://status.arlo.com/

dec0y
Guide
Guide

I'd thought it was just me, good thing I found this thread. Seems cloud is offline. Hope Arlo fixes this quick.

Model: VMB3000 | Arlo Base Station
SD_SC
Tutor
Tutor
Looks like this is fixed for me now.
LoneZwolf2
Apprentice
Apprentice
Since the Arlo system no longer disarms itself when I get home, I get to delete clips of myself coming home.

It took a few hours but it appears to he resolved now. At least I am not seeing that message anymore.
dec0y
Guide
Guide

Started working again for me.

Model: VMB3000 | Arlo Base Station
Retired_Member
Not applicable

I powered down the base for 10 minutes, powered on and all is good now.

Discussion stats