Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
Roosterboy
Tutor
Tutor

The latest update has removed the siren set up in edit mode.

44 REPLIES 44
Tomich1
Aspirant
Aspirant

Hopefully this is an issue that Arlo will address.   Soon.  Seems kind of pointless to have to do workarounds all the time to get a function to work correctly. 

michaelkenward
Sensei Sensei
Sensei

Is this what you mean?

 

Siren set up is missing in edit mode since the lat... - Arlo Community

 

First reported around two weeks ago.

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
michaelkenward
Sensei Sensei
Sensei

Is this what you mean?

 

Siren set up is missing in edit mode since the lat... - Arlo Community

 

First reported around two weeks ago.

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Thorbear
Aspirant
Aspirant

I have the same problem on both iPhone and iPad. If I do a real log off from the setup profile menu and then log on again with user and password the siren on/off setting is there again. So this problem shows up when dropping the app and logging in using Touch ID. Logging in from a computer, the siren allways show up correct.

Johnnie2000
Aspirant
Aspirant
Was having the same problem not seeing the Siren option re-install Arlo pro App option showed up
jaji
Aspirant
Aspirant

Yes, I have. I have the same issue as you. After updating mobile app to version 2.18.1 (619), Base Station siren On/Off option has disappeared.

ZabDevin
Aspirant
Aspirant
I have the exact same issue. 2.18.1 (619)
Algarlo
Aspirant
Aspirant

It's like the title says.

I've searched and read extensively before posting. 

When creating a new mode with rules there is NO OPTION FOR TRIGGERING ALARM/SIREN.

I have tried tapping "add device" and choosing the base station but there are no alarm options nor is the alarm triggered when I walk by the camera. 

 

Nothing like spening 2 hours on something that should be so simple.

What's the problem???

 

Algarlo
Aspirant
Aspirant

NEVERMIND.

Looks like it's a known issue after the last iOS update. 

The workaround is to use the web browser. 

M_Gary
Aspirant
Aspirant

Can’t enable siren when motion detected on camera on VMB4000r3 with firmware up to date.

Vartan23
Aspirant
Aspirant
My base station is Vmb4000r3 but can't setup siren as it showing other type of base station in rule option menu. Pls advise
Vartan23
Aspirant
Aspirant
Same problem here with the latest app
Vartan23
Aspirant
Aspirant
I've got the same problem since the last update
Roosterboy
Tutor
Tutor

This issue is still unresolved. Has it been forgotten about. I reported this in June. Unbelievable!!! 

Dannybear
Master
Master
I don’t find this unusual, takes about six months on average. Customer satisfaction seems to not be a priority.
Psalmody
Aspirant
Aspirant

I have the same problem. I have used the Siren before, and now I can't find it. Unlike everyone else's comments that I am reading, I am using my laptop, not my iPhone or iPad (which yes, is an Apple laptop), but I am on the internet (Safari) viewing my Arlo account, and the Siren function is missing. I have used it before, so I know it works great.  But now that it's missing, how are we supposed to arm it when we're away from home? What happened and is this going to be fixed soon?

Thorbear
Aspirant
Aspirant

I think its time for Aro support to make a statement. Have they accept the problem,  and do they work to find a solution?

JessicaP
Arlo Employee Retired

This issue with the siren missing in the edit mode should now be fixed on the latest version of the Arlo iOS app, which is version 2.19. You can read more about the latest version here: Arlo iOS App - 2.19- 17th August 2020

 

If you're still experiencing this issue, please let us know.

Dannybear
Master
Master
@JessicaP
Thank you again for your assistance in seeing this App issue resolved so quickly.

Some feedback for Arlo developers regards the quicker App login improvements from my perspective.

I previously would have to wait 15 seconds before I was able to access the devices from a closed App.

While there is a significant improvement with the latest App, access to some features have been lengthened.

What is improved:
Load dashboard display = 4 sec
Live view running = +5 sec
Siren icon displayed = +1 sec
Access to library = +1 sec

What has been extended:
Load dashboard display = 4 sec
Update camera motion status icons = + 21 sec
Display of activated siren banner = +21 sec

The above is almost the same for cellular or wifi phone access.

Overall a better performance rating from my perspective.

My setup:
Arlo iOS App v2.19 (990)
iPhone 5s iOS v12.4.6
2 x VMB4000r3 v1.16.2.5_3508_62df...
4 x Arlo Pro 2 camera v1.125.14.0_34_1189
Roosterboy
Tutor
Tutor

Yes, the issue is resolved after today’s update.

Discussion stats