Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Scheduler doesn’t work over night

Reply
Discussion stats
  • 19 Replies
  • 489 Views
  • 1 Like
  • 10 In Conversation
halexmorph Tutor
Tutor
I’ve noticed that you cannot schedule modes to last past midnight and into the following day. I did find, however, that you can schedule a mode up until 11:59 one day and then the same mode at 12:00 AM the next day to attempt the desired affect. Unfortunately this doesn’t seem to work as expected. When I select modes this way:
Monday 10:30 PM - 11:59 PM ARMED
Tuesday 12:00 AM - 6:00 AM ARMED
the system will arm at 10:30 as expected, but will disarm at 12:00 instead of arm. Screenshot for proof that system is disarmed mid-armed-schedule.

This seems like a fairly important bug because it would seem the most basic requirement for scheduling would be arming over night. I know there are a lot of other uses but this seems like it would be the most common.

Anyone else have these issues or a workaround? I’m currently using IFTT to arm, and then the scheduler to enable my custom disarmed mode instead, which is a bit frustrating.

Thanks!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
JessicaP Arlo Moderator
Arlo Moderator

We appreciate everyone's patience regarding this. This should be fixed when downloading the new Arlo app, which you can read about it here: Arlo is migrating to a new Arlo app this month. If you're still experiencing this issue, please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 


All Replies
Guru TomMac Guru
Guru

Something isn't right, cause that is how you are supposed to sched it...

at 1159 it runs thru the whole min and shouldn't disarm.

 

Is there a possiblity that running IFTT is causing the issue?

--------------------------------------
Morse is faster than texting!
--------------------------------------
halexmorph Tutor
Tutor

Sadly, no, that is not possible. I started using IFTTT after I couldn't figure out how to get the Arlo's app to work properly, so the issue described was prior to me even downloading IFTTT on my phone and linking it to Arlo.

 

This issue was present for at least a month, perhaps longer prior to downloading IFTTT.  I don't know if it's always been like that or just started. I haven't received noticiations over night even though we have an outdoor cat that should be setting it off, so when I woke up early enough one morning I checked the schedule and saw the issue. I was then able to recreate it a dozen times by deleting my schedule and recreating and staying up late to check the status.

Guru TomMac Guru
Guru

Well, not knowing what you have tried... the first thing is a reboot of the base and test.

 

If the issue continues, tho you may not like it , you may have to remove all devices and reboot the base, reclaim and put cameras back as if new...  😞

--------------------------------------
Morse is faster than texting!
--------------------------------------
Mystere Guide
Guide

I had the same issue and I found out one way to get around it is to create a new custom code "All Armed" which I added all my cameras to.  I then schedule the 12:00am to 5:45am and assigned the "All Armed" mode which seems to work fine and does not say "Disarmed" anymore.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear Mentor
Mentor
Have you tried using the mobile app to create the schedule? I recall reading that the web portal app is a bit wonky when setting up schedules.
halexmorph Tutor
Tutor

Yes the screenshots were from my mobile device. I honestly didn't even know there was a scheduler available on the web portal.

halexmorph Tutor
Tutor

That is interesting. I have a custom mode instead of "disarmed" that it sets in the morning but was using the stock "armed" mode. I'll try a custom mode for armed as well to see if it fixes the issue.

ChinJing Luminary
Luminary
We have the same problem. At midnight the schedule for our arlo pro base goes back to disarmed. It happens whether or not we are using custom modes or the armed mode within the schedule. There is no disarmed mode in our schedule but at midnight it will disarm itself. No recording no camera triggering motion or notification. It’s truly switching to disarmed at midnight. We have have had multiple base stations that do this. We have tried with and without a usb flash drive , etc. nothing works
iamcrd Apprentice
Apprentice

Hey Guys,
Has anyone had luck with resolving this problem?
Currently when my schedule switches to the next day at 12 midnight, it goes to "Disarmed" status which is very frustrating. And I can confirm that the cams definitely disarmed when the status says Disarmed. I have tried all mentioned work arounds of rebooting the base and recreating the whole schedule. But nothing has worked so far.

My current workaround is to sacrifice 11:59 PM. for eg, 9PM-11:58PM to 12AM-6AM thereby a gap of 1 minute. 
Please let me know if you have a better workaround and does anyone know if Arlo has acknowledged this problem and working on it?

 

Regards

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Deevah Guide
Guide

No, there has been absolutely no response from Arlo. Mine stops recording as soon as it gets dark (somewhere between 8 - 9 p.m. CST). The poster who said it was due to the package -- that is not possible, because either way that would be due to a software update, but since they sell the cameras to provide security footage and do not CLEARLY state that it would stop after recording after dark without a subscription, would be false advertising. Not to mention that the issue didn't start  until an update about 4 - 5 months ago. 

iamcrd Apprentice
Apprentice
Hi,
 
- The issue occurs when there is a switch of Schedule(Armed to Armed) overnight in Geofencing mode. Lets say I go to bed at 10 PM every night and wake up at 6 AM the next day and I want my cams to be armed while I’m asleep. When Arlo’s schedule switches over during midnight (11:59PM to 00:01AM), this is when the problem occurs. Its stays Armed till 11:59PM and then goes to “Disarmed” after midnight. So my cams get completely disarmed after midnight. 
 
- Base station : VMB4000r3 (firmware : 1.12.2.4_2772) 
 
- Cams : Arlo Pro2 (firmware : 1.125.13.0_31717). I think Arlo Pro users are also experiencing the same issue. 
 
- Refer attached screenshot of schedule
 
- Current workaround : get rid of 11:59 PM from schedule as you can see from my screenshot. 
 
Regards
Model: VMB4000 | Arlo Pro/Pro2 Base Station
DC4L Aspirant
Aspirant

VMB4000r3. FW: 1.12.2.4_2772

 

Geofence is set to 

AWAY mode ARMS as needed. 

HOME mode is set to scheduler as follows: 

Exterior from 6:00a - 9:59p and ARMED from 10p - 11:59p and 12:00a - 5:59a.

System goes into ARMED at 9:00p - 11:59p.  However, at 12:00a, system DISARMS. 

 

Ive deleted and re-programmed scheduler 3 times rebooting Base Station 2 of the 3 times,  yet problem persists. 

 

Need suggestions please.. 

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
DC4L Aspirant
Aspirant

 

Geofence is set to 

AWAY mode ARMS as needed. 

HOME mode is set to scheduler as follows: 

Exterior from 6:00a - 9:59p and ARMED from 10p - 11:59p and 12:00a - 5:59a.

System goes into ARMED at 9:00p - 11:59p.  However, at 12:00a, system DISARMS. 

 

Ive deleted and re-programmed scheduler 3 times rebooting Base Station 2 of the 3 times,  yet problem persists. 

 

Anyone have any suggestions? 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP Arlo Moderator
Arlo Moderator

Our development team is currently investigating the issue where some users are experiencing their cameras disarming at midnight. We will provide an update as soon as we have more information to share with the community.

 

In the meantime, please use the default "Armed" mode to make sure you're receiving recordings after midnight. We appreciate your patience and understanding and apologize for any inconvenience given.

Highlighted
DC4L Aspirant
Aspirant

Problem continues..   Any solutions or suggestions? Very difficult to babysit a surveillance system when traveling.  Feel lik3 replacing the whole thing. Very unreliable.

Model: VMB3000 | Arlo Base Station
ChinJing Luminary
Luminary
When we have the schedule start at 12:01 it seems to work and not switch to disarmed. However we don’t want to keep missing one minute of recording every day so we are not using the schedule mode now. Arlo has become very undependable as of late. We just don’t trust the system anymore. Spend so much time checking if it’s working like a babysitter. Also we don’t really appreciate when arlo tech support calls us and asks us to test out multiple scenarios like can you create a schedule with this mode start at this time and see if it works. Like am I getting paid to do this? .
kstrike155 Aspirant
Aspirant
Same issue here. I have a schedule that runs evening the 11:59, then midnight to morning. Cameras become disarmed at midnight.

Setting it to run 12:01 to morning works, but obviously there’s a 1 minute gap in that case.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
DC4L Aspirant
Aspirant

Adjusting schedule from 12:00 am to 12:01 am did not work.  Still disarms after midnight.

 

still waiting on customer service with their fix... 

JessicaP Arlo Moderator
Arlo Moderator

We appreciate everyone's patience regarding this. This should be fixed when downloading the new Arlo app, which you can read about it here: Arlo is migrating to a new Arlo app this month. If you're still experiencing this issue, please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.