Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo baby record button

Reply
Discussion stats
Nighthawk01 Initiate
Initiate

After the Arlo software update on iOS, family members are no longer able to see or use the record button nor the photo button. It does not show up on their iPads or iPhones. They have been granted full Administrative Rights. What’s the problem?

Model: VMC3030 | Arlo Wire-Free Camera
Guru TomMac Guru
Guru

Always try the simple things first....

 

Delete the app and reinstall on the phone, test

Test on a computer to see if it's the system or app  (  https://arlo.netgear.com/  )

Remove the system from home hub to see if that's the issue. test

 

If it remains the same, then a reset may be in order ... hold reset till the led flashes amber and resync

 

( I'm not seeing issues on my S7, BTW )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Reneesj Tutor
Tutor
Hi mate- as already stated, have done all of the above. The issue appears to be with Arlo’s latest app update as on a computer all the functionality is there (snapshot, record etc) but on a phone it is gone. My husband who has NOT updated can still see all the old functionality, but anyone who has unknowingly updated appears to have lost it. So Arlo needs to fix this!
Model: VMC3030 | Arlo Wire-Free Camera
Cherly19 Tutor
Tutor

I never had to have a smart subscription with my 5 arlo wire free cameras before.  It used to be free and the manual record buttons were visable in live mode.  They just disappeared recently.  They also disappeared on my brothers Arlo Pro cameras and he already has a smart subscription. So how can we get them back?

Model: VMC3030 | Arlo Wire-Free Camera
SmithyS Tutor
Tutor
Yes my record and camera icons seem to be not showing on family members with granted admin rights. This used to provide full access before the update.
ngl1604 Guide
Guide

As part of a separate issue, I had to remove access to one of my family members and re-add them.  When they came back, they no longer have access to record, snapshot & talk however the other family member still has these available.

 

Interestingly Their home screen views are different too - the one that works sees movement and audio icons on the homescreen but the one woth the (new) problem does not.

 

See attached screenshots...

 

emma's existing account view.jpgwendy's new account view.jpg

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ngl1604 Guide
Guide

Further to my last, I noticed that by recreating access, 'advanced' access had been reset for my fa,mily member.  I re-enabled that in their profile and now the movement and sound icons are restored to the home screen plus they can see the talk icon in live view but record/snapshot are still missing...

 

IMG_0798.PNGIMG_0797.PNG

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Nicsm Aspirant
Aspirant
The record icon has disappeared from my app - it used to be near the microphone. I don’t want to automatically record and don’t want to record all the time. Where has it gone? Please help.
Nicsm Aspirant
Aspirant
The record icon has disappeared from my app - it used to be near the microphone. I don’t want to automatically record and don’t want to record all the time. Where has it gone? Please help.
Nighthawk01 Initiate
Initiate

After this recent iOS App Upgrade, the RECORD and CAMERA buttons are no longer available for family members that have been granted FULL ADMINISTRATIVE ACCESS. Every time Arlo releases upgrades, the Arlo community goes through failures, time and again. Please fix this latest release. And please, do thorough testing before releases to the Arlo users.

Model: VMC3030 | Arlo Wire-Free Camera
AncientGeek Hero
Hero

@Cherly19 wrote:

I never had to have a smart subscription with my 5 arlo wire free cameras before.  It used to be free and the manual record buttons were visable in live mode.  They just disappeared recently.  They also disappeared on my brothers Arlo Pro cameras and he already has a smart subscription. So how can we get them back?


If you look back in time on this thread you will Arlo’s acknowledgement of the issue and indication they are working on a fix.

 

 

Zott Aspirant
Aspirant
In the account of my wife and in her app on ios the symbol of photo camera disappeared. She is not able to take snapshots in live mode. We have charged the battery and in my App (admin) in Android the symbol is still available. Maybe someone has experience and can help us.
Bobis Aspirant
Aspirant
Hi since last 2 app updates for iOS, I cannot use anymore manual recording and snapshot for grant access accounts even with admin rights allowed.... I need to use 5 base stations and for 25 cameras and I use to use basic plan and unfortunately in my country we cannot buy any plan. So before I updated my app it was okay and I was very happy with arlo and as you can imagine I spend more then 10 k (because I started with arlo then bought pro and upgrade to pro 2 and even security lights) and I wish to buy even arlo ultra. But as I sad before after app update manual recording and snapshot icon is missing(only for granted access devices). For granted accounts. I spend more then 2 hours on the phone with arlo support 10 days ago without any solution or I didn't received even any email by courtesy... So Pls is there anyone can help me for this issue or to fix this bug in the app Pls.
Pls help me
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
cramercc Star
Star
I still have no administrative rights on the Arlo cameras that have been shared even though the other users has granted me those rights.
Guru jguerdat Guru
Guru
It's possible that having someone remove you from Grant Access and re-adding you may help. Also, try a browser to see if that works.
plato-j Initiate
Initiate

I am having the same issue but I only recently got into using Arlo cameras. I set up all of the equipment and I have 1 managed user (wife). According to all the settings I can see I gave her Admin rights, which according to the description says it will allow her to manually record, manage, and delete videos. However I can do all of these things logged in as my self but logged in as her I am missing all recording buttons on a live stream.

From the 1st post in this forum it sounds like this is a recent problem, as giving them admin rights should allow them to manually record videos. Like I said since I am new to Arlo, I likely installed the most recent firmware when setting the cameras up the first time. 

Things I have tried. 

1) I have rebooted the Base station multiple times- no affect

2) She does everything from her ios app, so I force quit and restarted that app multiple times. - no affect.

 

Has anyone found a solution to this yet, this seems to be a break fix issue with an upgrade. Arlo, can we expect a patch soon? 

Model: VMB3000 | Arlo Base Station
cramercc Star
Star
These lame work arounds does not solve the basic problem that the programming of the phone apps are being corrupted by the ‘improvement’ updates. New features are being added but at the cost of diminishing basic functionality.
The suggestion to remove admin rights and re-add the rights did not work.
The suggestion to use a computer browser is counter productive. The product is sold boasting about phone control.
The controls need to be restored.
Guru jguerdat Guru
Guru

So you came to a user forum for help. We tried with suggestions. It didn't help. So stop making lame comments about the lame suggestions and open a case with support which is the official way to get help.

cramercc Star
Star

jguerdat...sorry, I thought you were an Arlo rep. 

 

Arlo support has been no help.

ShayneS Arlo Moderator
Arlo Moderator

@cramercc

 

Have you tried to remove & reinstall the Arlo Mobile App and test again. There was an update released on the 19th that may help with this issue. I have attached the release notes here for you.

 

-Firmware

cramercc Star
Star

@ShayneS 

Yes, I have deleted and reinstalled the app on the iphone.  This problem is specific to the phone app.  I am able to view recorded videos of devices which I have been granted access and administration rights; however, I can not record video nor take snapshots.  On the Arlo Pro cameras, I have access to the speaker and microphone, but no video icon nor take snapshot icon.

 

The cameras that I have granted administration rights are located on properties that I own but are out of state.  Those properties have 5 or fewer cameras and are on basic subscription accounts.  I have removed the admin rights and restored the rights which did not solve the problem.

cramercc Star
Star

@ShayneS 

The freshly downloaded app is version 2.7.1 dated as released 1-17-19.  There is no update from the Apple app store at this time from whatever server my location has access to.

ShayneS Arlo Moderator
Arlo Moderator

@cramercc

 

Thank you for that info regarding the snapshots/manual recording buttons. The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

mkdavidson Aspirant
Aspirant

Hi, I have been using my Arlo Baby, original model, since it was released in May of 2017. We have had an untold number of problems with it, but ultimately the positives have outweighed the negatives and we have stuck faithfully with it. I have significant amounts of pixelation in the app and the audio regularly cuts in and out, but I've given up on those.

 

But, the most recent change is enough to make me want to chuck it out the window. I noticed on Tuesday that I was getting the same alert others have complained about regarding needing to pay for subscription service in order to record clips. I read around on the Arlo website and noted that basic is still there and that there should be no reason for clips to not be recording. Ironically, my other Arlo outdoor cams are still recording their 15 second motion activated clips with no issue.

 

I also noted at that time that I am no longer able to snap shot or manually record while in the Arlo app. I updated the app and the capability still was not there. My husband (who the device is registered under) also was unable to execute that action and showed that I have administrative rights. When I go in to the motion/audio settings it does not even allow me the option to "record video until activity ends" or "record for x amount of time", it simply says "do nothing" with the statement "upgrade your cloud storage and enable vidoe recording and snapshot"

 

THIS IS RIDICULOUS. I am so over it. Interestingly enough, I just opened the app to check on my daughter while she sleeps and it's not even connecting. Arlo Baby is wonderful when it works well, which is you know, 50% of the time. But, my favorite capability is going back and watching clips before bed. My husband works days in a row at a time and he loves being able to get a little glimpse in to her day. FIX IT Arlo. Don't cut out those of us that have been faithful users.

Guru jguerdat Guru
Guru

Sorry but there's been a lot of rumors, suppositions, and jumping to conclusions. The free plan still exists. WHat's different is for the Ultra cameras and enabling 4k (primarily). Your camera(s) aren't affected in any way.