Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Does anyone know how to turn off the Arlo Smart feature?

Reply
Discussion stats
duckson
Apprentice
Apprentice

duplicate post

MircoT
Star
Star

ops.. iOS 12.1 on iPhone 8

I've removed and reinstalled the app (version 2.6.3, on arlo support request), but the problem is still here...

Sveinolse
Luminary
Luminary

@duckson wrote:

Android or iOS? iOS update today might of helped, if Android uninstall the app and download an older apk and turn off auto updates see if it’s any better or now. 


I have Android.  Where can I find an older version?


---Svein Olsen, Oslo, Norway---
(...and I hope Google translater do it well...!)
lakersfreak
Apprentice
Apprentice

@Jsabbage wrote:
Same exact issue here.
"Alerts no longer trigger notifications to show up on the phone until you open the Arlo app or get another notification from a different app.

2. The custom notification sounds no longer work and it uses the default phone notification sound.

3. It also seems that the notification sound repeats 3 to 4 times for each notification when they do finally come through.

4. When making a phone call the Arlo app crashes. " Anyone?!

Same exact thing is happening to me on my Samsung Note 8! Customer support made me factory reset my phone yesterday (basically telling me it's my phone's fault), and like a fool I went through the pain and did it. Did not solve anything, so that tells me it's not my phone, it's the app. What scares is me that techncial support doesn't seem to acknowledge that there is a problem.

 

duckson
Apprentice
Apprentice
mlott132
Aspirant
Aspirant
Have the same problem as well. Both wife and I have S9+. My app got the update a few days ago and my wife's has not updated yet so she is running an older app version. My phone does not get alerts but hers does. Only way I can get it to work for a short time is to start the app and close it. May work for an hour but that's it. Has to be an app issue. Hope they get this fixed soon. Going to look at regressing my app to get alerts working again.
MARINEGUNNER1
Aspirant
Aspirant
Netgear Arlos still having issues.
When is the fix coming?
Can I get my $ back? For cameras and services?
4 Arlo Pro 2
5 Arlo Pro 1
2 Lights
2 Arlo Qs
Service has been off for over 6 months and with the last app update it has been worse.
Sometime I get all push notifications at once for last 30 hits on the cameras.

225 Downlaod
12 upload.
Running off Netgear Orbis

Helpme1234
Guide
Guide

After upgrade to latest app version my notifications via txt was almost instant and now takes 2 minutes. I have read lots of other people having same issue...I read that if you move cameras out of active into inactive from the smart notification area within settings that this fixes it.... well now is, not getting any notifications. I have IOS iPhone X ... notifications are turned on in iPhone ..... if I put a camera back in active then I do get a notification 2 minutes later.....

‘I’m going insane with this......I have 9 cameras with 1 base.... had them for 3 months without any real issue u til now.... dam updates....

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Scrimo
Tutor
Tutor

I moved all of my cameras to inactive section of Arlo Smart and thought my delayed push notification problems were solved but that was wishful thinking, I am getting a two to three minute delay on all push notifications including Arlo Q and Arlo Pro, the push notifications are being sent AFTER the video event has been loaded to the cloud which is the wrong way around, my lights ( when I had them) would send instant push alerts and they have no video to upload...so the app is uploading the video before the push alert

Scrimo
Tutor
Tutor

Something interesting I just discovered.....if I turn the cameras ability to record video OFF I get instant push alerts , then when I reactivate the camera record function the delay in push alerts returns...so the app for some reason is definitely sending the push alerts after the video upload to the cloud...which is the wrong way around ..all happening since the recent update....

mlott132
Aspirant
Aspirant

UPDATE.

I regressed my Arlo app to version 2.6.0_22600 and my notifications work. Make sure you turn off the auto-update setting in the Play Store. Hope they fix this in the next app release.

duckson
Apprentice
Apprentice

I went from Smart to Basic sub and my push notifications seem back to normal (2-4s delay from camera trigger). 

I had my cameras in the inactive area of Smart but seemed to not help in the end. 

jguerdat
Guru Guru
Guru

Android 2.6.4 is now available so try that.

JesseJWilliams
Aspirant
Aspirant

I just upgraded my phone from the galaxy s6 to the galaxy s9 and i'm having the exact same issues...notifications wont' come through and when i go to make a phone call it pops up that the app has stopped working. If i do get notifications I get 2 of them at the same time.... I find it hard to believe it's nothing but a glitch with the app.  


@CameraPug wrote:

Same issue here, with a Samsung S7. After the update the following issues have shown up:

 

1. Alerts no longer trigger notifications to show up on the phone until you open the Arlo app or get another notification from a different app. 

2. The custom notification sounds no longer work and it uses the default phone notification sound.

3. It also seems that the notification sound repeats 3 to 4 times for each notification when they do finally come through. 

4. When making a phone call the Arlo app crashes. 


 

Model: VMC3030 | Arlo Wire-Free Camera
mrogers77
Apprentice
Apprentice

Think I discovered what was triggering the issues with lack of notifications and it looks like there's a fix now.

 

I found that if I made or received a phone call, the Arlo app would crash, and unless I went back into the app and restarted it, it would not start back up on it's own, thus killing the notifications. If, after making or receiving a call and got the notification that the app crashed, I logged back into the app it would once again work correctly.

 

It now looks like there is an update for the app in the Play Store, version 2.6.4_23200. I updated to this new version and the issue seems to be resolved. I've tested it and no longer have any of the issues I was experiencing. Hopefully that fixes it for everyone.

JesseJWilliams
Aspirant
Aspirant

I literally uninstalled and redownloaded the app 5 minutes before you posted this and mine appears to be working just fine now as well!  


@mrogers77 wrote:

Think I discovered what was triggering the issues with lack of notifications and it looks like there's a fix now.

 

I found that if I made or received a phone call, the Arlo app would crash, and unless I went back into the app and restarted it, it would not start back up on it's own, thus killing the notifications. If, after making or receiving a call and got the notification that the app crashed, I logged back into the app it would once again work correctly.

 

It now looks like there is an update for the app in the Play Store, version 2.6.4_23200. I updated to this new version and the issue seems to be resolved. I've tested it and no longer have any of the issues I was experiencing. Hopefully that fixes it for everyone.


 

Jsabbage
Initiate
Initiate

Thanks for keeping us posted!  I've tried the update with no success.  I've uninstalled, re-installed, cleared cache, restarted phone, and everything else under the sun that's been posted here.  Nadda.  One last strange piece of the puzzle here is that I'm not even able to change the alert notification sound in the settings.  Well, I can change it, and it shows that it's changed in the system settings, but I still get the default alert sound.  So let's recap here.

  • Multiple alert notifications for one trigger (up to 6 at a time)
  • App crashes during telephone call
  • Alert notification sound change won't take effect
  • Updated to version 2.6.4_23200 with no success
  • Uninstalled and re-installed which didn't work
  • Everything else which has been recommended short of restoring my phone to factory default (not gonna happen) due to ONE app that's acting the fool!
lakersfreak
Apprentice
Apprentice

this is getting ridiculous. Needs to be fixed ASAP. Why release a version that so buggy!!!!!

ShayneS
Arlo Moderator
Arlo Moderator

@MARINEGUNNER1

 

What issues are you experiencing? Have you updated your Arlo Mobile App to the latest version 2.6.4 and tested again?

 

pbigpapa
Tutor
Tutor

I tried to uninstall/re-install and the alerts are back, but it's still the default tone. How did you regress your version?

Helpme1234
Guide
Guide
Buggy... tried everything to get notifications to be as fast as before the upgrade ... nothing has worked
JesseJWilliams
Aspirant
Aspirant

I'm getting the notifications it seems, but no matter what i try with my phone settings and app settings, the flashing light notification will not work.  It works fine with my other apps so it has to still be something with this app. 

MARINEGUNNER1
Aspirant
Aspirant

Shayne,

 

Thank you for getting back to me.

 

Since the to new app has come out there has been substantial lag from when the camera picks up motion to the time the notification gets to me on my cell or e-mail.

 

This is what I have done to trouble shoot. I pulled all cameras, reset them to factory to include the router, pulled the batteries let them sit for a 10 minutes then started the system like a brand new system. This did not fix the speed getting the notifications like I was a few months back. I have also check to make sure there wasn’t an issue with my cell and ran the app off my tablet and computer still slow notification time.

 

Yesterday 1 of PRO2s was not picking up motion or sending notification, I pulled that camera reset and pulled the batteries, now the camera is picking up motion, however still not getting notification in the time I was before the new app.

 

Old app was about 2 to 3 seconds…

 

New app ranges are wide 30 seconds to an hour sometimes.

 

From reading reviews since the new app was dropped there seems to be a lager issue within the app.

 

Also please be advised I have purchased several of Arlo Pros and this year Pros 2 for clients as gifts and they have also confirmed that notification speeds are slows.

 

Is there a timeline that the issues will be fixed? I purchased the camera system and add-ons for security and right now they are not performing to the original standards.

Helpme1234
Guide
Guide
I was getting notifications via txt almost immediately via iOS but now it takes about 1-2 minutes to come through. When I watch the camera live the yellow movement icon works straight away but notifications take forever. I wanna go back to previous version as it was bullet proof
ShayneS
Arlo Moderator
Arlo Moderator

@MARINEGUNNER1

 

Thank you for the detailed information, I appreciate that. May I ask what Device/Model/OS you are experiencing the issue with?