Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Android App Version Arlo 2.21.1_28215 experience problems, not showing cameras

Reply
Loadmaster65
Tutor
Tutor

Straps,  thanks  I had already checked that video settings and all of my cameras are set at max. screen size.

It is really getting annoying having to clear error message from the screen of all my cameras  before I can use them.

And you have to clear the message everytime you want to look at a camera.

With these expensive camera's there should not be this kind of issue going on.

 

 

  

nantink
Aspirant
Aspirant

Same with me, all cameras work on my iPad but the error comes up on my phone. 

Chrissy1
Aspirant
Aspirant
Hi guys,

Since the latest app update a few days ago I have lost live view on both my Arlo Pro cameras, I have tried all the usual things like deleting cameras and re syncing etc but still no live view.

This is the message on the camera screen in the screenshot below.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Rowben
Aspirant
Aspirant
I have just discovered that the error message is stopping the cameras detecting and recording motion. My dad just arrived down our drive and it should have notified me but this hasn't happened. This has reduced my cameras to useless!!!!!!!
Rowben
Aspirant
Aspirant
I didn't think I had activity Zones set up. How can I check because I can't be having this happening every time I go into the app. It means I wouldn't get notified if someone was trying to break into my house or car and this is the whole point of us buying the system in the 1st place.
Impidom19
Aspirant
Aspirant
3 cameras. Two are wireless and these are the ones with the error message! Never been connected to mains power...so whats going on. And no I am not resetting anything, its Arlos fault so fix it!!
Model: VMC3030 | Arlo Wire-Free Camera
kb1635
Aspirant
Aspirant

Just an update: When I first reported an issue with the "AC power disconnected" a few days ago, it was for cameras with power applied. Since Oct 16th, my observation shows that is fixed for both app & Browser. However, for cameras that have no AC power provided and no Zones selected, the error message now appears for them. Funny, I didn't select Zones on these specific cameras, but the system gives me a warning "AC power disconnected and no Zones enabled". I can select the acknowledgement button, and all returns to normal. For my situation, I can live with it, as all other security functions are recording and trigging appropriately now.

Paul58
Aspirant
Aspirant

NO Activity set up or even an option.

Android phone is where the error message is

Works fine on Web Portal and iPad

kb1635
Aspirant
Aspirant

Oh....It's only the app that shows the new error. Browser is fine.

royemello
Aspirant
Aspirant

arlo pro all battery powered .

 no activity zones - just camera view with motion detect. ( NOT EVEN ABLE TO DO THAT)

 still shows no ac pwr. ( none have it) & OK BUTTONS DONT ALWAYS WORK TO CLEAR IT & RESETS TO (NO AC PWR) EVERY TIME I LOG BACK IN TO CK SYS. 

 ITS WORKING AS GOOD AS A YUGO - THROW AWAY CAR FROM THE 70S

geofencing never works ( steadily) manual arm most of the time ( but it worked has in the past.)

 android cell - pc (hm unit) works ok

  WHY CANT THEY DO A UPDATE TOP OLD PROGRAM (ROLL BACK) TILL THEY FIX IT ?

Bob0311
Apprentice
Apprentice
Mine appears on ANY battery powered. I have both Pro and Pro2 cameras. Have 2 seperate systems and tried moving camera from one base to another to no avail. TERRIBLE APP UPDATE!!!!! WONDER WHY WON'T ROLL BACK APP TIL GET UPDATE FIXED. HAVE NO SECURITY ON HALF OF CAMERAS!!!!!
StuBee
Luminary
Luminary

Sort of the same issue in that:

+  Each time I launch the Android Arlo app each wireless camera states: "AC Power has been disconnected from your Arlo device.  Activity Zones are currently disabled"

+ If I click OK it goes away, but will reappear on the next launch

 

Even though I use the original Arlos I believe I had setup an Active Zone setting a long time ago to try to get rid of the constant on screen nag about it not being setup.  Sigh.

 

Apparently there is no longer an option to turn off activity zones on my model...so...whats the deal?

 

Model: VMB3000 | Arlo Base Station
gillycooper
Aspirant
Aspirant
Where do I find the acknowledgement button please.
Pepon
Tutor
Tutor
Still have the AC disconnected no activity areas message. Now when log in says Arlo not available & getting the 2 step verification message. I activated that months ago which screwed up cameras too. Arlo says they are aware but still not fixed. I am not paying for services either. Was not part of deal when purchased : their customer service sucks. I just wish they would get act together & fix. I have 5 of these cameras but am ready to trash them all
Model: VMC3030 | Arlo Wire-Free Camera
Pepon
Tutor
Tutor
Still have the Ac disconnected no activity zones message blocking screen view & cannot live view but now am getting the 2 step verification message again. I activated this months ago & it screwed up the cameras. Seems everything they do causes some problem. I am not paying for subscription. I contacted support with free trial & it was useless. If they would stop screwing with the app all would be fine. They said they were aware but no fix. And thus is 3rd time I have tried to post. Would not accept. Kept saying fill in model which I clearly have. Let's see if this one posts
Model: VMC4030 | Arlo Pro Wire-Free Camera
kb1635
Aspirant
Aspirant

Agreed. Battery Powered units now have the error message, however, Arlo last update fixed the units with power provided that were using the Activity Zone feature. The Battery units don't use Zones anyway (exception- unless it's cloud), so it appears just to be an error in message vs functionality issue. I use Android, 3 cameras, some 1powered by AC 2 not. Just information I'm experiencing today. 

kb1635
Aspirant
Aspirant

Hi Jillycooper,

When the Warner error appears, my has a green box with "OK" inside it. Just give it a touch.

Bob0311
Apprentice
Apprentice
Mine does NOTHING when tap "Ok" .Both on either Arlo pro nor Alro Pro 2. Just saying! Loo
gillycooper
Aspirant
Aspirant
Thank for that, didn't work on my phone but it did on my partner's.
Labikes
Star
Star
As we all continue to struggle with the challenges of our security devices, Arlo management continues to ignore their customers, not one word from them. Extremely poor management and unprofessional. The person in charge there needs to step down from their position. We have always struggled with poor support but this one really draws the line. I want to make sure my family is safe by having a reliable security system and I will no longer support your products because you have no respect or care for your consumers. At least let us know if you are working on a fix, it is common courtesy.
trakster55
Guide
Guide

Sent message to appsupport@arlo.com with an screenshot and the issue.  Hopefully they will push another update to the app software to correct this issue.  The below is from the app store.

 

What's new with the recent update (per the app store):

Introducing the Arlo Essential XL Spotlight Camera with 1 year battery life* and Ultra 2 Spotlight Camera featuring 4K video with HDR. Compatible Arlo SmartHubs/Base Stations (VMB5000, VMB4540, VMB4500, VMB4000).

Hwalker
Aspirant
Aspirant
I am having the exact same issue. Galaxy S8.
Model: VMB3000 | Arlo Base Station
dkim
Aspirant
Aspirant

This problem appears to be by design by Arlo in their attempt to push people to subscribe to their paid service.

I was able to resolve the issue by going back to an older version of Arlo (2.20.2_28190).

Model: VMB3000 | Arlo Base Station
Bob0311
Apprentice
Apprentice
Where u find older version
dkim
Aspirant
Aspirant

Do a Google search for Arlo APK, download and install.  It may take some manual permission granting on your device to allow this to happen.  Be sure to download the APK from a reputable site as it could contain a malware/virus.  I got mine downloaded from m.apkpure.com from my Android phone but do this at your own risk.  I uninstalled the current version of Arlo first and then installed the older version.  Hope this helps.

Model: VMB3000 | Arlo Base Station