Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

New Arlo Pro 2 system active zones not working

Reply
Discussion stats
  • 4 Replies
  • 618 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Follower
Follower

I have a new Arlo Pro 2 system, currently with three cameras installed outdoors. I have setup "Activity Zones" on two of the 3. The zones did not work, picking up motion outside of the zone. Both cameras are connected to AC power. After reading a few tech posts, I performed the following on one camera: Removed device from base station Removed and re-installed battery in camera Added the device again to the bast station Set up the activity zone. This did not work. I also tried to set up a separate mode just for activity zones. This also did not work. Any assistance would be greatly appreciated. Thank you Christopher

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

Hi @ceiffert

 

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Highlighted
Aspirant
Aspirant

It took a while butr isolated this issue.  The cameras will record on motion with no zones or 1 or 2 zones, add a third zone and they will not record on motion. I reporting this to a Arlo rep. She said they wil address the issue.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant

Well that solves my issue.  After the update I added a 3rd zone and the recording has been non-stop.

 

thanks

Highlighted
Arlo Moderator
Arlo Moderator

Hi @sacharles

 

That is a good first step. Please continue to keep the Customer Support agent updated on any findings so we can get the issue resolved.

Discussion stats
  • 4 Replies
  • 619 Views
  • 0 Likes
  • 4 In Conversation