Arlo|Smart Home Security|Wireless HD Security Cameras

Motion Detection Always Reverts to 80

Reply
Discussion stats
  • 2 Replies
  • 307 Views
  • 0 Likes
  • 2 In Conversation
DazJones21
Aspirant
Aspirant
Like the title says. It doesn’t matter if it’s the wired doorbell or either one of my standalone cameras, I try to turn the motion detection up and it always goes back to 80 I’ve always had issues with them picking up motion, overall it’s been a pretty terrible experience. Any tips?
1 ACCEPTED SOLUTION

Accepted Solutions
StephenB
Guru Guru
Guru

@DazJones21 wrote:
Like the title says. It doesn’t matter if it’s the wired doorbell or either one of my standalone cameras, I try to turn the motion detection up and it always goes back to 80 I’ve always had issues with them picking up motion, overall it’s been a pretty terrible experience. Any tips?

The setting in the motion detection test is just for the test.  If you want to change the actual threshold, you need to go into the camera rule(s).

View solution in original post

2 REPLIES 2
StephenB
Guru Guru
Guru

@DazJones21 wrote:
Like the title says. It doesn’t matter if it’s the wired doorbell or either one of my standalone cameras, I try to turn the motion detection up and it always goes back to 80 I’ve always had issues with them picking up motion, overall it’s been a pretty terrible experience. Any tips?

The setting in the motion detection test is just for the test.  If you want to change the actual threshold, you need to go into the camera rule(s).

DazJones21
Aspirant
Aspirant

Really helpful, Stephen -  thanks! A bit clunky on the  Arlo UI, but that seems to work.

Thank you.

DS

Discussion stats
  • 2 Replies
  • 308 Views
  • 0 Likes
  • 2 In Conversation