Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Arlo Moderator

Re: KB article for Charging Faults

Hmm, the link seems to be working fine for me. Try to clear your cache/cookies or try on a different browser to see if the link works.

Message 51 of 59
Aspirant

Re: I Get Message Charging Fault

Solved. This is what finally solved it for me. Seems a bit of water or moisture entered into Arlo plug hole. Brought camera indoors, dripped three drops of 91% rubbing alcohol into plug hole, and onto the outdoor cable end that plugs into camera.. Let sit overnight and using Arlo cable and charger charged overnight. Reassembled and no further problems. Be sure to use charger specifically for Arlo. Regards. Cable is not critical. Greg Holte PhD Mechanical Engineer
Message 52 of 59
Aspirant

Re: I Get Message Charging Fault

I have had this Fault message off an on for days now. I have come to the conclusion it is a mositure problem in the usb plug causing a little corrosion. I cleaned it out and gave it a shot of WD-40 and it works fine. That being said soon as it rains hard or is extremly cold and foggy the charging fault comes back. I unplug the cable for 30 seconds at the back of the camera plug it back in and all is well till the next rain hits it. My guess is this is how it was intended to work so you don't fry your camera out with a short. Frustrating but it's a design flaw and yes i'm using the factory power plug and a waterproof usb cable.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 53 of 59
JPC Prodigy
Prodigy

Re: I Get Message Charging Fault

Could be a design flaw but then again it wasn't like this before when I bought mine mid 2017 until an update came along early 2018 and all of a sudden getting this fault out of nowhere, Arlo must have found out customers were buying third party cable/adapters so they decided to put this "bug fault" message to persuade customers to buy genuine arlo products only instead little did they know it's also affecting their own product with this fault.. Yes, I thought so too mine was fixed but it came back randomly with this "Charging Fault" using their own so called genuine Arlo Cable/Adapter... So for me, this is definitely not fixed.. 

Message 54 of 59
Aspirant

Re: I Get Message Charging Fault

I uderstand what your saying about 3rd party cables but it doesnt make sense. If the bug affected all the cables then everyone would have this problem. I'm using a 3rd party waterproof cable because the one that comes with it short out in the rain almost immediatly because it doesn't even attempt to seal the plug. I bought my camera early 2018 when it was dry and hot out it rained one day and the cord that came with it shorted so I bought the outdoor cable it worked fine for months untill the weather charnged. 3 days ago i got the charge fault error I unplugged it cleaned the plug shot a little WD40 in it and its been working fine. If it was a hardware thing about 3rd party cables it would have stopped long ago. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 55 of 59
Highlighted
Aspirant

Re: I Get Message Charging Fault

For what it is worth my charging fault issue has just dissapeared and has not returned in over a week now. I did nothing differant trying to solve this problem that happened daily. I have to wonder if the firmware update 1.125.11.4_29092 had something to do with this.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 56 of 59
Aspirant

Re: I Get Message Charging Fault

So many people have problems charging their Arlo cameras that I feel obliged to share this. I was totally frustrated trying to find a fix, but then when I reached out for chat support, this fix actually worked. Amazing! Here it is: Plug the camera in using the original NetGear adapter. Take out the battery. Go to your account online, go to settings, then my devices, and then click Remove Device. Resync the camera with the base station by pressing the sync button on the base station once (just press and release the button). When the third light starts to blink, press the sync button on the camera. This fix totally worked for me. Good luck.

Message 57 of 59
Aspirant

Re: KB article for Charging Faults

I have this exact same problem on one of my cameras. Is the answer in one of the manuals?
Message 58 of 59
Arlo Moderator

Re: KB article for Charging Faults

Hi @Tonyd79,

 

Please contact our support team so they can help you further with the problem you're having. Click on this link: Arlo Support Team

Message 59 of 59