Arlo|Smart Home Security|Wireless HD Security Cameras

HomeKit Integration nicht möglich......

Antworten
Diskussionsstatistiken
JustynaO Arlo Moderator
Arlo Moderator

Hallo zusammen,

 

@Cooltom und @Paul19, danke für Eure Beiträge!

 

Die Probleme wurden weitergeleitet und es wird an der Lösung gearbeitet. Sobald wir ein Update diesbezüglich bekommen, werden wir uns melden.

 

 

 

Viele Grüße

Justyna

Arlo Community Team

Cooltom Apprentice
Apprentice

ich tippe nach wie vor darauf das es an der Hardware der Basis liegt.

Warum macht ihr es nicht wie Netatmo, hier habe ich zwei alte Stationen die nicht in Homkit integriert werden können.

 

Netatmo hat mir zum tausch der beiden Stationen einen Discount Code geschickt womit ich die Stationen zu einem sehr günstigen Preis kaufen kann und somit keine alte Hardware erst umständlich tauglich gemacht werden muss.

 

Tausch die Basis Stationen doch einfach aus, das wäre mal etwas mit dem ihr Punkte gut machen könnt.

 

Würde sich sicher auch auf eure Service Beurteilung positiv auswirken. 

Model: Arlo Wire Free
AlexandraKess Apprentice
Apprentice

good one @Cooltom 😂

DerDoc Luminary
Luminary

Ich weiß:

 

- HomeKit sollte erstmal bei allen laufen

- nach meiner Frage werdet ihr lachen und sagen "Ja ne, is klar!"

 

Trotzdem würde ich gerne fragen ob ihr gedenkt, die iCloud Aufnahmen-Funktion welche gestern mit iOS 13.2 integriert wurde zu unterstützen?!

Cooltom Apprentice
Apprentice

ich werde definitiv nicht die Cloud nutzen, Speicher ist bei Apple nicht gerade billig.

 

Für mich wird es mit Speichern erst interessant wenn es auf meiner NAS passiert.

 

Von der Homekit Anbindung verspreche ich mir mit Hilfe von Automationen z.B. meine Hue Strahler bei ansprechen der Bewegungserkennung der Kamera mit voller Beleuchtung an zu schalten bzw. je nach Uhrzeit der Aktivität eine Anwesenheit durch Lampen zu simulieren.

 

Ich habe auch Hue Bewegungsmelder die teilweise besser geeignet sind die Kameras auszulösen, was über Homekit ja möglich sein sollte.

Model: Arlo Wire Free
Mac_App55 Aspirant
Aspirant
Hallo Justyna,

habe gestern das iOS 13.2 installiert doch leider geht es weiterhin nicht. Ich denke auch, dass es an der Hardware liegt...
Müsste an der Station eigentlich ein HomeKit Aufkleber sein? Bei mir ist nämlich keiner dran...
Model: Arlo Wire Free
JustynaO Arlo Moderator
Arlo Moderator

Hallo zusammen,

 

vielen Dank für Eure Beiträge und Eure Geduld!

 

Wir haben die Information erhalten, dass es an einem Update für VMB4000 gearbeitet wird. 

Es wurde jedoch noch kein Veröffentlichungsdatum bekannt gegeben.

 

 

 

Viele Grüße

Arlo Community Team

dingmad123 Aspirant
Aspirant

Ich bezweifele das es jemals eine lösung geben wir das letzte Produkt was ich mir von euch gekauft habe, man hört immer nur es wird an irgendwas gearbeitet. Wer es glaubt wird seelig... verarschen können wir uns auch selbst.

 

DerDoc Luminary
Luminary

Bei mir funktioniert es noch immer (VMB4000r3) und auch eine neu hinzugefügte Arlo Pro2 wurde direkt problemlos in HomeKit integriert. 

DerDoc Luminary
Luminary

@Cooltom  schrieb:

ich werde definitiv nicht die Cloud nutzen, Speicher ist bei Apple nicht gerade billig.

 

Für mich wird es mit Speichern erst interessant wenn es auf meiner NAS passiert.

 

Von der Homekit Anbindung verspreche ich mir mit Hilfe von Automationen z.B. meine Hue Strahler bei ansprechen der Bewegungserkennung der Kamera mit voller Beleuchtung an zu schalten bzw. je nach Uhrzeit der Aktivität eine Anwesenheit durch Lampen zu simulieren.

 

Ich habe auch Hue Bewegungsmelder die teilweise besser geeignet sind die Kameras auszulösen, was über Homekit ja möglich sein sollte.


Gerade mal in die Automatisierung geguckt.

Bei der Meldung eines BWM lassen sich Leuchten steuern, eine Aufnahme starten geht jedoch nicht. 

Kann mir vorstellen, das dies erst geht sollte Arlo "Sicheres HomeKit Video" unterstützen und man den Speicher bei Apple kauft.

GerhardS Guide
Guide

hallo zusammen,

leider bin ich nicht dazu gekommen mi h zu melden.

 

bei uns funktioniert inzwischen alles .

zuhause über Apple TV 

in der Firma über homepot

 

alles zusammen mit HomeKit und hue...

bei Bewegung gehen in bestimmten räumen die lichter an .

 

und alles ohne irgendwelche Aktionen..

von jetzt auf nachher , klick und läuft 

 

mit Arlo ultra und mit Arlo pro2 

auf derzeit 16 Kameras 

die mobilen habe ich noch nicht gecheckt.

 

lg gerhard

Model: Arlo Wire Free
ffm777 Aspirant
Aspirant

Bei mir ging jetzt alles. Ich habe auf einem iPad nochmal die Homekit Einrichtung der problematischen Basisstation versucht und jetzt ging alles. Kein "nicht zertifiziertes Gerät" mehr. Alle Kameras integriert.

Mac_App55 Aspirant
Aspirant
Hi, bei mir geht es jetzt auch am iPhone. Habe gesehen, dass Arlo eine neue Firmware aufgespielt hat. Dankeschön. Schönes Wochenende
Model: Arlo Wire Free
Deftl Luminary
Luminary
Keine Änderung hier,

Neue firmesre, selbes verhalten. Nicht zertifiziert.
Cooltom Apprentice
Apprentice

wow, bei mir geht es jetzt auch.

 

( nach Neustart der Basis 😉 )

Model: Arlo Wire Free
Paul19 Aspirant
Aspirant
Auch bei mir funktioniert es nun endlich. Firmware 1.14.1.2_2916 scheint das Problem gelöst zu haben.

Vielen Dank Arlo und fröhliches Spielen mit Homekit ✌️
Model: Arlo Wire Free
Deftl Luminary
Luminary

IMG_1615.PNGIMG_1616.PNG

Tester101 Aspirant
Aspirant
Nun geht es hier auch, Homekit ist eingerichtet.
Schön das es gelöst wurde, aber ein gutes Beispiel für ausbaufähige Kommunikation ;o)
Graysolid Aspirant
Aspirant
Leider bei mir unverändert... es wird einfach kein Gerät gefunden.
JustynaO Arlo Moderator
Arlo Moderator

Hallo zusammen,

 

für den Fall, dass die Meldung "Nicht zertifiziertes Gerät" immer noch kommt, ist der Kontakt mit dem Support notwendig.

 

 

 

 

Viele Grüße

Justyna

Arlo Community Team

Graysolid Aspirant
Aspirant
Hi,

Es kommt einfach keine Meldung. Wenn ich auf Homekit einrichten drücke, kommt das Suchfenster. Es werden aber keine Geräte gefunden.

Gruß
bubele Apprentice
Apprentice

Bei mir wird auch nichts gefunden, obwohl es, bevor ich Homekit neu aufgesetzt habe, einwandfrei funktioniert hat. Nach meinem gestrigen telefonischen Kontakt mit dem Support habe ich denen mein Log-File gesendet - bis jetzt noch keine Antwort.

 

Ich denke es liegt daran dass meine Basisstation schon einmal mit Homekit verbunden war, da bräuchte es einfach eine Möglichkeit die ehemalige Verbindung zurück zu stellen, ohne dass die Einstellungen verloren gehen.

 

Ansonsten hilft evtl. nur ein Reset der Basis - aber alle Kameras wieder zu verbinden und die Modis wieder ein zu stellen ist schon bescheuert, da muss es eine andere Lösung geben.

 

Wer kann helfen?

JustynaO Arlo Moderator
Arlo Moderator

Hallo zusammen,

 

wenn kein Gerät bei der Homekit-Einrichtung weiterhin gefunden wird und der RESET der Basisstation nicht geholfen hat ist der Kontakt mit dem technischen Support notwendig. 

 

 

 

 

Viele Grüße

Justyna

Arlo Community Team

bubele Apprentice
Apprentice

... den Reset wollte ich vermeiden, alle Einstellungen nochmal machen, ohne die Gewissheit dass es dann funktioniert. Es sollte dringend eine Möglichkeit geben die gemachen Einstellungen/Modis separat z.B.auf einem USB-Stick an der Basisstation zu speichern und nach einem Reset wieder einzulesen !!!

 

Mit dem  Support habe ich bereits telefoniert und ein Log-File zugesendet - aber bis jetzt noch keine Anto

wort erhalten.