Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing + scheduling + custom mode with 3 cameras enabling only 2 outside when home

Reply
Discussion stats
JohnnyGBanger Tutor
Tutor

After last update on Android device 2.7.11 geofencing now no longer works. I have tried all sort of things from changing user names to restarting base station amongst many other things. Work fine before and is now a pain to keep changing setting. Please advise me if there is an easy fix or do we just wait for the brains trust to release an update to correct ?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
dhung Apprentice
Apprentice

I'm in the same boat....

 

from "previous experience", we will have to wait for few weeks (if lucky) before Arlo team fix this problem.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Sensei michaelkenward Sensei
Sensei

More victims:

 

Re: Geofencing Not Working After 2.7.6 Update - Page 3 - Arlo Communities

 

Arlo Pro Geofencing no longer working - Arlo Communities

 

Arlo 2 geofencing - Arlo Communities

 

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Muzz Guide
Guide

Not only iOS update, android update has caused exactly the same problem for me

dhung Apprentice
Apprentice

They did it again, rush out the codes without properly testing them, the latest firmware/app update broke Geofencing

 

Search for Geofencing in the community forum, there are many people reporting the same problem since 20~21st May updates got pushed out.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dennis_Edwards Initiate
Initiate

@Muzz wrote:

Not only iOS update, android update has caused exactly the same problem for me


Agreed. This is also an Android issue. We have two enabled devices which are both Android.

BillTHollins Apprentice
Apprentice

Android as well 😞

Curlycarille Aspirant
Aspirant
My arlo pro system stopped geofencing with my galaxy s9? I have tried ifttt and have tried redoing the schedule. Please help
Model: VMC4030 | Arlo Pro Wire-Free Camera
dhung Apprentice
Apprentice

looks like few arlo community manager are busy merging similar topics on this forum in the past couple of days regarding Geofencing not working

 

they should be aware of the problems that us (Beta Code tester) are facing since the latest firmware/App update.

 

they never acknowledge issues we report in unless their Dev team told them yes there is a problem

 

all we can do is just to wait it out until they come up with a fix

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Broadway1234 Initiate
Initiate
Has anyone received an update on when the geofencing issue will be fixed?
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Broadway1234 Initiate
Initiate
Following as I’m experiencing the same issue.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlosmith7265 Tutor
Tutor

Written 5/29/19

Android app Version 2.7.11_25630

 

Subject: Geofencing + scheduling + custom mode with 3 cameras enabling only 2 outside when home

 

Goal: To enable Geofencing + scheduling using a custom mode (I have 3 cameras, 2 outside named Back Yard and Front Yard - 1 inside named Floater). Leave the home and Geofencing Arms all cameras. At night schedule arms via custom mode (only the 2 outside cameras) from 11pm to 7am.

 

After reading many reviews I believe Arlo has the best 100% wireless cameras out there though battery life if much less than their competitor. However, I got so frustrated getting my setup to work I finally took it as a challenge to get this working. I read/compiled many posts and the outcome is below. I’m pretty confident it will work based on some trial runs. I will report back if anything comes up and tweak this post as needed. My apologies for any typos.

 

Arlo devs - On a different note regarding the batteries… One concern I have is after calling Arlo support I asked if these batteries had logic built in. The answer I received was NO. Outside of regulatory concerns it’s hard to believe this. Reason I’m mentioning it is I had an issue with one of the batteries where it went very low and didn’t know. The only notification I received was an email to an account I rarely use. By the time I read that email it was too late and the battery died and was unrecoverable. Since I received an email I assume it has logic built in. This means your developers could add a feature to have the app notify users of low battery status and shut it completely off to save the battery. FW/app update. It would be a incredibly beneficial to the user (CE related) and Arlo (backend support calls saving $$) if they could implement this feature. Just a thought!!

 

 

Setup:

  1. Using the web app: Create a custom mode:
    1. Click Mode > select your base > name your mode > i.e. Outside Cameras > Press Next
    2. Select Device > i.e. Back Yard > Press Next
    3. Trigger > When motion is detected > Press Next (or select nothing)
    4. Detection Sensitivity > change if needed and Press Next
    5. Trigger (I know, doesn’t make sense. Keep going) > Select the camera you’d like to activate > i.e. Back Yard > Press Next
    6. Action > Record Video > Press Next
    7. Notifications > Push Notification > Press Finish
    8. Summary > Press Save. At this point only press save. We’ll add the Front Yard camera in a sec. (This wizard is a little confusing)
  2. Using the web app: On the Mode you just created (I called my Outside Cameras) click the right arrow again to edit it.
    1. Edit Mode > Add Rule
    2. Select Device > i.e. Front Yard > Press Next
    3. Trigger > When motion is detected > Press Next (or select nothing)
    4. Detection Sensitivity > change if needed and Press Next
    5. Trigger (I know, doesn’t make sense. Keep going) > Select the camera you’d like to activate > i.e. Front Yard > Press Next
    6. Action > Record Video > Press Next
    7. Notifications > Push Notification > Press Finish
    8. Add Rule > Press Save
    9. Now you have 2 cameras (Back Yard and Front Yard) setup to trigger on motion
  3. Still using the web app:
    1. Click on Mode > and the right arrow beside Schedule
      1. Setup a time. This get’s confusing as you cannot set a span of time between 2 dates.
    2. Click Add > select Outside Cams > all the days of the week > Start time i.e. 11pm – Stop Time 11:59pm > Press Save
    3. Click Add > select Outside Cams > all the days of the week > Start time i.e. 12am – Stop Time 7am > Press Save
  4. Using the Android Arlo phone app:
    1. Tap Mode > tap your base > select the pencil to the right of Geofencing
    2. Tap Radius > select Large (Large works best. If too small it may enable walking outside)
    3. Under Select Mode tap Away Mode > Armed (this enables all cameras if you are away) > tap Done
    4. Under Select Mod tap Home Mode > Schedule > Done > Save
    5. Select the radio button to the left of Geofencing
    6. Now you can close your Arlo app. The app should run in the background if you have the below enabled. On your Android phone goto settings > Apps > Arlo and check the below.
      1. Mobile data > enable “Allow background data usage”
      2. Battery > enable “Allow background activity”
  • If the Force stop is greyed out open the Arlo app then go back to the settings for this app and check to see if it is no longer greyed out

 

Let me know if it works for you.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Sensei michaelkenward Sensei
Sensei

@dhung wrote:

looks like few arlo community manager are busy merging similar topics on this forum in the past couple of days regarding Geofencing not working

 

I saw that too.

 

It may not be anything to do with firmware or apps. Perhaps the rubber band has run out on the server that manages all this stuff.

 

 

 

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Haley_B Aspirant
Aspirant

Same here.  Ours is set to be armed when we're away (for some reason only my OnePlus 5 and my husband's Pixel 3a work, our three kids have Nokia 6.1 and they only sporadically work for geofencing...) and scheduled when we're home, so they come on at night.  For a brief, shining few weeks it worked flawlessly.  That honestly saved the Arlo system, as my husband has already bought one Wyze cam and several sensors.  

 

Now it's no longer working.  It is fine until I leave the home zone, then it goes to armed, even if the schedule says it should not.

 

Given this turn of events,  I don't think I can hold my husband off on getting a full set of Wyze cameras anymore.

JessicaP Arlo Moderator
Arlo Moderator

Our development team is investigating reports from users who are not able to use Geofencing as expected and will provide updates when available. We appreciate your patience and apologize for the inconvenience. 

Arlosmith7265 Tutor
Tutor

I know I'm talking to myself. Just an update from initially setting this up on 5/29/19.

 

Using Android app Version 2.7.11_25630 released 5/21/19. Same version and release date as my initial post above.

 

Arlo automatically changed from schedule to Geofence at 7am this morning. At 11:30am I left the home returning 30mins later (went ~5 miles away) and noticed Geofence was still armed.

 

This did not happen the previous version.  Is this a known bug with the latest version? 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Greck Guide
Guide

 I came here looking to see if anyone else was experiencing an issue with Geofencing. I have been using Geofencing with a schedule for a while and recently it stopped turning off (disarming) when I came home. I have to manually change the mode to Disarmed and then back to Geofencing. It Arms fine when I leave or per the schedule. I tried doing  a Live Chat, but it was not available. I think that they have a bug in their software.

 

My issue sounds very similar to yours.

 

It also sounds like you are able to turn one camera off by your schedule. I called once and asked them about and they told me that it could not be done. Hmm. I will have to take a look at what you did and see if I can get it to work for me. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Arlosmith7265 Tutor
Tutor

Greck, without a doubt it's working. Geofence is not though and what I'm seeing is consistent with what others are seeing. It started from the last Arlo update. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
KoniniKid Star
Star

I'm having very similiar issues.

 

I find that it arms when I leave the house although it takes quite a long time to do so. Then when I get home it doesn't detect and disarm. If I go to mode and select any other mode and then go back to GeoFencing it instantly detects I'm home and selects Disarmed. So basically at the moment I'm having to manually set modes every time I come home.

 

The other weird thing I note is that now when I look at Enabled Devices on my phone my wifes iPhone says Unavailble and the little location arrow thingy is greyed out even though when I look at her phone it's acuratley saying either in or out of zone.

csse Aspirant
Aspirant

I have the same issue... But the other way around.

 

When I leave home I get one notification I left the Geofencing zone. But the system won't arm. I have to select another mode and then geofencing again for it to arm successfully.

 

But when I re-enter the zone, I get two notifications. And the system disarms directly.

 

I have two iPhones, both running app version 2.7.10. Attached two photos, in Swedish but you get the idea. Base station is VMB4000r3. The modes for geofencing is only "armed" and "disarmed" so no custom.

 

leaving-home.pngarriving-home.png

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Robo83 Initiate
Initiate

That is the issue I am experiencing. My cameras will arm when I leave the designated area. But they will not disarm when I come back home. And usually after a 10 hour day I forget that the system is not doing what its supposed to do and I end up with a bunch of recordings of me walking around my house. 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
RamirezStark07 Initiate
Initiate
I have exactly the same issue on Android, I have to set the mode to armed and then again to geofencing in order to detect that I'm home.

With your comment now I can confirm that it's an Arlo software bug
Shinkyo20 Tutor
Tutor

Hi there,

 

also having issues with Geofencing here since last update. I opened a support ticket but felt like posting here anyway. In my case, I have a base + 2 cameras setup, with two devices in geofencing. When leaving geofencing are, the system arms with no problem. However, when any of the devices get back "in zone", the system does not disarm and stays armed.

shoustonnz Luminary
Luminary

I am receiving a million notifications a day about this topic , so I may as well have my say too.

Everyone is focusing on IOS.......It has never worked on Android for me. And I have had the system for 2 years now.

2 android phones, with GPS always on, set to highj accuracy. We have moved twice, and it never worked in any of the locations. 

When this fixed Arlo needs to publish a "how to guide"

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Monkey_501 Guide
Guide
When I leave home Arlo goes to away mode but when i get home it doesnt switch to home mode. When I check it says I am in the zone but the system is armed. If I switch modes to armed and back to geofence it disarms straight away.. Why is it not switching when it detects me in the zone?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera