Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 8 replies
  • 265 views
  • 0 kudos
  • 5 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Aspirant

Geofencing Not Running In The Background

I am using a Samsung Galaxy S8 with the Arlo App.  I am set up as Admin by my husband (also Admin).  In the Arlo App, I go into mode, but the ability to edit Geofencing is not there.  My app has to actually be open for the geofencing to work.  It should work with the app running in the background, but I can't figure out how to make sure it runs in the background.  All I see are answers to ending apps running in the background.  The geofencing is useless if I can't get it to work on my phone without having to remember to open the stupid app everytime I go out the door.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 9
Guru

Geofencing Not Running In The Background

First just in case, you can / should have only one primary account... if both are using the primary login, you will bump each other off.  One must be primary and the primary GRANTS ACCESS to the secondary.... then you can both be online.

( secondary has about 95% control of system )

 

As to the geozone, it works well with one user, issues seem to pop up with multi users as to arming.( when in/out the geozone )

Running an S7, you make sure you don't log out of the app ( n settings )  but just send to background ( hit home key ) also check the system status of the app ( phone settings ) so it can stay running. ( not saving battery )

Also the gps option must be on too

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 9
Mentor

Geofencing Not Running In The Background

I would love to see someone implement geofencing in a simpler (and more private) manner.  Why not just look for when I’m on one of my home Wi-Fi SSIDs and declare that I’m home when I’m there.  That way they don’t have to track my location as I roam the world and violate my privacy in the process.  There must be some way to do that other than brute force location tracking.

Message 3 of 9
Aspirant

Geofencing Not Running In The Background

thanks for the info.  I do have it running in the background as I checked to see that by enabling developer options.  I even closed the app and it still showed running in background.  I am using my account and my husband has his own, which he set up initially then added me by invitation.  When I go into mode, there is no pencil beside the geofencing option (iphone has option to keep running in background).  I was hoping that all I needed was to tell it to run in background...I have a habit of closing apps all the time, so I would probably close the app without even thinking about it, that's why it has to run in background.  Now that I have found out it does run in the bg, it just doesn't run properly, which is a pain, cos it won't arm the system once I leave the house unless the app is physically open on my phone.  Maybe it is time to take it back to Costco and get something else. 

Message 4 of 9
Mentor

Geofencing Not Running In The Background


@SandieM wrote:

thanks for the info.  I do have it running in the background as I checked to see that by enabling developer options.  I even closed the app and it still showed running in background.  I am using my account and my husband has his own, which he set up initially then added me by invitation.  When I go into mode, there is no pencil beside the geofencing option (iphone has option to keep running in background).  I was hoping that all I needed was to tell it to run in background...I have a habit of closing apps all the time, so I would probably close the app without even thinking about it, that's why it has to run in background.  Now that I have found out it does run in the bg, it just doesn't run properly, which is a pain, cos it won't arm the system once I leave the house unless the app is physically open on my phone.  Maybe it is time to take it back to Costco and get something else. 


I have some cameras owned by a different account also.  I am admin by invitation on those cameras and I only see a pencil on “Schedule”.  I have always had limited ability to admin the modes by invitation.  Usually I’d see geofencing available, I think, but now it is Schedule.  It would be nice is shared Admin rights really meant Admin rights and not some seemingly random subset of those rights.

Message 5 of 9
Highlighted
Aspirant

Geofencing Not Running In The Background

Geofencing is not working for me either.

I set the system up and have an Iphone. It tracks my location.

I added my wife (Samsumg), full rights, app not on power saving and all the other hints people gave but 50% of the time it shows her being "Out of Zone". She is sitting right by me so she is not.

I leave the house and end up with muiltiple notifications as she and the kids set off the camera's.

 

Other than take it back for a refund are there any other hints how to make the Geo fence work?

Thanks in Advance.

Model: VMB3000 | Arlo Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Message 6 of 9
Luminary

Re: Geofencing issue

Have you tried naming the mobiles with normal text without any grammatical symbols or spaces? I.e. “John’s Mobile ” to “JohnsMobile”. Also try disabling the mobiles in geofencing, close the App then open the App again and enable both mobiles at the same time and save.
Message 7 of 9
Aspirant

Re: Geofencing issue

Thanks for asking, I actually did.  My phone was Galaxy S8, and I renamed it to GalaxyS8 and after that, they system wouldn't arm until the app was actually open on my phone and I was looking at it...so it got worse.  Sigh.  Looks like we will be returning the Arlo system as it is not performing as it should.  This issue has been going on since 2016 and obviously something they either cannot or dont want to fix.

Message 8 of 9
Aspirant

Re: Geofencing issue

We got it working. Make sure Android device doesnt have the Arlo app set to battery optimize. My husband removed both cameras from my aacount then added them. Has been working ever since.
Message 9 of 9