Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Version 70.0.3538.102 (Official Build) (64-bit)

Reply
Discussion stats
  • 35 Replies
  • 7222 Views
  • 28 Likes
  • 12 In Conversation
Dw4yne Star
Star

I have tried every availble setting posted from 2017 and no fixes. I can't get my cameras to load. I have used the setting in this thread https://community.netgear.com/t5/Arlo-Pro/Arlo-Pro-cameras-will-not-stream-live-image/m-p/1333915#M1... with the exception of the chrome://flags" (no quotes) and search for flash. I only get two options when searching for flash and those are. What's next, any other reccomendations? 

Flash.PNG


Accepted Solutions
Denpap58 Initiate
Initiate

Updated info underlined and in bold black font below:

 

Actually, yes you can - I do it daily. Chrome 69 introduced another Flash wrinkle but it's my understanding that if you ignore the Flash warning at the top live view will still work. I found a setting that will get rid of the message. I'm not on a PC at the moment but try this:

 

//chrome:flags should actually be: chrome://flags

 

Search for "ephemral" (I think).  should be: Ephemeral (for: Enable Ephemeral Flash Permissions)

 

change it to disabled.

 

Restart Chrome.


All Replies
Guru jguerdat Guru
Guru
bubdog Apprentice
Apprentice

Do we know if Arlo is working on removing flash? It has been obsoleted by all major browsers and Adobe will drop support for it in a couple years. It is a little frustrating to be forced to use flash when the entire web has been moving away for it for many years and you hardly see it anywhere anymore.

Dw4yne Star
Star

yea thanks but it still does not work..

Dw4yne Star
Star

I agree, why should we have to deal with the fact that ARLO can't write good enough code to do away with the out dated and insecure flash.

urbanbeek Initiate
Initiate

I need to one more camera to complete coverage of my home, I'm not going to buy it until I don't need to dance around my browser settings to use the service. It's a token gesture I know, but Arlo doesn't seem to care. Shame it's a great product. 

bilboy Initiate
Initiate

+1

I've tried all suggested fixes on this page and I can no longer use my cameras using a Chrome web browser.

 

This needs to be fixed ASAP!

Guru jguerdat Guru
Guru

Actually, yes you can - I do it daily. Chrome 69 introduced another Flash wrinkle but it's my understanding that if you ignore the Flash warning at the top live view will still work. I found a setting that will get rid of the message. I'm not on a PC at the moment but try this:

 

//chrome:flags

 

Search for "ephemral" (I think).

 

change it to disabled.

 

Restart Chrome.

Dw4yne Star
Star

Still doesn't work..

Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

Sounds like a local issue. Might be worth reinstalling Chrome and/or creating another account to see if that changes anything.

katoman57 Aspirant
Aspirant

I've had my Arlo Pros for about 4-5 months and just started getting the message asking for an updated flash version when I click for live feed using chrome on windows 10 (no issues on android mobile app).  Updated Flash twice, no help.   I then made the above mentioned ephemeral change and it fixed the problem for me.   Thanks jguerdat. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
bilboy Initiate
Initiate

The ephemeral fix did NOT work for me.

benevans Tutor
Tutor

None o the suggestion raised here work. I've tried on sveral PCs now. I raised this issue on the phone with Arlo some weeks ago, they still have not fixed the issue and suggested I use IE, but that seems to have issues now as well.  The solution would be to remove the need to use Flash - perhaps Arlo could suggest a roadmap for this?

Model: VMB3000 | Arlo Base Station
Guru jguerdat Guru
Guru

Since the topic here is for an old version of Chrome, what version are you using? Do you have the latest installed (v70.xxx)?

benevans Tutor
Tutor

I'm using Chrome version Version 70.0.3538.102 (Official Build) (64-bit) on all three of my PCs, each fails to run the Arlo services.

Model: VMB3000 | Arlo Base Station
Guru jguerdat Guru
Guru

What exactly are you having issues with using Chrome and Arlo?

benevans Tutor
Tutor

This is the sequence I go through that ultimately fails:

 

1. Open Chrome

2. go to https://arlo.netgear.com/#/login

3. Enter username and password

4. Yellow bar appears at the top of the screen telling me I need to update flash

5. I update flash

6. Enter username and password (again) press enter - nothing happens

7. Small key appears top right of the chrome window

8. Small Jigsaw piece icon appears next to the Key symbol and I click on it

8. I click on allow flash

9. Enter username and password (again) press enter - nothing happens

 

Guru jguerdat Guru
Guru

#4 and 5 make no difference - you don't update Flash since Chrome has it built-in. Only udating Chrome will update the built-in Flash. That's where the chrome://flags/#enable-ephemeral-flash-permission and disable comes in - it gets rid of that notification.

 

The other part that makes Chrome work is to go into the Chrome settings, select Advanced, Privacy and Security, Content Settings, Flash. I leave mine on Ask First but have added [*.]netgear.com (be sure to use that syntax) as allowed.

benevans Tutor
Tutor

Hi there,

 

I added [*.]netgear.com as you suggested, but that still didnt make any difference. It must be something to do with the Chrome version as my work laptop I've noticed is running and earlier chrome build - 68.0.3440.84 and works perfectly.

 

Also it works perfectly on all my PCs running the Microsoft Edge.

 

Are you running Version 70.0.3538.102 (Official Build) (64-bit)? as this seems to be the issue here?

 

Something else I have also noticed is if you click on the login but abouta dozen times eventually it goes into you camera dashboad but still doesnt display the camer conntent, so wierd. Anyway I've let Google know there is clearly an issue and I'll use MS Edge or Safari going forward.

 

p.s. it works fine in firefox as well.

 

Thanks, Ben

Guru jguerdat Guru
Guru
Not on my computer at the moment but it sounds like we have the same version. Guess you could try reinstalling Chrome.
Dw4yne Star
Star

On a good noe ARLO now has a doorbell. Sadly you still cant't view cameras on your computer. ARLO get off your ass and get rid of the flash..

Guru jguerdat Guru
Guru

I have the doorbell, lights and cameras all working together and viewable on computer and app.

schumaku Master
Master

@jguerdat wrote:

I have the doorbell, lights and cameras all working together and viewable on computer and app.


Nice 4U. We haven't - not with Version 70.0.3538.102 (Official Build) (64-bit) on Win 10 64bit (up2date) here. Tweaking the browser should not be required - just had to reset things troubleshooting some NTGR Insight issues, and found cut off Arlo again. Further on, Flash is on the way out of the door - it will be gone before the EU warranty for new Arlo cameras will expire. Come on Arlo people - it's time to say good bye Adobe Flash now! The horse is already dead. Stop riding it.

 

While talking: It's the Arlo portal pushing this Flash update message. Appears the product engineering does not want to understand that you can't update Adobe Flash if running Chrome (for years!). Proof how far from reality they are now.

 

 


---
Please click on thumbs up if this answer was useful - thank you!
Guru jguerdat Guru
Guru

Same Chrome version, likely the same W10 build (1809), works fine as stated above. I don't have very many extensions installed - have you tried disabling yours to see if there's an interaction?

 

It's not Arlo pushing the Flash notifications - it's Chrrome reacting to the request to use Flash. I agree that Flash needs to go away but there are more sites than just Arlo still using Flash so I have to add them to the exceptions list. There's also the flag you can set to get rif of the update Flash message which is again a Chrome thing:

 

chrome://flags/#enable-ephemeral-flash-permission

 

Set to disabled and restart Chrome.

Highlighted
schumaku Master
Master

@jguerdat wrote:

It's not Arlo pushing the Flash notifications - it's Chrome reacting to the request to use Flash.

 


Don't agree. This is an Arlo portal page controlled notification. As such it must know that it's running on Chrome and able to discover that it' can't launch Flash - which does (again for the records) not allow any other but the built-in Flash. As such, the message is wrong in any aspect!

 

@jguerdat wrote:

chrome://flags/#enable-ephemeral-flash-permission 

Set to disabled and restart Chrome.

Again, if required, this is the information which must show up there in the notification! Can't be difficult to check for the browser make and version and issue a useful information instead something basically wrong and misleading nonsense. That is what makes me mad ... 8-)

So for how many months is this (Arlo home made) nightmare going on? It's something that can be fixed in a few hours, project management, QA test and roll-out included. Somebody with Arlo has to take control and responsability. Just like the plan (and information) on phasing out Flash.

 

But then "just" closing the front end / desktop visible Chrome sessions might not be enough - it can be painful (and require a complete logout form the Windows account) to get all the possible background Chrome processes going away.

 

As a reference - this is a Chrome broser "reaction" to a possible attempt of running Flash:

 

Arlo Flash was blocked.PNG

To compare, these are  Arlo Web portal messages under the full control of the software development:

Arlo newer version required. Please install blah Chrome.PNGArlo logged out.PNG


---
Please click on thumbs up if this answer was useful - thank you!