Arlo|Smart Home Security|Wireless HD Security Cameras

Camera continuously stops working. Tried removing & re-syncing but going offline after 1 day.

Reply
Discussion stats
  • 6 Replies
  • 219 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
ChrisWhigham Tutor
Tutor

I have always had connection problems with this device but now its just become flat out unusable.

I keep getting the message that the device is offline. I know its charged up as its plugged in for CVR and I made sure to fully charge separately before troubleshooting just to make sure it wasn't the cable it was attached to.

I removed the device from my setup, resynced and it worked for exactly 1 day then stopped again. I have removed and resynced it twice but it does the same thing each time.

I'm stumped.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hi ChrisWhigham,

 

Does your camera show any LED light when it shows offline? And what LED lights are you seeing on your Base Station when your camera is offline?

ChrisWhigham Tutor
Tutor
There is no light on the camera. The base has solid green lights across the board, though I do have a second camera connected without issue.
halarlo Aspirant
Aspirant

Same issue here. I've tried using text support and they don't have any suggestions beyond what you've described. I found the same issue discussed in these forums and on other websites. Fingers crossed we receive a solution and reassurance soon. I really love my arlo system when it works.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP Arlo Moderator
Arlo Moderator

ChrisWhigham,

 

Have you tried swapping the two cameras to see if your second camera still has problems or not?

 

Hi halarlo,

 

You mentioned you contacted our support team. Let me reach out to you via private message to gather information from you.

halarlo Aspirant
Aspirant

I'm having the same problem with all 3 cameras.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ChrisWhigham Tutor
Tutor
I did that but no difference. However today, it started working again.... Honestly, you can't predict the availability of this system.