Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Offline

Reply
Fedupwarlo2020
Star
Star
I am having all the above exact problems, (not connected to internet) ( being logged out & red banner appears) & now (Device limit reached)! AT&T jst left my house its not my internet! And Android ALWAYS updates our phones whether we want to or not! So what is the problem?
Johnny290
Mentor
Mentor
Why is arlo pro keep reporting off line . All three of my green lights are solid green. This problem has been happening periodically,Lately. I just got an alert and I go to my app and it shows offline and it's not offline.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear
Hero
Hero
Issue still occurs for me, in AU.
Happens on wifi and cellular with different providers.
Deleting app and reinstalling makes no improvement.
Logging out and back in makes no improvement.
Was also occurring when using iOS arlo App v3.1
varhino
Guide
Guide

I have had this problem also ever since their last update release on 4/20/2021.

It seems to be connected to this update as I had no problems before.

I get alerts and my system functions as it is supposed to as far as motion detection and camera capture.

However, when I open either my phone app or the internet app, I get the message that the system is offline.

I was trying to turn the system mode to off this afternoon and it gave me this error.

While the app was still open and saying it was off line, I got an alert as I pulled into our carport.

Hope they get this bug corrected soon.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
IshmaelB
Star
Star

With increasing frequency all 14 of my cameras are offline.  Regardless of signal strength.  I have a good internet connection because I can get anywhere else using a browser.

What is the problem?  Arlo's servers?

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

@varhino 

 

Are you using an iOS or Android device?

IshmaelB
Star
Star

Cameras will trigger an record, even though Devices page says they are all offline.

This means outbound is working, but inbound from Arlo is broken.

 

Scarter5020
Aspirant
Aspirant
App showed base was offline. Cameras worked some. I was moving a camera to a new location when it went offline and all 3 of my cameras were offline. I came to the base and tried reset. It came on and the app says it detected my base to add cameras. When I try to add device/camera it says base is offline. I have three light on the hub. The top one is green and solid. The next one down stays solid for a while then blinks 4 or 5 times . I pressed the sync button and still nothing. I also deleted the app and reinstalled. Any help?
Model: VMB4500 | Arlo Pro/Pro2 Base Station
varhino
Guide
Guide

For the mobile app, using android based Samsung note 9.

However, recall that I am having the same issues when logged into my account online.

Thanks

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Steven_Martin
Apprentice
Apprentice

After a week nothing has changed. 

Red sign problem "You are not connected to the internet".....but only for around 5 to 10 minutes at a time.

And like I said before.......It doesn't matter if I'm on CHROME, MICROSOFT EDGE on the computer.

Iersel
Aspirant
Aspirant
Sinds a few weeks the Arlo basestations are going off line. I have update the app and Some times it works Most of the time is dus not. Arlo what is the problem?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
WhyUpgrade
Guide
Guide

Same here. After losing control of my cameras and base station and following the hour of work uninstalling, reinstalling, setting everything back up, it worked for about a minute and now, nothing. It wants me to do a factory reset on the base unit. I just did. If it comes back with now I have to pay a monthly fee, it will finalize my feelings about this company. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Steven_Martin
Apprentice
Apprentice

Just checked my camera's again & the Red Sign  "You are not connected to the internet" came up as usual but this time behind the sign the camera's were steaming live. 

 

What the hell is going on with ARLO?

 

It's a Joke.

 

As a successful business operator, here's a  bit of free advice Arlo.

 

You need to stop spending money on advertising & employ some more capable Technicians and fix this problem ASAP.

 

It's been around a year & a half now. Not good.

Steven_Martin
Apprentice
Apprentice

And just another reminder as this function still doesn't work.

 

-----------------------------------------------------------------------------------------------------

I can "ZOOM IN" on the mobile but haven't been able to ZOOM-IN on the computer for the last couple of weeks (make it a month now).

-----------------------------------------------------------------------------------------------------

Edinburgh_lad1
Luminary
Luminary

Hi All

 

I was wondering if anyone could shed a bit of light on the following issue: 

 

- my base station shows in the app/on the web as being offline, but it's actually online; this, however, is periodic, for example: 10 min. online and then offline for a couple of minutes (Internet connection is fine);

 

- as a result of the above, cameras don't always record all motion; I can see some videos, which makes me think that some motion is picked up but not recorded as a result of the base station being offline;

 

- the base station is connected to the router via an ethernet cable. F/W: 1.12.2.18_950_446c68d; hardware: VMB3010r2

I noticed that as a result, batteries deplete quicker (past 4-5 months). 

 

Is there a way of obtaining a log of when the base station is on-line/off-line? Can Support access this kind of information? 

 

Thank you. 

Model: VMB3000 | Arlo Base Station
WhyUpgrade
Guide
Guide

As I expected, after a couple hours of trying to "fix" this problem, it wanted me to do a factory reset on the base. I expected that it would back me into the pay schedule and my fears weren't in vain. After I got the online version of this running, I tried to do the same with the phone app and had to reset it all once again to start over and lost the online access. As a matter of fact, neither version works now.

 

I can honestly say that if you EVER needed to depend on a company for security, Arlo is the absolute worst. I have never dealt with such a miserable, worthless, POS, deal breaking company as this....EVER! After years fighting, I'm done. I wouldn't even resell this system to save someone else the hassles.

 

Arlo, you set the standard for being the absolute worst company I've ever dealt with. Good job!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
loubell
Initiate
Initiate

Mine is exactly having the same issue. I even reset the base station and put all the cameras back on, I'm still having the same issue. 

Dood
Apprentice
Apprentice

I am also having the same issue that the system is intermittently offline. By the time I notice, it will usually reconnect on its own within a few minutes, but who knows how long it has been offline before that.

Johnny290
Mentor
Mentor
Not the first time I've seen these idiots at Arlo update things without testing it and break everything. That is why I never buy anything from Arlo again
Model: VMB4000 | Arlo Pro/Pro2 Base Station
TomMac
Guru Guru
Guru

I have noticed something similar... ( couple other threads similar )

Mostly on web access ( which I use the most , so that may be the reason ).

The cameras come up as offline but all leds on the base unit are green AND the cameras record during this 'so called offline'. 

 

Logging out and then back in seems to fix the issue for now.

 

Have notified Arlo about the issue and they are working on it.

--------------------------------------
Morse is faster than texting!
--------------------------------------
jguerdat
Guru Guru
Guru

What are the base LEDs showing when offline? Power, Internet and Camera should all be green. Have you rebooted the router base, in that order?

loubell
Initiate
Initiate

All the LEDs are showing green lights and still says offline. 

Poff5039
Initiate
Initiate
Same issue here, started out just taking to few seconds to load... Now forced to restart , sometimes several times before able to view cameras..Newest 04/2021 version.
smokey68
Initiate
Initiate

My base station has been going off line for the past 3 weeks. Have tried every option that is recommended, reset it, unplugged it, removed device and then added it again. Happening from my laptop and my iphone. Not sure what else to do. 

Model: VMB3500 | Arlo Base Station
slash128
Tutor
Tutor

Judging by all the other posts of devices going offline lately I guess there's a widespread issue with Arlo, which is frustrating and unfortunate. I went all in with Arlo at two locations with camera systems and doorbell. Constant issues. Cameras going offline and failing to connect. The doorbell is super slow to answer. By the time it connects the person who rang the doorbell has left.