Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Initiate

Re: Base Station Is Offline

vms 4430-100 base station won't  connect to internet after all the above suggestions

Model: VMB3000 | Arlo Base Station
Message 51 of 67
Arlo Moderator

Re: Base Station Is Offline

Hi @wilmar

 

What are the status LED lights displaying on the front of your base station?

Message 52 of 67
Initiate

Re: Base Station Is Offline

App will not recognize Base Station.  Followed all instructions on Community Conversations, but still will not recognize Base or Cameras.  Need help!!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 53 of 67
Arlo Moderator

Re: Base Station Is Offline

Hi @tamwpf

 

What are the status LEDs displaying on the front of the base station?

 

Is this occurring on the web browser as well?

Message 54 of 67
Aspirant

Re: Base Station Is Offline

offline
Message 55 of 67
Arlo Moderator

Re: Base Station Is Offline

Hi @steventhien

 

  What troubleshooting steps have you tried so far? I do not want to suggest anything you may have previously performed.

Message 56 of 67
Aspirant

Re: Base Station Is Offline

Internet light will not come on the base station. Cameras worked. Then recharged batteries. Have not worked since. Arlo says it is our internet speed. Too slow. Is this true.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 57 of 67
Arlo Moderator

Re: Base Station Is Offline

@anitavick

 

What color is the internet LED displaying?

Message 58 of 67
Aspirant

Re: Base Station Is Offline

The internet light won’t light. It is blank.
Message 59 of 67
Guru

Re: Base Station Is Offline

Have you checked the LED on the router LAN port?  Is that lit?  

Have you tried a different ethernet cable?

Message 60 of 67
Aspirant

Re: Base Station Is Offline

We have tried three new cables. The orbi router is working correctly. Arlo has stated it is not working because we have a slow internet.
Message 61 of 67
Guru

Re: Base Station Is Offline


@anitavick wrote:
Arlo has stated it is not working because we have a slow internet.

How slow is it?  The uplink speed is the one that matters most.  Have you checked it with speedtest.net?  You can do this either from a PC, or from your Orbi.

 


@anitavick wrote:
We have tried three new cables. The orbi router is working correctly. 

Are you seeing the base station in Orbi's attached device list?

Message 62 of 67
Aspirant

Re: Base Station Is Offline

Yes I have run several speed tests. Upload is .93 - 1.1 mbps. It varies. We only only have 4.3 mbps at the most here in western North Carolina.
Message 63 of 67
Guru

Re: Base Station Is Offline


@anitavick wrote:
Yes I have run several speed tests. Upload is .93 - 1.1 mbps. It varies. We only only have 4.3 mbps at the most here in western North Carolina.

They do say that each Ultra needs a 4 mbps upload; the others each need 1 mbps.  I'd expect the base to connect though - though streaming and recording videos would result in video corruption.

 

Given your internet speed, these cameras probably aren't a good fit for you.  Is it too late to return them?

 

The Arlo Go might work - if you have fast enough cellular service.  You would of course have to pay for the data plan. 

Message 64 of 67
Aspirant

Re: Base Station Is Offline

The power light and the camera light are both on and solid lime green ... the internet {center} light is off.  Tried re-booting the base station {pressing and hold the top sinc button} and also tried unpluging both the power and internet contection ... nothing worked ... Also on my Arlo app under "modes" then my devices this base station shows "off" {we have another base station at our lake house which shows "armed"so the app appears to be OK} and there is no way to turn in on this second base station from the app, so that option also doesn't work  ... any suggestions

Message 65 of 67
Aspirant

Re: Base Station Is Offline

We are taking them back because nobody discussed the internet speed with us. It will be a big store credit though. Any suggestions on cameras? Will be well accepted. Thank you.
Message 66 of 67
Guru

Re: Base Station Is Offline


@anitavick wrote:
We are taking them back because nobody discussed the internet speed with us. It will be a big store credit though. Any suggestions on cameras? Will be well accepted. Thank you.

I don't have a specific suggestion, but I think the best fit for you is a local setup that doesn't use cloud storage.  You'll give up real-time notifications - but seeing the video on your cell phone is going to be a problem anyway with your internet speed.  You'll also give up the smart classification (since that needs cloud computing).

 

On the plus side, you won't be dependent on your internet connection, and a local system won't require subscriptions.

 

I don't know of any good local cameras that run on battery only though - that is an area where Arlo excels.  If you can get ethernet to them (100 m cable distance) you could use power-over-ethernet cameras.

Message 67 of 67