Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Initiate

Re: Base Station Is Offline

Thanks for the tip. I called customer support and the person I talked to was very helpul. It turns out that it was the batteries. I purchsed 4 new batteries and put them into each camera and I was able to sync each one. Here is why I didn't think it was the batteries. One camera had battery level at 60%, the other three I had put new batteries in them a few days before I left for vacation (so they were each at 95 plus %) Two hours after I left the house it went off line. So I can guess that the new batteries in 3 cameras may have been defective or something, but the one camera that still had 60% charge - these were the panasonic batteries that came with the camera also dies at the same time. I'm thinking it was the firmware upgrade I did around the same time as putting in new batteries. The panasonic batteries lasted many months, then it took a nose dive the exact same time as the brand new batteries. I am going to purchase the Tenergy batteries that they recommend and put them in as soon as I can buy them. I will report back on what happens after that. 

Message 26 of 67
Apprentice

Re: Base Station Is Offline

Let me 1st preference this with the fact I’ve done every step suggested by Arlo support and more... With that being said, I’ve been in France for 2 weeks and my kids & ex-wife have been nice enough to come to my condo and feed/give water to my cat every 2 days. I have tried to see the video of them coming and going and my camera is in a very high traffic area and should be recording all the time. Well, guess what? Every time they have come to tend to my cat the bleeping “security” camera was offline and never caught one bleeping visit!!!! I have a smart lock that notifies me exactly when they unlock and re-lock my door, and so I know this to be fact. This very expensive “security” camera is absolutely 100% useless! I am returning this piece of garbage (Best Buy extended warranty plan thank god) as soon as I get back for a Nest. There should be a class action law suit on Arlo/Netgear at the minimum. I just filed a complaint with the Better Business Bureau right now and suggest others do the same. When I get back to the states today I am also leaving a 1 Star review on Best Buy’s website regarding this product. What a horrible experience with many many many hours of my time and patience wasted!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 27 of 67
Aspirant

Re: Base Station Is Offline


@jguerdat wrote:

Use the Add Device selection on the Devices tab to claim the base again. The solid amber Camera LED means the base needs to be claimed. Worst case, you may need to remove all devices from Settings, My Devices and start fresh.


I've tried to remove my Base from the Arlo app. After replug the power, the base middle light is still orange. Also, the Arlo app cannot discover the base.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 28 of 67
Guru

Re: Base Station Is Offline

The middle LED is for the Internet connection. Amber means it's connected to the router and has an IP address but can't connect to the servers. This is usually a router or ISP issue. Try rebooting the router and base, in that order, and see if it goes green. If not, who owns the router - you or the ISP? ISPs have sometimes set something in the router to block access to Arlo for some reason. If it's yours you may have some security setting that is causing this. A vanilla router config should work fine, just be sure to change the admin password and set up your WiFi with good security.

Message 29 of 67
Aspirant

Re: Base Station Is Offline

Your suggestion worked. Thanks!

Message 30 of 67
Initiate

Re: Base Station Is Offline

Arlo pro with 1 Pro and 1 Pro 2 camera.  I am 200 miles away from the system and after a year of use I am getting base station offline.  Also, I keep receiving notifications of motion on my cameras without any email notifications.  I had to turn off notifications on both my phones.  I have read all the alleged fixes and find it ridiculus that one would have to go back to the base station to do a reset.  Thankfully my Simplisafe system is still up and all my Dlink cameras are online.

 

 I will be replacing the Arlo cameras with Wyze cameras.  1/4 the cost and no offline issues so far.  Need to figure out how to power them by battery.  The ones in my summer home have been working without issue.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 31 of 67
Aspirant

Re: Base Station Is Offline

If this is a "normal" thing for the base & devices to just go offline for no reason, I am going to take this thing back
I have only had it for less than 12 hrs and its acting up ? What happens when I am not in the house and it just goes offline?! 

this is a bad design.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 32 of 67
Apprentice

Re: Base Station Is Offline

Yea the VMB4000 base station that comes with the Pro 2’s I had nothing but problems with since the May 21st update..... luckily I wanted a couple of Arlo Ultra cameras for the main entrances to my house - and when I synced all of my other 5 Pro 2 cameras to the Ultra’s VMB5000 Base station most of the issues I was having went away.....

I think Arlo purposefully crippled the Pro 2 bases with bad firmware that forces their customers to buy the Ultra system to even have a working base station..... just a theory but given their complete lack of any fix - or even so much as an update to their countless angry Pro 2 Base station owners - Id say it’s a strong theory!
Message 33 of 67
Initiate

Re: Base Station Is Offline

I think your right. I've done thr same thing, went and bought some ultras and I have zero issues with the hub. My pro2s and pros that's on the base goes offline all the time.
Message 34 of 67
Initiate

Re: Base Station Is Offline


@Blennon wrote:

I've had this arlo for about 10 months. Always worked. a few weeks ago I did the firmware update and a week ago left for vacation for a week. 2 hours after leaving and being on a plane (so no way to fix) it went off line. So, this system is next to useless for when I need it most. Now back home I am trying every suggestion listed here and can not get cameras to re-sync or anything. Arlo let me down when I wanted it most. 


 

Message 35 of 67
Arlo Moderator

Re: Base Station Is Offline

Hi @Tombaba1

 

What troubleshooting steps have you tried so far? I do not want to suggest anything you may have previously performed.

Message 36 of 67
Aspirant

Re: Base Station Is Offline

I am having the same issue with the App not being able to find the base. Were you able to find a fix? Thanks
Message 37 of 67
Arlo Moderator

Re: Base Station Is Offline

HI @Dwill13

 

What do the status LED lights display on the front of the base station?

 

 

Message 38 of 67
Aspirant

Re: Base Station Is Offline

All three lights are green. Thanks
Message 39 of 67
Arlo Moderator

Re: Base Station Is Offline

Is this a used base station by chance?

Message 40 of 67
Aspirant

Re: Base Station Is Offline

No, I bought it new from Amazon in October 2018. Had no problems until recently.
Message 41 of 67
Arlo Moderator

Re: Base Station Is Offline

@Dwill13

 

What is the app displaying? do you have a screenshot of this message/view?

 

Does the web browser perform the same as the Arlo app?

Message 42 of 67
Aspirant

Re: Base Station Is Offline

I am not currently at home, but the App stated no devices could be found. I can try again when I get home and send you a screenshot. I have not tried it through the web browser.
Message 43 of 67
Arlo Moderator

Re: Base Station Is Offline

@Dwill13

 

That sounds good, I would suggest checking the web browser to see what your devices say there. 

Message 44 of 67
Aspirant

Re: Base Station Is Offline

I was able to reset and found the base. Thanks for your help!
Message 45 of 67
Arlo Moderator

Re: Base Station Is Offline

@Dwill13 Awesome!

 

Let me know if you have any other questions.

 

Message 46 of 67
Initiate

Re: Base Station Is Offline

This happened to me. I reset my main internet modem, my router, and the arlo base station. But what is important is to HOLD the reset button on the base station for 30 seconds, in order to reset it! Because I did this so many times but did not know it was for 30 seconds! The reset botton is located on the back of the base, you need an earring or pin to hold it down. Good luck!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 47 of 67
Arlo Moderator

Re: Base Station Is Offline

@jennifer6464

 

Thank you for sharing your experience.

Message 48 of 67
Guide

Re: Base Station Is Offline

I had a similar problem.  My base station would go offline on almost a daily basis, sometime 2 days but mostly 1.  Doing a power off ( 2 min) and power on would always bring the base station back, but another day another base station offline issue.  After lots of trouble shooting I discovered if I removed the attached USB local storge disk, the base would no longer go offline, at least for a couple of weeks now (never made it past 2 days before).  Maybe the attached USB disk was not fully compatible with the base station or the base firmware needs work, don't know.  Anyway, I can live without the USB local storage if it solves the daily base station offline issue I was having.  Keeping my fingers crossed.  I have 20 cameras and 3 base stations.  Only the base with the attached local storage was having this issue thereby leading me to try removing the USB local storage disk.  Don't know if this is relevant to your issue(s) but thought I would share.

Message 49 of 67
Aspirant

Re: Base Station Is Offline

I did have a USB device attached before and I have now removed it. I appreciate the tip. Thanks
Message 50 of 67