Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo pro notifications not working - settings have not changed (very annoyed with constant issue

Reply
Discussion stats
  • 11 Replies
  • 487 Views
  • 1 Like
  • 6 In Conversation
Highlighted
Tutor
Tutor
Push notifications suddenly stopped, have reset base, ensure settings are correct and turned cameras on and off. Any other suggestions?

Accepted Solutions
Highlighted
Luminary
Luminary

   Though it took an additional 90 minutes for me, past the time that Arlo posted they fixed the problem, my Push Notifications are now all working once again on my cameras.

View solution in original post

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera

All Replies
Highlighted
Guru Guru
Guru

Just in case , I'd uninstall the app and reinstall... very quick and it may work

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Luminary
Luminary

   Just want to report that I am NOT receiving any PUSH NOTIFICATIONS to my iPhone or iPad this morning at all, from any of my 7 cameras (on two different bases).

  In checking the ARLO Facebook page, I see that I'm not alone, as others have already begun posting the same problem.  I am getting the email notifications and the video is showing up in the Library - it's just the Push Notification Alerts that are not working.

Thanks

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
Highlighted
Luminary
Luminary

  Replying to my own post above...

 

  In checking your Status page, it says you have fixed the problem of customers not receiving Push Notifications (at 5:16am PT/8:16am ET time).  BUT...it is still NOT fixed for me!  It is now 8:33am ET where I am on the east coast, and I just walked around to trigger motion on all of my 7 cameras.  I got the email notifications, I got the videos in the Library for each one, but still NO Push Notifications, even though your Status page is saying ti was fixed!

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
Highlighted
Tutor
Tutor
Thank you!
Highlighted
Aspirant
Aspirant
Same problem here (redmi note 8 pro, miui 11.0.3). Push notifications have stopped suddenly. Motion sensing and video recording work normally. Uninstalling/installing he app did not solve the issue.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Star
Star

Here the same. A friend of mine has the same problem too. Seems to be at Arlo’s end. Hope they solve it soon cause it’s very inconvenient. 

Highlighted
Aspirant
Aspirant

Suddenly today both my wife and I have stopped receiving notifications.  I thought it was strange i didnt get the usual 10am postman notification so i checked the app and i could see there were about 5 recordings I hadn't received notification about.  This is out of the blue as yesterday everything was working fine and i haven't updated or changed anything.  I hoped that a restart of the base station or my phone would fix the issue.  I did both and have since missed another notification.   What else can i try?  If possible i don't want to have to reset the system and have to re-sync all the cameras again as this would be a pain in the ass.   

 

Anyone else experiencing this issue at the mo?

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant
Status.arlo website states that there was a general notifications problem and that it has been fixed. Unfortunately, it has not been fixed for me.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Problem resolved after contacting support (and logging out and back in for the 5th time).
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor
Thanks for all your help guys, mine was resolved with reinstalling app (or perhaps arlo fixed it in the back end whilst I was performing the uninstall and reinstall process).

From reading up on the issue, it seems arlo have been responsible for causing this many times in the past. It seems basic to perform a notification ‘test’ before making changes/releasing updates.
I’m finding arlo products are very irregular with constant issues mainly caused by arlo, yet arlo take a while to resolve the issue. Technical support is pretty much hopeless hence users having to resort to the community for answers (which I think is part of Arlo’s end game to cut costs in their side). I’ve mentioned to family and friends that I definitely do not recommend purchasing arlo products, it is one annoyance after another!
Highlighted
Luminary
Luminary

   Though it took an additional 90 minutes for me, past the time that Arlo posted they fixed the problem, my Push Notifications are now all working once again on my cameras.

View solution in original post

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
Discussion stats
  • 11 Replies
  • 488 Views
  • 1 Like
  • 6 In Conversation