Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Initiate

Arlo base offline after firmware update

Hi,

I was asked for the Base firmware update today. Since that the Apps and web say the Base is offline. I have tried to switch it off and on, check the cables and Internet connection. Everything is fine, the base has three solid green lines and seems to work perfectly. Still - according the apps it is offline. Any help or suggestions, please?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 23 of 160

Accepted Solutions
Community Manager

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

Good evening Arlo Community,

 

Thank you one and all for providing valuable details about your environment while experiencing base station offline issues. We have just deployed another fix that we are hopeful has now resolved this issue. We would greatly appreciate your continued feedback to validate if the update has brought your base station back online for all platforms (web, iOS, and Android).

 

Please feel free to @ChristineT and/or @DawnM if you continue to experience Base Station offline errors so we can investigate this issue further. 

 

Please note: We are still working on isolating and fixing a few other issues mentioned over the course of today and hope to deploy additional fixes as soon as possible. 

 

I look forward to hearing your results. 

 

Best Regards,

ChristineT


____
Please click KUDOS or REPLY if you found this helpful.
Message 84 of 160

All Replies
Luminary

Arlo showing offline

Boring always offline so crap

Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 160
Aspirant

Arlo Pro App update caused problem

After updating my iPhone Arlo app today, I got problem with one camera.
The app says the camera is offline. But it works fine on my ipad, wich is not updated.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 2 of 160

Arlo Pro base not visible via web or App after latest FW update 14/05/2018

I was offered the latest Fw update for the Arlo pro base in the iOS app this morning which I applied.

 

The unit rebooted properly and is showing all 3 green lights, It has a good internet connection as I'm presently connected to the same network switch typing this & showing good cameraa connections, yet in the App and the web login it is showing as 'offline' on my account.

 

Has the latest firmware screwed things up? & what is the way forward to get my system back working (which it has for several years)

TIA

Mike

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 3 of 160
Master

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

What firmware version? If a restart doesn't fix it, open a ticket with support but it may require you to do a factory reset

Message 4 of 160

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

I can't read the device to find the Fw version as the iOS app & web app show it as offline!

Already tried a restart, Base reboots & connects to www & cameras fine showing 3 green lights.

Message 5 of 160

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

Sorry I correct myself

FW is 1.9.8.0_16666

Message 6 of 160
Master

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

That's the latest FW version.

I saw another thread just now saying their iPhone shows the cameras as offline but their iPad (which hasn't done the app update) shows the cameras functioning as normal so it might be to do with your phone app. Check by logging in on another device eg android device or computer using a browser eg Chrome

 

Message 7 of 160
Aspirant

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

 
Message 8 of 160

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

As already stated I tried loggin in via PC (web page login) & got the same.

 

Having just factory reset the base station (it has re-installed as a new device) I am now re-syncing all the cameras, which is a complete b@ll-ache considering where some of them are.

 

What gets me is the base unit (prior to factory reset) was obviously working fine with the FW update I could even see that the app was polling the base unit when I was trying to access it as the middle green light would flash directly after trying to access it.

 

Ho hum :-(

Message 9 of 160
Aspirant

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

That doesn’t help the fact that I have an iPhone and can’t view cameras from it.
Message 10 of 160
Guru

Re: Arlo Pro App update caused problem

I would try a simple un-install and re-install of the app

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 11 of 160
Aspirant

Arlo Pro Base Station VMB4000 "getting status"

Not sure what is going on, but the alarm blared this morning.  Went to cut the system off using both my I phone and computer, and was not able to - hit the Alarm button but the button to cut it off was not accessible.  Now I am trying to change the Mode to unarm the cameras and that is not accessible either.  Have plugged and unplugged the base station (that is the only way I had to cut the alarm off) and no change.  Everything was working fine and now it is now.  When I go to Mode it never pulls up, and seems to be locked in a cycle and says "getting status".  The firmware running is: 

Version
2.4.13.870_20870
Released
04/25/18

 

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 12 of 160
Initiate

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

Having a similar issue I think. It was working last night - caught the neighborhood cat on the porch in the dark but this morning the message is the server is offline even though everything is lit up green. Did the factory reset resolve it? Anyone else down this morning after the update?
Message 13 of 160
Guru

Re: Arlo showing offline

Sounds like a local issue. No one else is reporting this so you need to figure out what's up with your setup. We can help with many (but not all) things if you provide details. If it's a hardware issue, you'll need to open a case with support here.

Message 14 of 160
Guru

Re: Arlo Pro Base Station VMB4000

What are the LEDs on the base showing? It sounds like a possible faulty base which would require that you open a case with support here.

Message 15 of 160
Aspirant

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

I got a notification of a mouse running on my floor at about 7am EST today...but right after that, all 4 cameras are 'offline'. So, i am also down. I didnt download anything. Hope they fix it!

Model: VMC3030 | Arlo Wire-Free Camera
Message 16 of 160
Star

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

Having same problem. Was going to arm my devices and got firmware update. Hit the update and can't view on Android device. Log online (reg computer) and can see/view the camera..... homebase can't be seen or change mode.
Message 17 of 160

Re: Arlo Pro base not visible via web or App after latest FW update 14/05/2018

Factory reset of base unit & re-syncing all cameras has mine up & running again.
I won’t be in any rush to update any firmware though 😉
Message 18 of 160
Aspirant

Re: Arlo Pro Base Station VMB4000

All green

Message 19 of 160
Aspirant

Re: Arlo Pro Base Station VMB4000

All green on the base - but all buttons under the mode screen are not there.  Also interesting is that on my I phone it shows the cameras as offline, but I can view them on the  computer - just can't change anything in the arming or disarming, or cutting off the alarm.

Message 20 of 160
Aspirant

Re: Arlo showing offline

Mine is down also.  Keep having to reset camera's every few days.

It now says all cameras offline also the baseunit is offline.

 

Message 21 of 160

Clicked Green firmware button, 2 hours later the cameras were still unable to connect.

When logging onto Arlo app this morning there was a green button advising of a firmware update. I clicked on this and 2 hours later the cameras were still unable to connect.  Each camera has the message “Your base station is offline. Check if it is powered up and connected to the internet.”

 

The answer to both questions is yes. I’ve tried restarting the base station twice and still get the same message. I’ve got 3 green lights on the base station but the middle light intermittently flashes.  It’s now 9 hours since I first accepted the firmware update. Surely it can’t take this long to update as the cameras have been out of action all day??

 

Any advice will be greatly appreciated 

 

 

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 22 of 160
Guide

Re: Arlo Pro 2 base offline after firmware update

Same here.

 

I was offered and accepted the firmware update for the base unit. Now I still see live images when I log in, but the camera and base unit status isn't available and the camera's show offline when I do request status. I have to log out and back in just to see a live view. Nothing is being recorded which kind of defeats the purpose. I'm out of town, so I'll monkey with the base unit when I get home.

 

I'm growing very weary of a system that isn't ready for primetime and has continual failure modes.

Message 24 of 160
Aspirant

Re: Clicked Green firmware button, 2 hours later the cameras were still unable to connect.

Mines dead too. Orange might on base unit (right hand side). Looks like it died at 3am when I presume it updated itself.

Message 25 of 160