Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 every night changes time zone

Reply
D_Hoque Star
Star

Hi All,

 

Is anyone else experience issues with their basestation, mine seems to be dropping connection every so often throughout the day and changing time zone when it feels like it.

 

I have done your usual checks and have tried reset of base station, new Ethernet cable, and reset router. 

 

Had similar issue last time, which was actually a firmware issue on one on the releases they rolled out in which they reverted back to previous to, rectify the outage.

 

Gave Arlo a 2nd chance but this time I am genuinely on the verge of binning and buying something else.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Keck Star
Star

Well that explains a lot. I'll try to make this short. My base station is changing from EST to PST daily now. Yes, it is causing video to be lost or not captured at all. Support has not been helpful and I'm still waiting for a call back. There seems to be a miscommunication between the phone app and website as well. I signed up for the Arlo Smart when I started having problems (thinking it would fix the problem), it didn't. Support told me to cancel the subscription and it should be fixed. Well, its not. I've done a hard reset twice on the base and re-synced the cameras. I don't understand why loging in to my account from the computer would show the Arlo Smart subscription removed, but my phone still shows the subscription active. Also, even though it shows active, its not really active. Because if I choose to add a 911, the app closes. Bug issues! For real! Please fix the time zone issues and communication between phone apps to servers. Thank you.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Dannybear Mentor
Mentor
I also have arlo smart subscription flagged in my iOS App. Problem is I have never subscribed. The web portal reports that I have no subscriptions so I think that it is a false positive using the app as it does not have any active cameras available under subscriptions.
This appeared post the base firmware update yesterday.
Erock218 Guide
Guide
Well I have got no reply from any support, my cameras all the sudden stopped recording video at 2:30pm and it's now 9pm. I also have the CVR recording enabled and there is NO footage since 2:30pm. These cameras are a joke, I tried, I really did to make these work but they are not a real solution and won't be reliable in the event something really happens. I will be returning tomorrow to get the Nest IQ cams.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
D_Hoque Star
Star
Experiencing the same issue here also it seems like every midnight it switches time zone and recordings go all over the place. Power cycle doesn’t really do the trick have to manuallyswitch it back to UK time.

Really disappointed on such a expensive kit, every release they seem to break something and it seems they never seem to learn and throughly test.

Arlo you really need to fix up this is such a big vulnerability for what you claim is a security product where it can’t even do the basics, or I’ll be another person dumping this and going elsewhere.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Morrelli Initiate
Initiate
I see they have posted a “potential” issue. I would suggest they change that to “definite” . “They” also suggest giving the community answers to best help with their issues. Three things come to mind. Firstly, return the product if at all possible. Secondly, avoid wireless if at all possible. Thirdly, stop believing “they” will ever address the issues we all seem to be having. Lastly, a bonus thought- civil suit? I know if I was advertising myself as a security product and I wasn’t providing a secure environment for my customers and somebody got hurt or was a victim of stolen property ....and my secure environment was faulty..... I imagine I would have a legal issue!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Keck Star
Star
Yes, it’s been 4 days and time zone is still changing everyday. I’m EST and every day at 2pm or so, the system changes to PST. Today the base went offline and wouldn’t reconnect until I power cycled and corrected the time. Videos will not show in library unless time zone is correct. Still not getting notifications and some recordings. System is in and out. Please fix this issue. Arlo status says all systems are functioning. Not mine. Thank you.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station
vizsla4084 Apprentice
Apprentice

The time zone on my base station changed again. This is at least the 3rd time I noticed in the past week.

 

 It also looks like Arlo has stopped being able to record, or at least when I check , I can not access the online library .. AGAIN.

 

This is one of the things that was supposed to be fixed yesterday, but it seems to be back again.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
vizsla4084 Apprentice
Apprentice

The time zone on my base station changed again. This is at least the 3rd time I noticed in the past week.

 

 It also looks like Arlo has stopped being able to record, or at least when I check , I can not access the online library .. AGAIN.

 

This is one of the things that was supposed to be fixed yesterday, but it seems to be back again.

Dannybear Mentor
Mentor
Well I have been lucky so far with only one change of time zone required, USB backup sticks swapping about though. I get the recording outages also and schedule stopping. Have to now force my custom modes to keep recordings working.
NickDi Apprentice
Apprentice

I too have had this problem for weeks. Arlo Base station keeps changing from my Eastern time zone to Pacific. Recordings are inconsistent and with wrong times stamp. I have worked with Arlo support, and ruled out the Router time zone being wrong (it was eastern), tried reboots, Power resets, and lastly deleting the base station and re-installing it and re-synching all cameras (which was a pain!). The issue happened again, and continues to keep happening again and again.  I have called again for Arlow support and they stated today (5/26) they now consider this a "known problem" (the tech did not tell me this yesterday).  I have forwarded this thread to my case number.  Supposedly, they are working on a fix. May I ask anyone who is having this issue please call in and open a case... we need to keep the pressure on for them to fix this. 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Semnomeclaro Guide
Guide
Versão do hardware VMB4000r3 Número de série 4RD17173A1590 Firmware 1.12.2.1_2798 Hello, since few days ago, the bases stations (2 sites with base stations and cameras) keep switching the time zone automaticaly to California! I am in Portugal GMT 0. I keep changing it back and i already reboot the base stations. Appears to be fine and after one day it appears again in California time zone and the hours in the recorded movies are a caos. How to fix this new bug in Arlo system?
johnboydavis Star
Star

I am having the same problem with 1 of my 2 base units

Js68street Star
Star
Have had this same changing to "Pacific time zone issue" since a week after I bought this system despite repeatedly doing all the suggested fixes by tech support this keeps happening it's going on 2 months now. The system worked great for a week and then the problems started not only with the time zone issue but loss of connection with cameras and the base station, recordings that only last 13 to 15 seconds I am spending more time resetting the equipment than the equipment is actually working properly. This is not a system that is reliable my biggest regret is not looking at this support site prior to buying this to see Arlo has some serious technical issues. Instead of having us repeat the same corrective steps that does nothing to fix the issue other than short term how about Arlo fixes the technical problems that causes this to begin with? If not this is just an expensive pile of unreliable garbage.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
John-Paul Guide
Guide

so Ive been having issues with my arlo pro 2 base station getting off line message when trying to log in sometimes and also logs me sometimes when i try to log in and then get logged out:( Message comes up saying you've been logged beasue your already logged in from Another device.

 

i have missing alerts and notifications sometimes also.. missing recorded librarty also. doesnt record sometimes too.. 

 

all around having many issues with my Arlo pro 2

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Erock218 Guide
Guide
It's May 26th and mine just reset back to Pacific time zone when I am in eastern time zone thus messing up my recordings again. WTF is up ARLO? You gonna fix this or are these cameras junk now?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
agentthumb Apprentice
Apprentice

Sign me up for this issue also... timezone automatically goes to UTC-8, and I've got to change it back to UTC+10 every day. Started happening since the recent base station update. 

 

1 step forward, 3 steps back... *slow clap*

Mladjo Initiate
Initiate

Yep, same issue here with over the last week. Im from AUS Sydney (AEST+10) and keeps chaning to UTC Pacific time (-8). Really really annoying as i thought initially something to do with the internet, then ISP, then look at the arlo system itself (base station) and cameras. Resetted few times now not knowing this is quite widespead out there by having seen this thread. Didnt think it to be a firmware issue.

 

To be honest, feel like chucking the whole system out as you would think at least they would have notified us with this issue as the whole recordings completely stop until you place the correct timezone, not to mention all that rely on this.

 

Arlo, when are you going to fix this ?

 

Base station firmware - 1.12.2.1_2798

Arlo Pro 2 firmware - 1.125.13.0_31717

Arlo Pro firmware - 1.092.0.23_32920

Model: VMB4000 | Arlo Pro/Pro2 Base Station
linda185new Star
Star

Besides the time zone issue that is dragging on now, my base station keeps going offline even though I did a whole new setup. This is something that is far worse since you cannot fix this when you are not at home

Please reply if your base station goes offline too.

I want to take this higher up to Arlo / Netgear since it seems these problems are not addressed...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Anim Star
Star
My arlo system keeps changing to Pacific time. I'm in eastern. I have reset base and changed on base from PC and saved. But in time it constantly goes to Pacific. Is there an update which causes this problem?
johnboydavis Star
Star

i am having the same time zone setting issue on 2 base stations and my door bell keeps disconnecting itself from the base station. have to remove and then reconnect only to have same problem a couple of hours later

butterballd Tutor
Tutor

Going out on a limb here. lol. Added a letter to base station name. Hit save, Then took letter away and hit save. that the only place i see a save button. And it's on the same page. Better then doing nothing like Netgear!! I no... it won't work. But i tried....lol

 

Dannybear Mentor
Mentor
I have only had to change time zone back once after it changed post the last firmware update.
I restarted the base after I changed it back so the base could reconfigure.

I realise this may not be the answer but has anyone tried changing to a time zone close to your zone, restarting the base, then changing back to the wanted zone and restarting again?
NickDi Apprentice
Apprentice

This is a known issue that Arlo has noty been able to fix.  See this frustrating thread.

https://community.arlo.com/t5/Arlo-Pro-2/Arlo-Pro-2-every-night-changes-time-zone/td-p/1692637/page/...

Model: VMB4500 | Arlo Pro/Pro2 Base Station
NickDi Apprentice
Apprentice

I have tried this.  Keeps changing back to pacific.  Consider yourself lucky!